#fedora-meeting: FESCO (2021-05-18)
Meeting started by mhroncok at 17:00:35 UTC
(full logs).
Meeting summary
- init process (mhroncok, 17:00:40)
- #2609 F35 Change: Perl 5.34 (mhroncok, 17:04:11)
- AGREED: APPROVED
fast-track (+7,0,-0) (mhroncok,
17:05:57)
- Next week's chair (mhroncok, 17:06:09)
- ACTION: mhroncok will
chair next meeting (mhroncok,
17:08:33)
- Open Floor (mhroncok, 17:08:41)
Meeting ended at 17:11:26 UTC
(full logs).
Action items
- mhroncok will chair next meeting
Action items, by person
- mhroncok
- mhroncok will chair next meeting
People present (lines said)
- mhroncok (24)
- zodbot (14)
- Eighth_Doctor (6)
- dcantrell (6)
- zbyszek (5)
- nirik (4)
- decathorpe (3)
- ignatenkobrain (0)
- Conan_Kudo (0)
- sgallagh (0)
- cverna (0)
- Sir_Gallantmon (0)
- King_InuYasha (0)
- Son_Goku (0)
- Pharaoh_Atem (0)
Generated by MeetBot 0.1.4.