#fedora-meeting: Fedora ELN SIG (2021-05-21)

Meeting started by sgallagh at 16:03:31 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 16:04:02)
  2. Old Business (sgallagh, 16:05:43)
  3. New Business (sgallagh, 16:10:05)
  4. Rawhide vs. EL-specific changes (sgallagh, 16:16:58)
    1. Proposal: The ELN SIG strongly prefers the use of specfile conditionals over the use of an 'eln' branch for packages. (sgallagh, 16:42:00)
    2. AGREED: The ELN SIG strongly prefers the use of specfile conditionals over the use of an 'eln' branch for packages. (+6, 0, -0) (sgallagh, 16:43:15)
    3. Proposal: The ELN SIG will establish a process to request the use of an 'eln' branch, including how such requests are approved or rejected. (sgallagh, 16:44:42)
    4. AGREED: Proposal: The ELN SIG will establish a process to request the use of an 'eln' branch, including how such requests are approved or rejected. (+6, 0, -0) (sgallagh, 16:47:19)
    5. Proposal: Approved ELN branches will be versioned to the EL release and lifecycled with it; the package will reset to building from Rawhide when the next CentOS Stream cycle becomes available. (sgallagh, 16:52:27)
    6. AGREED: : Approved ELN branches will be versioned to the EL release and lifecycled with it; the package will reset to building from Rawhide when the next CentOS Stream cycle becomes available. (+6, 0, -0) (sgallagh, 16:53:44)
    7. ACTION: dcavalca will create a first draft of the policy to request ELN branches (sgallagh, 16:58:26)

  5. Open Floor (sgallagh, 16:58:38)


Meeting ended at 17:00:13 UTC (full logs).

Action items

  1. dcavalca will create a first draft of the policy to request ELN branches


Action items, by person

  1. dcavalca
    1. dcavalca will create a first draft of the policy to request ELN branches


People present (lines said)

  1. sgallagh (106)
  2. dcavalca (52)
  3. Eighth_Doctor (35)
  4. michel_slm (27)
  5. zodbot (19)
  6. tdawson (12)
  7. tstellar_ (11)
  8. cyberpear (5)
  9. bookwar[m] (0)


Generated by MeetBot 0.1.4.