17:00:56 <pboyHB> #startmeeting fedora-server
17:00:56 <zodbot> Meeting started Wed Jun  9 17:00:56 2021 UTC.
17:00:56 <zodbot> This meeting is logged and archived in a public location.
17:00:56 <zodbot> The chair is pboyHB. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:56 <zodbot> The meeting name has been set to 'fedora-server'
17:01:10 <pboyHB> #topic Welcome / roll call
17:01:21 <pboyHB> hi everyone!
17:01:28 <andi89gi> Hey
17:01:31 <pboyHB> As usual we should give a few minutes for folks to show up.
17:01:45 <pboyHB> Everybody who is lurking, please say either .hello2 or .hello <fasname> , too.
17:01:52 <andi89gi> yea unfortunatly I can't fully attend the meeting
17:01:57 <andi89gi> .hello andilinux
17:02:01 <zodbot> andi89gi: andilinux 'Karsten Andreas Artz' <kartz@gmx.net>
17:02:39 <pboyHB> welcome andi89gi even for a short time. :-)
17:03:24 <andi89gi> pboyHB thx! First time I attend the meeting
17:03:26 <andi89gi> ;)
17:04:53 <pboyHB> Hm, maybe we are a  small circle of participants today
17:05:09 <swefredde> I'm here. I was a bit late
17:05:11 <swefredde> .hello2
17:05:12 <zodbot> swefredde: swefredde 'Fredrik Arneving' <fredrik.arneving@bahnhof.se>
17:05:54 <pboyHB> Welcome swefredde
17:06:01 <swefredde> Thx
17:06:26 <pboyHB> #topic Agenda
17:06:34 <pboyHB> 1. Welcome
17:06:41 <pboyHB> 2. Agenda
17:06:47 <andi89gi> welcome swefredde
17:06:56 <pboyHB> 3. Fedora Server Release 35
17:07:09 <pboyHB> 4. Deploying services via RPM and Ansible (continuation)
17:07:22 <pboyHB> 5. Fedora Server Documentation review
17:07:22 <pboyHB> 
17:07:38 <pboyHB> 6. Open Floor
17:07:51 <pboyHB> Any addition?
17:08:40 <pboyHB> #topic  Fedora Server Release 35
17:08:44 * nirik is lurking in the back... in the middle of a bunch of things too tho. :(
17:08:57 <pboyHB> Work on Release 35 hat started. What do we have to / want do?
17:09:08 <pboyHB> welcome nirik!
17:09:15 <pboyHB> even in the back. :-)
17:09:38 <pboyHB> There is a change in Anaconda.
17:09:43 <andi89gi> nirik welcome
17:09:51 <pboyHB> #link https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/B4RPFYYDCO2XTQMS4NCP34XXYCXUKWYU/
17:10:11 <swefredde> What dates do we know about when it comes to alfa/beta/rc1 ?
17:10:45 <pboyHB> There is a schedule, but I currently don't know
17:11:16 <nirik> https://fedorapeople.org/groups/schedule/f-35/f-35-key-tasks.html
17:11:52 <swefredde> nirik: Thanks
17:15:16 <pboyHB> OK. obviously  nobody expects any problem from the Anaconda change
17:16:01 <pboyHB> Then we have a (longstanding) biosboot bug in Anaconda
17:16:16 <pboyHB> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/UQRHDM2NOKW4VQFQ64UQFGIGGUJGCYXY/#UQRHDM2NOKW4VQFQ64UQFGIGGUJGCYXY
17:16:46 <pboyHB> We discussed that some times ago. The bug still exists.
17:16:56 <swefredde> I read the thread. You were active in that i saw ? Will you add any code ?
17:17:42 <pboyHB> Adding code of this kind  is not my domain of expertise. :-)
17:20:07 <pboyHB> Any other idea about this?
17:20:33 <langdon> .hello2
17:20:34 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
17:20:37 <langdon> sorry for being late
17:20:42 <langdon> and missing scrollback
17:20:44 <swefredde> Deadline for self contained stuff is July 20th so it's not much time to do anything.
17:20:55 <pboyHB> langdon: nevertheless, welcome!
17:21:26 <pboyHB> OK. I switch to next topic in a minute
17:22:31 <pboyHB> #topic Deploying services via RPM and Ansible (continuation)
17:22:50 <pboyHB> we are in the process to detail 3-4 use cases.
17:23:01 <pboyHB> That's on ongoing process
17:23:18 <pboyHB> One topic we did not discussed so far, how we want to distribute to sysadmins?
17:24:26 <langdon> the playbooks? the use cases? something else?
17:25:04 <pboyHB> langdon: mostly the playbooks.
17:25:54 <pboyHB> I hope we can decide next meeting which use case(s) to start to work on.
17:28:04 <pboyHB> Hm, any ideas?
17:28:22 <pboyHB> Or is it better to first decide about use cases?
17:29:31 <langdon> i woudl argue for galaxy.. but i would wait til we have something to "argue about".. as in, focus on the use cases and the playbooks.. then worry about distribution
17:29:54 <langdon> maybe poke the infra team if they have any plan to build a "fedora galaxy"
17:29:57 <pboyHB> langdon:  +1
17:30:17 <pboyHB> Currently distribution is too far away.
17:30:34 <swefredde> Have you gotten any feedback from the publishing of the wiki page? Should it be good stuff there has to be more than 3-4 people involved and also a lot of people wanting the "product".
17:31:11 <pboyHB> swefredde: I discussed it with jwhimpel.
17:31:30 <pboyHB> But we still have to complete the current ideas
17:32:07 <pboyHB> It is probably to much of work in progress at the moment.
17:32:35 <swefredde> I will continue to monitor and raise my hand if I think I can contribute.
17:33:16 <swefredde> Dont have any ideas of my own at the moment.
17:33:37 <pboyHB> Let's switch to documentation
17:33:55 <pboyHB> #topic Fedora Server Documentation review
17:34:04 <pboyHB> Current status:
17:34:27 <pboyHB> We have a basic set of articles, most of them already reviewed.
17:34:52 <pboyHB> We miss a review of the landing page.
17:35:10 <pboyHB> #link https://docs.fedoraproject.org/en-US/fedora-server/
17:35:36 <pboyHB> Mayde we can here have look on it and decide, what to change or is it OK.
17:35:49 <pboyHB> t's quit short and just an overview.
17:35:54 <pboyHB> floor is open
17:36:37 <pboyHB> First question: Is the wordinkg ok?
17:36:54 <pboyHB> langdon: you are the wording expert here. :-)
17:37:00 <pboyHB> any suggestions?
17:37:43 <langdon> yeah.. i would still like to get back to it.. but weekly meetings are too often for me to have useful updates :)
17:38:29 <pboyHB> langdon; agree, I wanted tu suggest to go back to bi-weekly meetings later.
17:39:23 <pboyHB> langdon: would you take the review of the landing page?
17:39:47 <langdon> i will definitely review it... but not sure i can get it done by next week
17:40:08 <pboyHB> #action langdon will review the landing page
17:40:37 <langdon> did we talk any more about "issues"? having an issue assigned to me in pagure makes it a bit easier for me to track my todos
17:40:46 <pboyHB> langdon: that's ok. Would be fine to have all pages ready in about 2 weeks.
17:41:22 <pboyHB> i would like to make a change request to get our documentation public as soon as possible.
17:41:56 <langdon> we can't just change it?
17:42:12 <swefredde> I will continue with the Virtualization from a technical point of view. Should be ready to next wednesday, (I hope).
17:42:27 <pboyHB> langdon: what do you mean with change?
17:42:47 <pboyHB> swefredde:  +1
17:43:26 <pboyHB> We can change the content of the pages at any time.
17:43:30 <langdon> no.. like we should be able to just change the source and it should get published
17:43:40 <langdon> you mean for the "wiki", right?
17:44:31 <pboyHB> langdon: wex, we can change the source and it gets automatically published.
17:44:47 <pboyHB> But threre is currently no publik link to our pages.
17:45:11 <pboyHB> We want to change that and integrate it into the docs start page.
17:45:11 <langdon> pboyHB: ahh .. yes.. i was kinda just noticing that.. i don't see any for ANY of the editions
17:45:29 <langdon> i always deep link.. so i am not sure i have every noticed
17:46:06 <pboyHB> yes, we want to get part of. https://docs.fedoraproject.org/en-US/docs/
17:46:24 <langdon> yeah.. im goign to go file a ticket with the workstation team to point this out too
17:47:06 <pboyHB> Good idea. We have to promote documentation and really show what we have as Fedora project
17:47:57 <pboyHB> The other page currently without review is https://docs.fedoraproject.org/en-US/fedora-server/virtualization-vmcloud/
17:48:05 <langdon> not just "documentation" but also "the point/existence" of the editions.. we do promote coreos, iot and silverblue though.. its weird.. and seems like a very weird oversight
17:48:49 <pboyHB> langdon: +1 !
17:49:25 <pboyHB> I published a similiar text about usage of Cloud image on fedora magahine.
17:49:45 <pboyHB> It was reviewed by B cotton and 2 editors.
17:49:58 <pboyHB> We can take this as review.
17:50:05 <langdon> #link https://pagure.io/fedora-workstation/issue/225
17:50:57 <pboyHB> Or will someone take that page?
17:51:22 <langdon> if cotton reviewed it, its probably good to go
17:51:59 <pboyHB> #proposed we take page about Cloud images as reviewed by fedora magazine editors
17:52:19 <pboyHB> 3
17:52:24 <pboyHB> 2
17:52:31 <swefredde> +1
17:52:44 <pboyHB> #agrred  we take page about Cloud images as reviewed by fedora magazine editors
17:53:20 <pboyHB> The last pages are FAQ. and Getting in touch
17:53:36 <pboyHB> Let's have a look on FAQ..
17:53:54 <pboyHB> I think it is OK to publish
17:54:21 <pboyHB> Of course without the note box
17:55:23 <pboyHB> i just see: We have to add the links about SELinux troubleshooting.
17:55:44 <pboyHB> copperi: Can you add the missing links?
17:57:15 <copperi> sure, you can add it yourself as well
17:57:33 <pboyHB> #proposed  FAQ page is OK with missing links added
17:58:07 <pboyHB> copperi: OK I'*ll add it
17:58:28 <pboyHB> #agreed  FAQ page is OK with missing links added
17:58:29 <copperi> https://pagure.io/fedora-server/blob/main/f/docs/modules/ROOT/nav.adoc add in there
17:59:32 <pboyHB> copperi: I mean a link to the SELinux trouble shooting page.
18:00:21 <pboyHB> time is nearly up. Let's switch to open floor
18:00:33 <pboyHB> #topic open floor
18:01:08 <swefredde> How do I know if I have agreed to Fedora Project Contributor Agreement ? Can I see it somewhere in my profile?
18:01:24 <pboyHB> I would suggest to go back to a be-weekly meeting. one week is too short a timeframe to get requered work between meetings done.
18:02:02 <pboyHB> swefredde: it is one of the lines of your first account page
18:02:38 <swefredde> Ok, sorry for "stealing" the last minute. I agree to bi-weekly. One week is a little to short.
18:02:45 <pboyHB> swefredde: I'll sent you details via mail.
18:03:14 <pboyHB> #proposed Next meeting in 2 weeks
18:03:24 <pboyHB> 3
18:03:29 <langdon> you also become a member of a group .. cla or something
18:03:35 <pboyHB> 2
18:03:43 <pboyHB> 1
18:03:56 <pboyHB> #agreed Next meeting in 2 weeks
18:04:18 <pboyHB> Anything else. ?
18:05:48 <pboyHB> OK. See you in 2 weeks, or at #fedora-server or mailing list.
18:05:52 <pboyHB> Bye
18:05:58 <pboyHB> #endmeeting