#fedora-meeting: fedora-server

Meeting started by pboyHB at 16:59:14 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboyHB, 16:59:23)
  2. Agenda (pboyHB, 17:05:06)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/TPYYUQJ6WFU5QSMOLD7Z36NDZAIDBGE6/ (pboyHB, 17:05:14)

  3. Fedora Server Product Requirement Document (PRD) (pboyHB, 17:06:45)
    1. https://fedoraproject.org/wiki/Server/Product_Requirements_Document_2021 (pboyHB, 17:07:18)
    2. AGREED: Add dcavalca and adamw to the contributors list (pboyHB, 17:13:15)
    3. AGREED: The WG approves the Product Requirement Document as of June 21, 2021 19:48 (UTC) supplemented by the agreed amendments (pboyHB, 17:18:17)

  4. Fedora Server Documentation (pboyHB, 17:19:23)
    1. https://docs.fedoraproject.org/en-US/docs/ (pboyHB, 17:20:23)
    2. ACTION: pboy contacts Matthew for further processing regarding the PRD (pboyHB, 17:21:54)
    3. AGREED: Empowers you to deploy the services you need, modern or legacy, under your own control, and adapted to your own needs (pboyHB, 17:33:11)

  5. Fedora Website - revamp (pboyHB, 17:35:22)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/TCK5J2DC4JPIFE65FJFYHBJKKKQGY2JU/ (pboyHB, 17:35:49)
    2. AGREED: pboyHB will contact the web revamp initiative (pboyHB, 17:48:05)
    3. ACTION: pboyHB will contact the web revamp initiative (pboyHB, 17:48:13)

  6. Open Floor (pboyHB, 17:48:30)
    1. AGREED: be-weekly meetings, 2nd and 4th a month (pboyHB, 17:52:12)
    2. ACTION: michel adjust the calendar (pboyHB, 17:52:22)
    3. ACTION: m3xboy will delete the obsolete PRD discussion pages (pboyHB, 18:00:16)


Meeting ended at 18:01:33 UTC (full logs).

Action items

  1. pboy contacts Matthew for further processing regarding the PRD
  2. pboyHB will contact the web revamp initiative
  3. michel adjust the calendar
  4. m3xboy will delete the obsolete PRD discussion pages


Action items, by person

  1. michel
    1. michel adjust the calendar
  2. pboyHB
    1. pboyHB will contact the web revamp initiative
  3. UNASSIGNED
    1. pboy contacts Matthew for further processing regarding the PRD
    2. m3xboy will delete the obsolete PRD discussion pages


People present (lines said)

  1. pboyHB (134)
  2. langdon (32)
  3. michel (24)
  4. zodbot (10)
  5. dcavalca (9)
  6. x3mboy (3)
  7. nirik (1)


Generated by MeetBot 0.1.4.