#fedora-meeting: Council (2021-06-24)

Meeting started by bcotton_ at 17:01:05 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton_, 17:03:47)
  2. Today's agenda (bcotton_, 17:04:27)
    1. Invitation for Fedora Linux to apply as a Digital Public Good (bcotton_, 17:04:29)
    2.  Your topics here! (bcotton_, 17:04:30)

  3. Invitation for Fedora Linux to apply as a Digital Public Good (bcotton_, 17:04:36)
    1. https://pagure.io/Fedora-Council/tickets/issue/354 (bcotton_, 17:04:37)
    2. https://youtu.be/dCeiTVmxgLs (bcotton_, 17:04:45)
    3. RHEL Business Unit has no concerns with Fedora applying to be a Digital Public Good (bcotton_, 17:08:28)
    4. ACTION: mattdm and jflory7 to begin Digital Public Good application process (bcotton_, 17:12:10)

  4.  Next meeting (bcotton_, 17:13:28)
    1.  The next video meeting is Thursday 8 July . The topic will be GNOME 40 (bcotton_, 17:13:30)
    2. https://fedoraproject.org/wiki/Council/Video_Meetings (bcotton_, 17:13:31)
    3. The next regular business meeting is Thursday 22 July (bcotton_, 17:13:51)

  5.  Do we have anything to announce? (bcotton_, 17:14:02)
    1.  This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton_, 17:14:04)
    2. Previously announced (bcotton_, 17:14:12)
    3. Nest CfP is open https://communityblog.fedoraproject.org/announcing-dates-cfp-for-nest-with-fedora/ (bcotton_, 17:14:13)

  6. Open floor (bcotton_, 17:23:29)
    1. https://pagure.io/Fedora-Council/tickets/issue/375 (mattdm, 17:23:47)
    2. https://fedoraproject.org/wiki/Server/Product_Requirements_Document_2021 (bt0, 17:26:07)
    3. AGREED: We will begin voting on ticket 375 in one week (bcotton_, 17:31:09)
    4. https://discussion.fedoraproject.org/t/which-project-do-we-start-with/31049/ (t0xic0der, 17:32:06)
    5. ACTION: t0xic0der to start a poll for "What project for Web & Apps to start with" in the thread (bcotton_, 17:33:53)
    6. Fedora D&I team is starting to work on evolving Fedora Womens Day to Fedora Week of Diversity. This event will be in late September/early October. More to come (bcotton_, 17:34:06)
    7. https://www.youtube.com/playlist?list=PL0x39xti0_65fpkNt0HW7RtCCGsDtGRIT (riecatnor, 17:35:37)
    8. https://fedoraloveskde.org/ (riecatnor, 17:38:48)


Meeting ended at 17:43:54 UTC (full logs).

Action items

  1. mattdm and jflory7 to begin Digital Public Good application process
  2. t0xic0der to start a poll for "What project for Web & Apps to start with" in the thread


Action items, by person

  1. mattdm
    1. mattdm and jflory7 to begin Digital Public Good application process
  2. t0xic0der
    1. t0xic0der to start a poll for "What project for Web & Apps to start with" in the thread


People present (lines said)

  1. bcotton_ (46)
  2. mattdm (41)
  3. riecatnor (25)
  4. computerkid (17)
  5. zodbot (14)
  6. t0xic0der (13)
  7. siddharthvipul (12)
  8. bt0 (10)
  9. bookwar (10)
  10. OnuralpSezer[m] (4)
  11. rparimisheher[m] (2)
  12. spot (2)
  13. mhroncok (1)
  14. bookwar[m] (1)
  15. dcantrell (0)
  16. sumantrom (0)
  17. siddharthvipul1 (0)
  18. bcotton (0)
  19. marianab (0)


Generated by MeetBot 0.1.4.