#fedora-meeting: Fedora ELN SIG (2021-07-02)

Meeting started by sgallagh[m] at 16:00:10 UTC (full logs).

Meeting summary

  1. init process (sgallagh[m], 16:00:10)
  2. ELN package rebuild strategy (sgallagh[m], 16:03:58)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/EKBW5DRRYGMJ5KOAHBGSXMOKGVSA3NPE/ (sgallagh[m], 16:04:29)
    2. https://docs.fedoraproject.org/en-US/eln/status/ (mhroncok, 16:26:52)
    3. AGREED: ELN rebuilds will adopt the mechanism proposed in https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/EKBW5DRRYGMJ5KOAHBGSXMOKGVSA3NPE/ (+3, 0, -0) (sgallagh[m], 16:33:00)

  3. Open Floor (sgallagh[m], 16:33:22)


Meeting ended at 16:35:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh[m] (51)
  2. mhroncok (39)
  3. King_InuYasha (20)
  4. jforbes (16)
  5. zodbot (12)
  6. dcavalca (0)
  7. sgallagh (0)
  8. bookwar (0)


Generated by MeetBot 0.1.4.