#fedora-meeting: EPEL (2021-07-14)
Meeting started by tdawson at 20:00:20 UTC
(full logs).
Meeting summary
- aloha (tdawson, 20:00:21)
- Old Business (tdawson, 20:05:45)
- https://fedoraproject.org/wiki/Getting_a_Fedora_package_in_EPEL
(michel-slm,
20:08:26)
- https://bugzilla.redhat.com/show_bug.cgi?id=EPELPackagersSIG
for the status of what we're currently tracking. I'm about ready to
escalate the Phoronix request to fesco (michel-slm,
20:09:43)
- https://bugzilla.redhat.com/show_bug.cgi?id=1976280
(michel-slm,
20:10:37)
- https://pagure.io/fedora-badges/issue/829
and https://pagure.io/design/issue/770 (tdawson,
20:25:16)
- EPEL-7 (tdawson, 20:26:42)
- EPEL-8 (tdawson, 20:31:40)
- https://lists.fedoraproject.org/archives/list/epel-devel@lists.fedoraproject.org/thread/2QRIX4SJFNE65BJGHHKXOHT7G63NAC7Q/
(michel-slm,
20:32:03)
- ACTION: Michel to try
enabling rpmautospec for EPEL8, subject to feasibility and feedback
from Change owners (michel-slm,
20:35:09)
- https://pagure.io/fedora-infra/rpmautospec/issues
(nirik,
20:36:04)
- https://archives.fedoraproject.org/pub/archive/epel/
(tdawson,
20:37:25)
- https://bugzilla.redhat.com/show_bug.cgi?id=1982029
(carlwgeorge,
20:46:39)
- https://src.fedoraproject.org/rpms/rust/blob/rawhide/f/rust.spec
(pgreco,
20:55:55)
Meeting ended at 21:07:09 UTC
(full logs).
Action items
- Michel to try enabling rpmautospec for EPEL8, subject to feasibility and feedback from Change owners
People present (lines said)
- michel-slm (90)
- tdawson (75)
- carlwgeorge (39)
- nirik (31)
- pgreco (14)
- Eighth_Doctor (14)
- rsc (13)
- zodbot (11)
- mboddu (3)
- decathorpe (1)
- michel (1)
- dcavalca (0)
- bstinson (0)
Generated by MeetBot 0.1.4.