#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:01 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:00:20)
  2. Previous meeting follow-up (adamw, 15:07:29)
    1. no action items from previous meeting (adamw, 15:08:16)
    2. issues with Rawhide boot/login (discussed at last meeting) were resolved some time ago (adamw, 15:08:37)

  3. Fedora 35 status and Change check-in (adamw, 15:11:22)
    1. Fedora 35 branches next Tuesday (2021-08-10) (adamw, 15:13:54)
    2. Fedora 35 seems to be rolling along fine, composes are working, most tests are passing, we do not have any particularly awkward bugs at the moment (adamw, 15:16:09)
    3. ACTION: adamw to check with sumantro about plans for an F35 audio test day (adamw, 15:19:36)
    4. https://fedoraproject.org/wiki/Changes/LUKSEncryptionSectorSize (cmurf, 15:25:35)
    5. ACTION: cmurf to look into whether it's necessary/useful to do a test day for https://fedoraproject.org/wiki/Changes/LUKSEncryptionSectorSize (adamw, 15:26:00)
    6. btrfs on Cloud images is implemented already and has been tested on aws (adamw, 15:27:51)

  4. Test Day / community event status (adamw, 15:29:43)
    1. sumantro is not around, so we'll skip this for today (adamw, 15:29:49)

  5. Open floor (adamw, 15:29:54)
    1. Nest (the online counterpart to Flock) begins on Thursday (UTC)! Be there or be rectangular. See https://www.fedoraproject.org/wiki/Nest_with_Fedora_2021_Schedule (adamw, 15:32:58)
    2. ACTION: cmurf check in with fzatloukl that testcloud is OK with btrfs images (adamw, 15:41:06)


Meeting ended at 15:44:54 UTC (full logs).

Action items

  1. adamw to check with sumantro about plans for an F35 audio test day
  2. cmurf to look into whether it's necessary/useful to do a test day for https://fedoraproject.org/wiki/Changes/LUKSEncryptionSectorSize
  3. cmurf check in with fzatloukl that testcloud is OK with btrfs images


Action items, by person

  1. adamw
    1. adamw to check with sumantro about plans for an F35 audio test day
  2. cmurf
    1. cmurf to look into whether it's necessary/useful to do a test day for https://fedoraproject.org/wiki/Changes/LUKSEncryptionSectorSize
    2. cmurf check in with fzatloukl that testcloud is OK with btrfs images


People present (lines said)

  1. adamw (55)
  2. cmurf (24)
  3. lruzicka2 (8)
  4. zodbot (8)
  5. coremodule (5)


Generated by MeetBot 0.1.4.