#fedora-meeting: fedora-server
Meeting started by pboyHB at 17:00:35 UTC
(full logs).
Meeting summary
- Welcome / roll call (pboyHB, 17:00:45)
- Agenda (pboyHB, 17:04:18)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/WVRMJ3PVBRR44WLQEK5BNYJ2GU7UYT7R/
(pboyHB,
17:04:26)
- Follow up actions (pboyHB, 17:05:56)
- Server docs: (2021-07-21) AGREED: : pboy will
wait until next week Wednesday and than ask if we can anything do to
make it happen. STATUS:DONE 2021-08-04 (pboyHB,
17:06:06)
- https://pagure.io/fedora-docs/docs-fp-o/issue/169
(pboyHB,
17:12:31)
- Ansible/Wildfly (2021-08-04) ACTION: jwhimpel
will write a first draft how to handle the wildfly example case for
discussion next meeting. Status DONE (pboyHB,
17:29:41)
- TASK: Synchronize Server full install and net
install iso images (ticket 32&48) ACTION various;
Eighth_Doctor, nirik, langdon will check growth of the file
size (pboyHB,
17:30:15)
- ACTION: pboyHB opens a thread about work
projects on the mailing list STATUS:DONE (pboyHB,
17:32:07)
- ACTION: langdon to file a ticket with qe team
to ask for a test day for libvirt; STATUS:DONE (pboyHB,
17:32:30)
- AGREED: : langdon
will follow up on test day (pboyHB,
17:33:56)
- Facilitated deployment of key services by combining rpm and Ansible (pboyHB, 17:34:17)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/PB2LK5LBNVNZXT3YGFGH2TGU5FG5EVAX/
(pboyHB,
17:34:42)
- AGREED: The WG
members will review the suggestions jwhimpel posted on the M/L and
provide feedback until next meeting in 2 weeks (pboyHB,
17:53:10)
- Work planning update (pboyHB, 17:54:21)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/Y3WDS4CSLAXGM7YTO6PTMW323YHSA7RA/
(pboyHB,
17:54:43)
- AGREED: The WG agrees
on work objectives at https://fedoraproject.org/wiki/Server,
"Currently Ongoing Work Projects." (2021-08-04) (pboyHB,
17:57:15)
- Open Floor (pboyHB, 17:57:36)
Meeting ended at 18:01:50 UTC
(full logs).
Action items
- (none)
People present (lines said)
- pboyHB (88)
- langdon (15)
- jwhimpel (15)
- zodbot (10)
- bcotton (7)
- pbokoc (6)
- copperi (3)
- dcavalca (2)
Generated by MeetBot 0.1.4.