#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:05 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:01:13)
    1. tap tap tap is this thing on? (adamw, 15:04:03)

  2. Previous meeting follow-up (adamw, 15:09:53)
    1. "adamw to figure out exact current state of pipewire session manager stuff (fresh install vs. upgrade, wireplumber vs. 'example session manager'" - that all got squared away a week or two back, it's all tested to be correct now (adamw, 15:12:27)

  3. Fedora 35 status (adamw, 15:14:41)
    1. overall, fedora 35 is in 'quite good' state right now. we missed the early date and the first real target date for beta, we've got another shot for go/no-go on thursday. the blocker list is getting small but not empty yet. in general things are mostly working (adamw, 15:19:00)

  4. Startup time criteria (adamw, 15:23:07)
    1. ACTION: adamw to draft vaguer and more general startup time criterion (but not too vague) (adamw, 15:30:31)

  5. Test Day / community event status (adamw, 15:31:25)
    1. kernel 5.14 test week ran successfully last week - https://pagure.io/fedora-qa/issue/680 (adamw, 15:36:46)
    2. audio test day ran successfully too - https://pagure.io/fedora-qa/issue/678 (adamw, 15:37:11)
    3. GNOME test week also ran last week (busy week!) - https://pagure.io/fedora-qa/issue/670 (adamw, 15:39:07)

  6. Open floor (adamw, 15:44:13)


Meeting ended at 15:58:49 UTC (full logs).

Action items

  1. adamw to draft vaguer and more general startup time criterion (but not too vague)


Action items, by person

  1. adamw
    1. adamw to draft vaguer and more general startup time criterion (but not too vague)


People present (lines said)

  1. adamw (70)
  2. zodbot (19)
  3. bcotton (15)
  4. nirik (6)
  5. frantisekz (5)
  6. cmurf[m] (5)
  7. StephenGallagher (5)
  8. tflink (3)
  9. coremodule (3)
  10. kk4ewt[m] (2)
  11. jforbes (2)
  12. pwhalen (1)


Generated by MeetBot 0.3.