#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:01:33 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:01:42)
  2. Previous meeting follow-up (adamw, 16:10:30)
    1. ACTION: "adamw to try and clarify intent of "default application functionality" criterion regarding arches" (adamw, 16:11:07)
    2. "adamw to convert retrospective entries to pagure tickets later this week" - this one I did do! and we'll talk about it more later. https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/AZHTTFG2A33LFODM6MC3EXPVOZTYXVOK/ (adamw, 16:13:01)

  3. Fedora 36 status (adamw, 16:14:43)
    1. composes are running and tests are nearly all passing, nothing seems to be obviously on fire (adamw, 16:16:45)

  4. Fedora 35 Retrospective proposed actions (adamw, 16:22:21)
    1. ACTION: adamw to follow through on the proposed retrospective actions (adamw, 16:31:03)

  5. Current criteria / test case proposals (adamw, 16:31:19)
    1. it'd be good for more folks to respond to kparal's post requesting input on the package management criteria: https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/BQUOUIZA24XLQEENY4NLDES4MMKIPSGN/ (adamw, 16:38:09)

  6. Test Day / community event status (adamw, 16:42:28)
    1. https://pagure.io/fedora-qa/issue/682#comment-764988 (sumantro, 16:42:46)
    2. kernel 5.15 test week went well, with 336 tests by 96 testers (adamw, 16:44:24)
    3. more test days are coming in a few weeks as the F36 cycle spins up (adamw, 16:44:33)

  7. Open floor (adamw, 16:44:39)


Meeting ended at 16:51:40 UTC (full logs).

Action items

  1. "adamw to try and clarify intent of "default application functionality" criterion regarding arches"
  2. adamw to follow through on the proposed retrospective actions


Action items, by person

  1. adamw
    1. "adamw to try and clarify intent of "default application functionality" criterion regarding arches"
    2. adamw to follow through on the proposed retrospective actions


People present (lines said)

  1. adamw (54)
  2. sumantro (16)
  3. zodbot (9)
  4. lruzicka2 (9)
  5. frantisekz (2)
  6. bytehackr (2)
  7. core_module (1)
  8. coremodule (1)


Generated by MeetBot 0.4.