#fedora-meeting: magazine
Meeting started by glb at 16:00:42 UTC
(full logs).
Meeting summary
- Roll call (glb, 16:00:43)
- Agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/2cac4e5376eae9eaa9b69ea0180ecb50a7cb3384) (glb, 16:02:00)
- 1/ Last week's stats (glb, 16:02:18)
- Week of Nov 22: 60.3K pageviews -- slightly
above the pre-35-release average (glb,
16:02:27)
- 2/ In progress followup (glb, 16:02:41)
- Looking at the 'in progress' column, is there
something that's been finished? Anything to follow up on with its
author? (glb,
16:02:41)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(glb,
16:02:41)
- ACTION: glb to check
with Stuart about publishing the LVM article early. (glb,
16:37:30)
- Are there any upcoming test days? (glb,
16:37:53)
- https://calendar.fedoraproject.org/QA/
(glb,
16:37:53)
- Review release schedule (glb,
16:38:12)
- https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html
(glb,
16:38:12)
- 3/ Finished articles to review (glb, 16:38:31)
- Looking at the 'review' column, let's decide
which articles are good to go. Move each either to the 'to edit'
(finished) or to the 'in progress' (needs more work) and provide
feedback. (glb,
16:38:31)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(glb,
16:38:32)
- 4/ Articles to edit (glb, 16:41:06)
- Looking at the 'to edit' column, assign an
editor and a cover image creator. (glb,
16:41:06)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(glb,
16:41:06)
- 5/ Publishing schedule (glb, 16:45:33)
- Looking at the 'queued' and 'to edit' columns,
decide the publishing schedule for the next week period.
(glb,
16:45:33)
- If there is not enough content, we might also
need to look at the 'in progress' or even the 'article spec' columns
come up with additional content. (glb,
16:45:33)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(glb,
16:45:33)
- AGREED: PUBLISHING
SCHEDULE: Fri 03 Dec 2021: #355 Introduce the different Fedora
Linux editions🔸 (editor: @glb) | Mon 06 Dec 2021: #354 Bash
Scripting for beginners🔸 (editor: @rlengland) {🔹= forum calendar
update succeeded, 🔸= forum calendar update failed } (glb,
16:46:20)
- 6/ Editor of the week (glb, 16:47:44)
- glb will be editor of the week next
week🔸 (glb,
16:54:11)
- 7/ Open floor (glb, 16:54:20)
Meeting ended at 17:00:31 UTC
(full logs).
Action items
- glb to check with Stuart about publishing the LVM article early.
Action items, by person
- glb
- glb to check with Stuart about publishing the LVM article early.
People present (lines said)
- glb (115)
- RichardEngland[m (39)
- zodbot (10)
- x3mboy (1)
- rlengland (0)
- theevilskeleton (0)
Generated by MeetBot 0.4.