15:00:00 <glb> #startmeeting Magazine editorial board
15:00:00 <zodbot> Meeting started Thu Aug 26 15:00:00 2021 UTC.
15:00:00 <zodbot> This meeting is logged and archived in a public location.
15:00:00 <zodbot> The chair is glb. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:00 <zodbot> The meeting name has been set to 'magazine_editorial_board'
15:00:01 <glb> #meetingname magazine
15:00:01 <zodbot> The meeting name has been set to 'magazine'
15:00:01 <glb> #topic Roll call
15:00:02 <glb> #chair glb rlengland theevilskeleton cverna asamalik
15:00:02 <zodbot> Current chairs: asamalik cverna glb rlengland theevilskeleton
15:00:09 <glb> .hello glb
15:00:10 <zodbot> glb: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:00:12 <rlengland> .hello2
15:00:13 <zodbot> rlengland: rlengland 'Richard England' <rlengland@gmail.com>
15:00:25 <rlengland> 'morning
15:00:35 <glb> g'morning Richard. :-)
15:01:54 <glb> Thanks for doing all the preliminary work in Taiga (checking up with authors, etc.).
15:02:59 <rlengland> thanks for taking on a whole Make more series by your seld
15:03:17 <rlengland> *self
15:04:00 <glb> No problem. I'm going to advance the meeting to the 'articles to edit' section since, basically, you've been doing most of the work of the earlier stages throughout the week. :-)
15:04:22 <glb> #topic 1/ Last week's stats
15:04:22 <glb> #info Week of Aug 16: 51.4K pageviews -- consistent; hasn't changed for the last couple months
15:04:23 <glb> #topic 2/ In progress followup
15:04:23 <glb> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
15:04:24 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:04:25 <glb> It looks like rlengland has been back to work on following up on these
15:04:25 <glb> rlengland++
15:04:25 <glb> We still have plent of content in the 'to edit' column. So I'm going to skip over reviewing this again this week.
15:04:26 <glb> #info Are there any upcoming test days?
15:04:27 <glb> #link https://calendar.fedoraproject.org/QA/
15:04:27 <glb> It doesn't appear so.
15:04:27 <glb> #info Review release schedule
15:04:28 <glb> #link https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html
15:04:28 <glb> Nothing needs to be done until September.
15:04:29 <glb> #topic 3/ Finished articles to review
15:04:29 <glb> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
15:04:30 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:04:30 <glb> Some of the 'MAKE MORE' series articles are actually done. But I don't want to advance them to the 'to edit' column because the author has requested that we withhold them from publication for a while. He wants to spread them out over regular three-week intervals.
15:06:27 <glb> I've been working with the author of #345 this morning. I think that article will be ready for publication shortly.
15:07:26 <glb> TheEvilSkeleton has already put the final touches on #376. I don't think there is anything to do with that one except to make sure that it gets scheduled.
15:07:41 <rlengland> #375 needs some more work for clarification.  I guess I'll take that one and try to work through it to keep it on trackj
15:07:55 <glb> Looking at #375 -- Getting ready for Fedora Linux
15:09:10 <TheEvilSkeleton> .hello theevilskeleton
15:09:11 <rlengland> I'm afraid the authors selection for feature image may be too busy to be a good background but I'll play iwth it a bit to see
15:09:12 <zodbot> TheEvilSkeleton: theevilskeleton 'Hari Rana' <theevilskeleton@riseup.net>
15:09:46 <rlengland> g`morning theevileskeleton
15:10:12 <TheEvilSkeleton> Good morning to you too
15:10:22 <TheEvilSkeleton> glb: Yup
15:10:31 <glb> Yeah. See what you can do with it and/or work with the author to select a different one.
15:10:50 <glb> So do you want to take #375 rlengland?
15:10:57 <rlengland> I did
15:11:23 <glb> rlengland++ ;-)
15:11:29 <glb> * :-)
15:11:51 <glb> I made a typo with the smiley.
15:13:30 <glb> Sorry, I was just checking some of the links in the article to be sure they were all OK.
15:13:34 <glb> They look fine.
15:14:26 <rlengland> Some of the text didn't seem real clear to me so I ask for some clarification on it.
15:14:44 <glb> Looking at #285 -- How to install ONLYOFFICE.
15:14:55 <glb> OK. I'll leave it to you rlengland.
15:17:09 <glb> Except for a couple of inline code blocks and a bulleted list that should probably be a numbered list, I think this one looks pretty good.
15:17:16 <glb> Any takers for editing?
15:17:55 <rlengland> It refers to F33 in the title at least). should that be updated?
15:18:18 <glb> Yes. Also, there are some "Feodra"'s that should be changed to "Fedora Linux".
15:18:58 <rlengland> ...and should we do the Nextcloud install to test those steps?
15:22:18 <glb> It would probably be a good idea since the author appears to have developed against Fedora Linux 33.
15:22:55 <glb> If you prefer, I think we could send it back to the author to make sure that everything works properly on Fedora Linux 34.
15:23:05 <glb> I don't really expect that there would be any problems though.
15:23:39 <rlengland> Maybe we should ask them to verify against 34 and provide some links to certificate procedures as well. I can do that and we'll see where we are.
15:24:29 <glb> Yeah, if you have any questions, it is best to work with the author. I think there is still plenty of time to get this one worked out.
15:24:49 <rlengland> I guess it's mine, then.
15:25:04 <glb> Thanks rlengland.
15:27:14 <glb> Since she is doing everything in containers, the host OS version shouldn't affect things at all. That is sort of the idea behind containers -- they make software work more reliably across different operating systems.
15:27:43 <rlengland> Then let the F34 go?
15:28:14 <glb> I wouldn't mention the version of Fedora in the title personally.
15:28:20 <glb> It shouldn't matter.
15:28:22 <rlengland> Very good.
15:29:22 <glb> OK. I think we have enough to move on to the schedule.
15:29:41 <glb> #topic 5/ Publishing schedule
15:29:42 <glb> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
15:29:42 <glb> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
15:29:43 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:30:41 <glb> #proposed PUBLISHING SCHEDULE: Fri 27 Aug 2021: #345 Automatically Light Up a Sign When Your Webcam is in Use (image: DONE, edit: theevilskeleton) -- Mon 30 Aug 2021: #376 How to install only security and bugfixes updates with dnf (image: DONE, edit: @theevilskeleton) -- Wed 01 Sep 2021: #375 Getting ready for Fedora Linux (image: @rlengland, edit:
15:30:41 <glb> @rlengland) -- Fri 03 Sep 2021: #285 How to install ONLYOFFICE Docs for further integration with Nextcloud, on Fedora (image: @rlengland, edit: @rlengland)
15:31:07 <rlengland> +1
15:31:17 <glb> +1 from me
15:31:47 <TheEvilSkeleton> I'm confused
15:31:54 <TheEvilSkeleton> Do I edit #345?
15:31:58 <TheEvilSkeleton> And is #345 due tomorrow?
15:32:20 <TheEvilSkeleton> Stupid question, let me check
15:32:29 <glb> Well, yes, but really it is already done. I've been working with the author just this morning.
15:32:40 <glb> All you really need to do is schedule it. :-)
15:32:48 <TheEvilSkeleton> Ah okay
15:32:49 <TheEvilSkeleton> +1
15:33:09 <glb> Thanks TheEvilSkeleton. :-)
15:33:20 <glb> #agreed PUBLISHING SCHEDULE: Fri 27 Aug 2021: #345 Automatically Light Up a Sign When Your Webcam is in Use (image: DONE, edit: theevilskeleton) -- Mon 30 Aug 2021: #376 How to install only security and bugfixes updates with dnf (image: DONE, edit: @theevilskeleton) -- Wed 01 Sep 2021: #375 Getting ready for Fedora Linux (image: @rlengland, edit:
15:33:20 <glb> @rlengland) -- Fri 03 Sep 2021: #285 How to install ONLYOFFICE Docs for further integration with Nextcloud, on Fedora (image: @rlengland, edit: @rlengland)
15:33:37 <glb> #topic 6/ Editor of the Week
15:33:38 <glb> #info glb will be Editor of the Week next week
15:33:42 <glb> #topic 7/ Open floor
15:33:48 <glb> Any general questions?
15:34:23 <rlengland> Is the "Proposal Link" I added what you had in mind for the Taiga cards?
15:34:52 <glb> Yes. They are working much better now. Thanks for fixing that.
15:34:53 <TheEvilSkeleton> No questions, but it looks like #345 lacks SEO optimization so I'll do that right now
15:35:12 <TheEvilSkeleton> And the "More" thing is missing too
15:35:21 <glb> Be careful not to bump the author when you go to do editing TheEvilSkeleton
15:35:35 <TheEvilSkeleton> Bump?
15:35:40 <rlengland> He may be editing so back out if he is.
15:36:02 <glb> If you click on "edit" while the author is still editing, you can cause him to lose his changes.
15:36:06 <glb> That is bad.
15:36:42 <TheEvilSkeleton> Ah, I didn't get any prompt or anything like that
15:37:11 <glb> It should pop up a notice if someone else is editing and give you a change to click cancel.
15:37:14 <TheEvilSkeleton> How do I check if someone else is editing?
15:37:26 <TheEvilSkeleton> Yup, no pop up
15:37:37 <TheEvilSkeleton> * Okay, no pop up so far
15:37:47 <glb> If you browse though the "all posts" view, it should indicate when an article is being edited.
15:38:13 <glb> Make sure it has the "More" element added.
15:38:30 <rlengland> "all posts" view on WordPress, right @glb?
15:39:03 <glb> Right @rlengand
15:39:51 <glb> It looks like the author didn't quite finish the last few changes that I asked him to make.
15:40:23 <glb> the "wheel" inline code block should be formatted as itallics instead of being an inline code block.
15:41:11 <glb> Other than that, I think this one is ready to go and just need scheduled.
15:42:04 <rlengland> I think the author asked about using underline instead of italics ( as a Taiga comment)
15:42:08 <glb> Oh! I just spotted another problem.
15:42:34 <glb> The cover image is the wrong dimensions. Can you fix that TheEvilSkeleton?
15:42:47 <rlengland> Go with the italic TheEvilSkeleton
15:43:03 <glb> Just download it, scale it to the right size, and then reupload it.
15:43:38 <TheEvilSkeleton> Just to make sure, #345 is due August 27th at 8:00 UTC right?
15:43:49 <TheEvilSkeleton> glb: Sadly no. I have to work in less than an hour and I have to eat before taht
15:43:51 <TheEvilSkeleton> > <@glb:libera.chat> The cover image is the wrong dimensions. Can you fix that TheEvilSkeleton?
15:43:51 <TheEvilSkeleton> * Sadly no. I have to work in less than an hour and I have to eat before that
15:44:24 <rlengland> I'll rework the image for it.
15:44:34 <TheEvilSkeleton> Thank you
15:45:19 <TheEvilSkeleton> Sorry for missing this comment glb
15:45:20 * TheEvilSkeleton uploaded an image: (28KiB) < https://libera.ems.host/_matrix/media/r0/download/matrix.org/GVuCxgVSFwfNvZAAjXukdhSZ/image.png >
15:46:06 <TheEvilSkeleton> But just to make sure, #345 is due August 27th at 8:00 UTC right?
15:47:01 <rlengland> That is correct.
15:47:28 <rlengland> I've got time.  I'll work over the bits we discussed here. Go ahead and schedule it.
15:47:42 * TheEvilSkeleton uploaded an image: (8KiB) < https://libera.ems.host/_matrix/media/r0/download/matrix.org/UnCiLiyyGmrTiEjMPPsKYZDz/image.png >
15:47:42 <TheEvilSkeleton> Okay, I just scheduled, I'll need someone to check
15:47:52 <glb> That's correct TheEvilSkeleton -- it is due tomorrow at 08:00 UTC.
15:48:05 <TheEvilSkeleton> I have to go now. Have a nice day everyone :)
15:48:11 <rlengland> TTFN
15:48:15 <glb> You too TheEvilSkeleton :-)
15:48:37 <glb> #endmeeting