#fedora-meeting: fedora-server

Meeting started by pboyHB at 17:00:10 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboyHB, 17:00:22)
  2. Agenda (pboyHB, 17:03:52)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/6JS7MSAECHVZZZWJU2J5AEISMQBDXLJZ/ (pboyHB, 17:04:01)
    2. AGREED: TASK: Synchronize Server full install and net install iso images (ticket 32 & 48) postponed until after release Fedora 35 (pboyHB, 17:08:33)

  3. Max size arm-32 exceeded, install media blocked (pboyHB, 17:08:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1963007 (pboyHB, 17:08:58)
    2. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/GP2J52JX3XETIOFH5BRIETHD2D6DAEZR/ (pboyHB, 17:09:09)
    3. https://fedoraproject.org/wiki/Releases/35/ReleaseBlocking (cmurf[m], 17:20:20)
    4. ACTION: jwhimpel will contact PRobinson asking if there is a need for a dual kernel on ARM netinstall. (pboyHB, 17:38:08)

  4. Facilitated deployment of key services by combining rpm and Ansible (pboyHB, 17:39:48)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/7DAT6CSQATOAHUL4YLLAFOG5LRWEEACQ/ (pboyHB, 17:40:06)

  5. 4. Open Floor (pboyHB, 17:57:48)


Meeting ended at 18:01:04 UTC (full logs).

Action items

  1. jwhimpel will contact PRobinson asking if there is a need for a dual kernel on ARM netinstall.


Action items, by person

  1. jwhimpel
    1. jwhimpel will contact PRobinson asking if there is a need for a dual kernel on ARM netinstall.


People present (lines said)

  1. pboyHB (70)
  2. cmurf[m] (32)
  3. nirik (29)
  4. jwhimpel (22)
  5. sgallagh (17)
  6. zodbot (10)
  7. eseyman (8)
  8. dcavalca (4)


Generated by MeetBot 0.3.