15:03:15 <rlengland> #startmeeting Magazine editorial board
15:03:15 <zodbot> Meeting started Thu Sep  2 15:03:15 2021 UTC.
15:03:15 <zodbot> This meeting is logged and archived in a public location.
15:03:15 <zodbot> The chair is rlengland. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:03:15 <zodbot> The meeting name has been set to 'magazine_editorial_board'
15:03:30 <rlengland> #meetingname magazine
15:03:30 <zodbot> The meeting name has been set to 'magazine'
15:03:41 <rlengland> #topic Roll call
15:03:52 <rlengland> #chair glb rlengland theevilskeleton cverna asamalik
15:03:52 <zodbot> Current chairs: asamalik cverna glb rlengland theevilskeleton
15:04:04 <rlengland> .hello2
15:04:05 <zodbot> rlengland: Something blew up, please try again
15:04:08 <zodbot> rlengland: An error has occurred and has been logged. Please contact this bot's administrator for more information.
15:04:14 <glb> .hello glb
15:04:15 <zodbot> glb: Something blew up, please try again
15:04:18 <zodbot> glb: An error has occurred and has been logged. Please contact this bot's administrator for more information.
15:04:29 <rlengland> #topic Agenda
15:04:47 <rlengland> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:05:01 <glb> FYI: you can paste multiple lines at one. :-)
15:05:02 <rlengland> #topic 1/ Last week's stats
15:05:20 <rlengland> #info Week of August 23: 59K pageviews -- up a little over last week. Stable over the last 3 months.
15:05:33 <rlengland> Looks like the . commands are not working
15:06:01 <glb> zodbot is replying to the topic commands anyway.
15:06:15 <rlengland> @glb since you are here do you want to take over?
15:06:27 <glb> sure. thanks for trying.
15:06:48 <glb> #topic 2/ In progress followup
15:06:49 <glb> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
15:06:49 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:07:19 <glb> I saw that Stuart had a question about his interview.
15:07:49 <glb> #link https://discussion.fedoraproject.org/t/article-proposal-how-do-you-fedora/31511/16
15:08:12 <glb> I didn't see the interview in WordPress though.
15:08:28 <rlengland> No, I looked too.
15:09:10 <rlengland> Card #369 needs to be pinged to see if there is any action on it.
15:09:11 <glb> I guess we need to contact haripriya21 and find out where it is?
15:09:22 <rlengland> I'll do that.
15:09:33 <rlengland> Card #326 was pinged, no response.
15:09:47 <glb> #action rlengland to follow-up on the how do you fedora article
15:10:27 <rlengland> I will walk through them again in the next few da to chide them along :-)
15:10:35 <rlengland> *days
15:10:44 <glb> I guess give #326 another month and then we'll consider it dead if there is no response.
15:11:40 <glb> It might be worthwhile to make a stalled column for some of these things so they don't clutter up the 'in progress' column forever.
15:11:52 <rlengland> I did a follow up on #379  (test days)  no response yet.
15:12:09 <rlengland> Yes, stalled sounds like a good idea
15:12:12 <glb> Like #326 doesn't seem like something that would be worth putting back in the spec column.
15:14:04 <glb> I saw a response about the test days article on discussion.fp.o.
15:15:28 <rlengland> Yes, I see that now.
15:15:37 <glb> I guess between the test days article, the apps for daily need article and the make more article, we have enough for the upcoming week.
15:16:09 <rlengland> I'll take the Test Day article when it arrives
15:16:29 <glb> I see that you moved the date for the daily needs article to wednesday. That seems good since the test days article will go out on Sunday.
15:17:04 <glb> Thanks for taking the Test Day article.
15:17:15 <glb> I will, of course, take the MAKE MORE article. :-)
15:17:59 <glb> So I guess we can move on.
15:18:19 <glb> #info Are there any upcoming test days?
15:18:20 <glb> #link https://calendar.fedoraproject.org/QA/
15:18:38 <glb> Yes there are. And a card has already been created for them.
15:19:01 <glb> #info Review release schedule
15:19:02 <glb> #link https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html
15:20:22 <glb> I'll have to find out who needs to write the beta release announcement.
15:20:54 <glb> #action glb to find out who should write the beta release announcement for Sept. 14th.
15:21:13 <glb> #topic 3/ Finished articles to review
15:21:14 <glb> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
15:21:14 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:21:51 <rlengland> They are all yours @glb
15:22:15 <glb> I'll move one of the MAKE MORE articles over. :-)
15:22:30 <rlengland> Do you need any help on any of them?
15:22:52 <glb> No. It's OK. I've got these. :-)
15:23:11 <glb> #topic 4/ Articles to edit
15:23:11 <glb> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
15:23:12 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:24:13 <glb> The editors have already been assigned and everything looks good.
15:24:29 <glb> #topic 5/ Publishing schedule
15:24:30 <glb> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
15:24:30 <glb> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
15:24:31 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:25:06 <glb> The due dates have already been set on the cards. But I'll run through the procedure just for good measure.
15:25:42 <glb> #proposed PUBLISHING SCHEDULE: Fri 03 Sep 2021: #285 How to install ONLYOFFICE Docs for further integration with Nextcloud, on Fedora (image: DONE, edit: DONE) -- Sun 05 Sep 2021: #379 Test Days for Fedora Linux 35 Components (image: @rlengland, edit: @rlengland) -- Wed 08 Sep 2021: #371 Apps for daily needs part 5: video editors (image: DONE,
15:25:43 <glb> edit: @rlengland) -- Fri 10 Sep 2021: #361 MAKE MORE with Inkscape - Ink/Stitch (image: DONE, edit: @glb)
15:26:14 <rlengland> +1
15:26:15 <glb> +1
15:26:40 <glb> #agreed PUBLISHING SCHEDULE: Fri 03 Sep 2021: #285 How to install ONLYOFFICE Docs for further integration with Nextcloud, on Fedora (image: DONE, edit: DONE) -- Sun 05 Sep 2021: #379 Test Days for Fedora Linux 35 Components (image: @rlengland, edit: @rlengland) -- Wed 08 Sep 2021: #371 Apps for daily needs part 5: video editors (image: DONE, edit:
15:26:40 <glb> @rlengland) -- Fri 10 Sep 2021: #361 MAKE MORE with Inkscape - Ink/Stitch (image: DONE, edit: @glb)
15:27:02 <glb> #topic 6/ Editor of the Week
15:27:27 <glb> rlengland, would you like to try again next week? :-)
15:28:38 <rlengland> ...ah gee, do I hafta?   If you wish.  My concern is that I'm not "in" enough to know how to run down things like who is doing the beta announcemnts etc.
15:29:04 <rlengland> ...and you have this down to as well oiled process.
15:30:21 <glb> Well, the thing is, I'll be on hiatus the last two weeks of this month. I can help you though the process next week or the week thereafter, but for the last two weeks, you'll be on your own or else there just won't been meetings those last two weeks.
15:30:44 <glb> The latter option is fine since there are only two of use really working on these anyway.
15:31:27 <rlengland> okay. The one thing I don't understand is the meeting summary and how that gets collected and sent to the forum
15:31:43 <glb> It is copy and paste. :-)
15:32:10 <rlengland> from the IRC transcript?
15:32:28 <glb> Yes. I just copy the last three lines and then tweak them a bit to make them into markdown.
15:33:01 <rlengland> ...okay...I'll look more closely at that at the end of this session
15:33:10 <glb> You put square brackets [ ] around the title and then round brackets () around the link.
15:33:28 <rlengland> (been there, been doin' that) :-)
15:34:04 <glb> Tell you what, I'll email you the before and after of the "source code" that I post on discussion.fp.o.
15:34:19 <rlengland> That would help
15:34:37 <glb> So I'm going to put you down for another trial run of the meeting next week. :-)
15:34:49 <rlengland> +1
15:34:58 <glb> I think it would be good if I'm not the only one who know how to run the meetings. :-)
15:35:13 <rlengland> hope the bot behaves :-)
15:35:16 <glb> #info rlengland will be Editor of the Week next week
15:35:28 <glb> #topic 7/ Open floor
15:35:42 <rlengland> I've got one question
15:35:43 <glb> Any questions/comments?
15:36:00 <glb> I'm listening. :-)
15:36:54 <rlengland> #375 getting ready For Fedora Linux.  The author is feeling a bit anxious (I guess) about the volume of somewhat extraneous comments.
15:37:23 <glb> Oh? He doesn't have to respond to them.
15:37:25 <rlengland> I agree. Is this some place where we should setp in?
15:37:49 <rlengland> I agree.  I'm tempted to tell him that this happens and he should let it go.
15:38:03 <glb> I guess I didn't see his complaint?
15:38:21 <rlengland> Eventually it will taper off.  His concern is that it reflects badly on Fedora linux
15:38:29 <rlengland> It was a comment on the Taiga card
15:38:30 <glb> Generally, I consider discussion good for the health of the Magazine.
15:39:01 <glb> We do allow "constructive criticism" in the comments.
15:39:14 <glb> I think that is stated in the documentation somewhere.
15:39:38 <glb> I guess Fedora Magazine believes in free speech. :-)
15:40:06 <rlengland> I agree. I think he fears it might be off-putting to beginners.
15:40:07 <glb> I will reject comments that direct any criticism towards any person or place though.
15:40:23 <rlengland> I would reject those as well.
15:41:00 <glb> BTW, since you will be editor of the week, the comments will be your responsibility too next week. :-)
15:41:32 <glb> I don't think it is off-putting to beginners.
15:41:35 <rlengland> I've been roaming through those occasionally anyway. I'll be more diligent
15:42:19 <glb> I think it is best to let people express their opinions.
15:42:59 <rlengland> I'll respond to #375 with "free speech" and opinions and he can respond or not as he wishes.
15:43:00 <glb> Some of those comments might be helpful to the developers as well. They might help to indicate where things could use a bit of improvement.
15:43:22 <glb> Thanks rlengland.
15:43:55 <rlengland> True. That was were I was coming down.
15:43:55 <glb> Anything else?
15:43:59 <rlengland> nope.
15:44:09 <glb> OK then. Here we go ...
15:44:13 <glb> #endmeeting