#fedora-meeting: magazine
Meeting started by zinebot[m] at 16:00:46 UTC
(full logs).
Meeting summary
- roll call (zinebot[m], 16:00:46)
- https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
(zinebot[m],
16:01:58)
- agenda (zinebot[m], 16:01:58)
- -- 1/ last week's stats -- (zinebot[m],
16:01:59)
- -- 2/ articles in progress -- (zinebot[m],
16:01:59)
- -- 3/ articles to review -- (zinebot[m],
16:01:59)
- -- 4/ articles to edit -- (zinebot[m],
16:02:00)
- -- 5/ publishing schedule -- (zinebot[m],
16:02:00)
- -- 6/ editor of the week -- (zinebot[m],
16:02:01)
- -- 7/ open floor -- (zinebot[m],
16:02:01)
- 1/ last week's stats (zinebot[m], 16:02:15)
- Week of Jan 17: 53.2K pageviews -- trending
upwards (glb,
16:04:46)
- Looking at the 'in-progress' column, is there
something that's been finished? Anything to follow up on with its
author? (zinebot[m],
16:05:48)
- 2/ articles in progress (zinebot[m], 16:05:49)
- board:
https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m],
16:05:49)
- 059: Commands providing views into the system
(author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m],
16:05:50)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m],
16:05:50)
- preview:
https://fedoramagazine.org/?p=34935&preview=true (zinebot[m],
16:05:50)
- 068: Spam classification with neural networks
(author: fed500) (fpca: signed) (status: in-progress) (zinebot[m],
16:05:51)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m],
16:05:51)
- 069: Build a file server solution with
Microsoft AD authentication using Fedora server and samba (author:
dklima) (fpca: signed) (status: in-progress) (zinebot[m],
16:05:51)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/69 (zinebot[m],
16:05:51)
- 070: Fedora server edition on a raspbery pi
(author: pboy) (fpca: signed) (status: in-progress) (zinebot[m],
16:05:51)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/70 (zinebot[m],
16:05:52)
- 052: 3-2-1-backup-with-fedora-arm-server
(author: hankuoffroad) (fpca: signed) (status: in-progress)
(zinebot[m],
16:05:52)
- 072: Introduction to OpenFOAM (author:
thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m],
16:06:23)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m],
16:06:23)
- preview:
https://fedoramagazine.org/?p=35214&preview=true (zinebot[m],
16:06:24)
- 059: Commands providing views into the system
(author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m],
16:08:02)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m],
16:08:02)
- preview:
https://fedoramagazine.org/?p=34935&preview=true (zinebot[m],
16:08:02)
- ACTION: glb to
investigate zinebot's ping command. (glb,
16:11:30)
- 2/ articles in progress (zinebot[m], 16:14:05)
- Looking at the 'in-progress' column, is there
something that's been finished? Anything to follow up on with its
author? (zinebot[m],
16:14:05)
- board:
https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m],
16:14:06)
- 059: Commands providing views into the system
(author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m],
16:14:07)
- preview:
https://fedoramagazine.org/?p=34935&preview=true (zinebot[m],
16:14:08)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m],
16:14:08)
- 068: Spam classification with neural networks
(author: fed500) (fpca: signed) (status: in-progress) (zinebot[m],
16:14:08)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m],
16:14:08)
- 069: Build a file server solution with
Microsoft AD authentication using Fedora server and samba (author:
dklima) (fpca: signed) (status: in-progress) (zinebot[m],
16:14:09)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/69 (zinebot[m],
16:14:09)
- 070: Fedora server edition on a raspbery pi
(author: pboy) (fpca: signed) (status: in-progress) (zinebot[m],
16:14:10)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/70 (zinebot[m],
16:14:10)
- preview:
https://fedoramagazine.org/?p=35824&preview=true (zinebot[m],
16:14:39)
- 072: Introduction to OpenFOAM (author:
thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m],
16:14:40)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m],
16:14:40)
- preview:
https://fedoramagazine.org/?p=35214&preview=true (zinebot[m],
16:14:40)
- 059: Commands providing views into the system
(author: zexcon) (fpca: signed) (status: in-progress) (zinebot[m],
16:14:53)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/59 (zinebot[m],
16:14:53)
- preview:
https://fedoramagazine.org/?p=34935&preview=true (zinebot[m],
16:14:54)
- 068: Spam classification with neural networks
(author: fed500) (fpca: signed) (status: in-progress) (zinebot[m],
16:15:04)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/68 (zinebot[m],
16:15:05)
- 069: Build a file server solution with
Microsoft AD authentication using Fedora server and samba (author:
dklima) (fpca: signed) (status: in-progress) (zinebot[m],
16:15:56)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/69 (zinebot[m],
16:15:57)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/70 (zinebot[m],
16:20:20)
- 070: Fedora server edition on a raspbery pi
(author: pboy) (fpca: signed) (status: in-progress) (zinebot[m],
16:20:20)
- 052: 3-2-1-backup-with-fedora-arm-server
(author: hankuoffroad) (fpca: signed) (status: in-progress)
(zinebot[m],
16:21:44)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/52 (zinebot[m],
16:21:44)
- preview:
https://fedoramagazine.org/?p=35824&preview=true (zinebot[m],
16:21:45)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/72 (zinebot[m],
16:22:47)
- 072: Introduction to OpenFOAM (author:
thunderbirdtr) (fpca: signed) (status: in-progress) (zinebot[m],
16:22:47)
- preview:
https://fedoramagazine.org/?p=35214&preview=true (zinebot[m],
16:22:48)
- Are there any upcoming test days? (zinebot[m],
16:24:41)
- https://calendar.fedoraproject.org/QA/
(zinebot[m],
16:24:41)
- ACTION: glb to fix
the output of the show testdays command. (glb,
16:25:51)
- Check the release schedule. (zinebot[m],
16:26:29)
- https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html
(zinebot[m],
16:26:31)
- Looking at the 'review' column, let's decide
which articles are good to go. Move each either to the 'to-edit'
(finished) column or to the 'in-progress' (needs more work) column
and provide feedback. (zinebot[m],
16:26:55)
- 3/ articles to review (zinebot[m], 16:26:56)
- board:
https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m],
16:26:56)
- 085: FedoraShareYourScreen (author: x3mboy)
(fpca: signed) (status: review) (zinebot[m],
16:26:58)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/85 (zinebot[m],
16:26:59)
- preview:
https://fedoramagazine.org/?p=35934&preview=true (zinebot[m],
16:26:59)
- 084: Things to do after installing Fedora
Silverblue and Kinoite (author: harnapazade) (fpca: unsigned)
(status: review) (zinebot[m],
16:27:00)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/84 (zinebot[m],
16:27:00)
- preview:
https://fedoramagazine.org/?p=35937&preview=true (zinebot[m],
16:27:00)
- 085: FedoraShareYourScreen (author: x3mboy)
(fpca: signed) (status: review) (zinebot[m],
16:48:31)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/85 (zinebot[m],
16:48:31)
- preview:
https://fedoramagazine.org/?p=35934&preview=true (zinebot[m],
16:48:31)
- 084: Things to do after installing Fedora
Silverblue and Kinoite (author: harnapazade) (fpca: unsigned)
(status: review) (zinebot[m],
16:48:42)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/84 (zinebot[m],
16:48:43)
- preview:
https://fedoramagazine.org/?p=35937&preview=true (zinebot[m],
16:48:43)
- Looking at the 'to-edit' column, assign an
editor and a cover image creator. (zinebot[m],
16:59:02)
- 4/ articles to edit (zinebot[m], 16:59:02)
- board:
https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m],
16:59:03)
- 013: VNC Server in Fedora Linux (author:
lruzicka) (fpca: signed) (status: to-edit) (zinebot[m],
16:59:03)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/13 (zinebot[m],
16:59:03)
- preview:
https://fedoramagazine.org/?p=35875&preview=true (zinebot[m],
16:59:03)
- 085: FedoraShareYourScreen (author: x3mboy)
(fpca: signed) (status: to-edit) (zinebot[m],
16:59:03)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/85 (zinebot[m],
16:59:03)
- preview:
https://fedoramagazine.org/?p=35934&preview=true (zinebot[m],
16:59:04)
- 5/ publishing schedule (zinebot[m], 17:00:05)
- Looking at the 'to-edit' column, decide the
publishing schedule for the upcomming week. (zinebot[m],
17:00:06)
- If there is not enough content, we might also
need to look at the 'in-progress' or even the 'ideas' columns come
up with additional content. (zinebot[m],
17:00:07)
- board:
https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m],
17:00:07)
- 013: VNC Server in Fedora Linux (author:
lruzicka) (fpca: signed) (status: to-edit) (zinebot[m],
17:00:07)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/13 (zinebot[m],
17:00:07)
- preview:
https://fedoramagazine.org/?p=35875&preview=true (zinebot[m],
17:00:08)
- 085: FedoraShareYourScreen (author: x3mboy)
(fpca: signed) (status: to-edit) (zinebot[m],
17:00:08)
- status:
https://pagure.io/fedora-magazine-newsroom/issue/85 (zinebot[m],
17:00:08)
- preview:
https://fedoramagazine.org/?p=35934&preview=true (zinebot[m],
17:00:09)
- AGREED: PUBLISHING
SCHEDULE: Fri 28 Jan 2022: #13 VNC Server in Fedora Linux🔸
(editor: @rlengland) ‖ Mon 31 Jan 2022: #85
FedoraShareYourScreen🔹 (editor: @rlengland) {🔹= forum calendar
update succeeded, 🔸= forum calendar update failed } (zinebot[m],
17:00:17)
- 6/ editor of the week (zinebot[m], 17:00:46)
- glb will be editor of the week starting Sun 30
Jan 2022 (zinebot[m],
17:00:54)
- 7/ open floor (zinebot[m], 17:00:58)
Meeting ended at 17:01:19 UTC
(full logs).
Action items
- glb to investigate zinebot's ping command.
- glb to fix the output of the show testdays command.
Action items, by person
- glb
- glb to investigate zinebot's ping command.
- glb to fix the output of the show testdays command.
- zinebot
- glb to investigate zinebot's ping command.
People present (lines said)
- zinebot[m] (119)
- glb (110)
- rlengland (26)
- x3mboy[m] (26)
- zodbot (11)
- zinebot (0)
- theevilskeleton (0)
Generated by MeetBot 0.4.