#fedora-meeting: fedora-server
Meeting started by pboy at 17:00:10 UTC
(full logs).
Meeting summary
- Welcome / roll call (pboy, 17:00:19)
- Agenda (pboy, 17:07:06)
- https://pagure.io/fedora-server/report/Meeting
(pboy,
17:07:12)
- https://pagure.io/fedora-server/boards/Works%20in%20progress
(pboy,
17:08:17)
- Follow up actions (pboy, 17:19:02)
- Action: All outstanding articles are published
except for two where reviews are available. (pboy,
17:19:14)
- Cockpit file-sharing update Change Proposal (pboy, 17:21:57)
- https://pagure.io/fedora-server/issue/73
(pboy,
17:22:06)
- ACTION: : jwhimpel
will test Cockpit Module with NFS. (pboy,
17:31:57)
- ACTION: :
cooltshirtguy will test Cockpit Module with Windows. (pboy,
17:32:26)
- Specifying F36 manual test requirements (pboy, 17:34:31)
- https://pagure.io/fedora-server/issue/64
(pboy,
17:34:40)
- https://pagure.io/fedora-server/issue/64#comment-781570
(pboy,
17:35:02)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/message/UKOZ23HY2XSSPK27U2S22Z3SLOJB2WEE/
(pboy,
17:36:50)
- AGREED: Processing of
bug 2054625 is postponed to release F37. (pboy,
17:41:03)
- https://www.fedoraproject.org/wiki/Releases/36/ChangeSet
(pboy,
17:41:52)
- ACTION: : jwhimpel
will work on Ansible 5 installation and basic testing (pboy,
17:55:56)
- https://pagure.io/fesco/issue/2713
(ChrisMurphy[m],
17:57:08)
- Open Floor (pboy, 17:59:12)
Meeting ended at 18:00:52 UTC
(full logs).
Action items
- : jwhimpel will test Cockpit Module with NFS.
- : cooltshirtguy will test Cockpit Module with Windows.
- : jwhimpel will work on Ansible 5 installation and basic testing
Action items, by person
- cooltshirtguy
- : cooltshirtguy will test Cockpit Module with Windows.
- jwhimpel
- : jwhimpel will test Cockpit Module with NFS.
- : jwhimpel will work on Ansible 5 installation and basic testing
People present (lines said)
- pboy (128)
- cooltshirtguy (14)
- xtify21 (14)
- eseyman (12)
- zodbot (10)
- jwhimpel (7)
- mowest[m] (5)
- ChrisMurphy[m] (3)
- copperi[m] (1)
- dcavalca (1)
Generated by MeetBot 0.4.