#fedora-meeting: Council (2022-03-16)

Meeting started by bcotton at 14:00:03 UTC (full logs).

Meeting summary

  1. Today's agenda (bcotton, 14:04:35)
    1. Help wanted for annual contributor survey (bcotton, 14:04:35)
    2.  Your topics here! (bcotton, 14:04:35)

  2. Help wanted for annual contributor survey (bcotton, 14:05:24)
    1. https://discussion.fedoraproject.org/t/help-wanted-for-this-years-annual-contributor-survey/37497 (bcotton, 14:05:24)
    2. ACTION: bcotton to nudge pgm team on open survey request (bcotton, 14:08:10)

  3.  Next meeting (bcotton, 14:16:30)
    1.  The next regular business meeting is Wednesday 30 March (bcotton, 14:16:30)
    2. The next Video Meeting is 14 April. The guest will be Leonardo Rosetti talking about the KubeDev SIG (bcotton, 14:16:30)
    3. https://fedoraproject.org/wiki/Council/Video_Meetings (bcotton, 14:16:30)

  4.  Do we have anything to announce? (bcotton, 14:16:42)
    1.  This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 14:16:42)
    2. First edition of the Fedora Mentor Summit is happening on April 1st and 2nd. (VipulSiddharth[m, 14:17:26)
    3. https://discussion.fedoraproject.org/t/fedora-mentor-summit-is-here/37599 (VipulSiddharth[m, 14:17:31)
    4. https://hopin.com/events/fedora-mentor-summit-2022 (AkashdeepDhar[m], 14:18:10)
    5. Join the Ambassador Kick-Off Call, March 31st at 3PM UTC (riecatnor[m], 14:18:39)
    6. https://communityblog.fedoraproject.org/fedora-ambassador-call-kick-off/ (riecatnor[m], 14:18:47)
    7. https://calendar.fedoraproject.org/meeting/10212/ (riecatnor[m], 14:18:54)
    8. https://communityblog.fedoraproject.org/fedora-ambassador-call-kick-off/ (riecatnor[m], 14:21:45)

  5. Open floor (bcotton, 14:24:55)
    1. https://mote-websites.apps.hive.int.drkn.ninja/ (AkashdeepDhar[m], 14:26:11)


Meeting ended at 14:36:08 UTC (full logs).

Action items

  1. bcotton to nudge pgm team on open survey request


Action items, by person

  1. bcotton
    1. bcotton to nudge pgm team on open survey request


People present (lines said)

  1. riecatnor[m] (31)
  2. bcotton (29)
  3. mattdm (21)
  4. VipulSiddharth[m (18)
  5. AkashdeepDhar[m] (12)
  6. zodbot (11)
  7. dcantrell (6)
  8. vipul (4)
  9. saroy (1)
  10. bytehackr (1)
  11. bookwar dcantrell siddharthvipul1 riecatnor spot mattdm bcotton sumantrom (0)
  12. marianab (0)
  13. bt0 (0)
  14. t0xic0der (0)


Generated by MeetBot 0.4.