14:00:59 <bcotton> #startmeeting Council (2022-03-30)
14:00:59 <zodbot> Meeting started Wed Mar 30 14:00:59 2022 UTC.
14:00:59 <zodbot> This meeting is logged and archived in a public location.
14:00:59 <zodbot> The chair is bcotton. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
14:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:59 <zodbot> The meeting name has been set to 'council_(2022-03-30)'
14:00:59 <bcotton> #meetingname council
14:00:59 <bcotton> #chair bookwar dcantrell siddharthvipul1 riecatnor spot mattdm bcotton sumantrom marianab bt0 t0xic0der
14:00:59 <zodbot> The meeting name has been set to 'council'
14:00:59 <zodbot> Current chairs: bcotton bookwar bt0 dcantrell marianab mattdm riecatnor siddharthvipul1 spot sumantrom t0xic0der
14:01:19 <bcotton> #topic Introductions, Welcomes
14:01:20 <t0xic0der[m]1> Hello there :)
14:01:22 <mattdm> hello!
14:01:24 <VipulSiddharth[m> .hello siddharthvipul1
14:01:26 <zodbot> VipulSiddharth[m: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
14:01:29 <dcantrell> .hello2
14:01:30 <zodbot> dcantrell: dcantrell 'David Cantrell' <dcantrell@redhat.com>
14:01:32 <VipulSiddharth[m> Good morning everyone :)
14:01:33 <t0xic0der[m]1> .hello t0xic0der
14:01:36 <zodbot> t0xic0der[m]1: t0xic0der 'Akashdeep Dhar' <akashdeep.dhar@gmail.com>
14:02:11 <riecatnor[m]> .hello riecatnor
14:02:12 <zodbot> riecatnor[m]: riecatnor 'Marie Nordin' <mnordin@redhat.com>
14:02:31 <riecatnor[m]> good morning/afternoon/evening!
14:03:16 <bcotton> isn't it weird that "good {morning,afternoon,evening}" are greetings and "good {day,night}" are... go-away-ings?
14:04:00 <VipulSiddharth[m> I usually have 7 good nights speaking session before I actually hit bed.. so doesn't apply for me XD
14:04:12 <VipulSiddharth[m> s/for/to/
14:04:18 <bcotton> time is an illusion. lunch time doubly so
14:04:32 <bcotton> but you know what's not an illusion?
14:04:33 <bcotton> #topic Today's agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/f94847e9fe83080bdf09d312c19c3e19b2f6b74f)
14:04:50 <bcotton> #topic Strategic Plan posts
14:05:03 <bcotton> mattdm, the floor is yours
14:05:44 <mattdm> Uh, so, I've been remiss :)
14:06:14 <mattdm> We still have some things planned out, but for a bit there my days got a bit... tactical rather than strategic :)
14:06:29 <mattdm> So that's pretty much the update. Still need to work on this, because we still need to do it.
14:06:40 <mattdm> And I still hope we can get together in person because that's the best way.
14:07:05 <mattdm> I will get a few more posts to Discussion in the next... let's say, timeframe.
14:07:11 <NishantMishra[m]> hello good evening everyone
14:07:21 <mattdm> (good evening!)
14:07:30 <mattdm> And anyway that's pretty much all I've got on that :)
14:08:10 <bcotton> #action mattdm to post more posts to Discussion for discussion
14:08:13 <NishantMishra[m]> did i miss a meeting?
14:09:02 <bcotton> Nishant Mishra: you're not missing the Council meeting, which is right now :-)
14:09:20 <NishantMishra[m]> can i join in?
14:09:21 <bcotton> any other questions or comments on the strategic plan posts before we move on?
14:09:34 <VipulSiddharth[m> Nishant Mishra: are you already here :)
14:09:34 <bcotton> Nishant Mishra: of course, all are welcome here
14:09:41 <NishantMishra[m]> hello vipul!
14:10:11 <NishantMishra[m]> so where is this meeting?
14:10:18 <riecatnor[m]> you are in it ;)
14:10:29 <NishantMishra[m]> .hello nishant0098
14:10:30 <zodbot> NishantMishra[m]: nishant0098 'Nishant Mishra' <nishantm596@gmail.com>
14:10:39 <bcotton> #topic Nest and Hatch
14:10:40 <t0xic0der[m]1> The meeting is happening right now in this Matrix/IRC channel
14:10:49 <bcotton> okay, riecatnor, it's all yours
14:10:54 <riecatnor[m]> #link https://communityblog.fedoraproject.org/nest-with-fedora-fedora-hatch-announcing-dates-call-for-volunteers/
14:11:08 <NishantMishra[m]> Fedora Hatch 2022 India I want to attend :D
14:11:25 <VipulSiddharth[m> Akashdeep, I and some more contributors from India are already planning a hatch :)
14:11:32 <riecatnor[m]> based on community feedback we are going to hold Nest with Fedora again this year, and also provide the opportunity for Fedorans to see each other at local meetups
14:11:41 <NishantMishra[m]> VipulSiddharth[m: count me in I joined recently as a contributor
14:11:45 <riecatnor[m]> we are calling that "Fedora Hatch"
14:12:27 <NishantMishra[m]> so is hatch in person?
14:12:42 <NishantMishra[m]> and I would like to know location so I can prepare if in person
14:12:52 <t0xic0der[m]1> riecatnor[m]: Nishant Mishra: This blog has all the relevant information on both Nest and Hatch
14:12:54 <VipulSiddharth[m> Nishant Mishra: yes, that's the idea
14:12:54 <VipulSiddharth[m> Do read the blog post that riecatnor shared :D
14:12:58 <riecatnor[m]> Nishant Mishra: we are just beginning with planning, so locations are most likely not set yet
14:13:25 <NishantMishra[m]> alright so let me know I have to plan in advance the travel and all :D
14:13:25 <riecatnor[m]> these things will be communicated when they are established, make sure to keep an eye on the Community Blog
14:13:26 <riecatnor[m]> https://communityblog.fedoraproject.org/
14:14:11 <riecatnor[m]> We are taking proposals for Hatches now, so if you are someone you know is excited and motivated to bring Fedorans together this year, please read the post, share it with others, etc
14:15:04 <riecatnor[m]> any thoughts/questions/comments about Nest with Fedora / Fedora Hatch 2022?
14:15:57 <t0xic0der[m]1> riecatnor[m]: An offline event guide would be helpful to get volunteers started with organizing one. We would want to include general safety measures and organization aspects of it too.
14:16:00 <riecatnor[m]> I want to make sure the council is aware of the plans, mostly. also it would be great to spread the word
14:16:11 <NishantMishra[m]> can akashdeep and vipul tell me where you both stay?
14:16:12 <VipulSiddharth[m> riecatnor(and I am guessing mattdm )
14:16:12 <VipulSiddharth[m> would it be possible to request a matrix room for planning committee? like `India hatch volunteers`
14:16:12 <VipulSiddharth[m> or we should just use main channel?
14:16:51 <VipulSiddharth[m> This is of course not just for India but other regional communities too
14:16:56 <riecatnor[m]> t0xic0der[m]1: this is a great suggestion
14:17:47 <riecatnor[m]> > <@siddharthvipul1:fedora.im> riecatnor(and I am guessing mattdm )
14:17:47 <riecatnor[m]> > would it be possible to request a matrix room for planning committee? like `India hatch volunteers`
14:17:47 <riecatnor[m]> > or we should just use main channel?
14:17:47 <riecatnor[m]> I would say it is up to each organizing group how they want to communicate about their own event.. we could potentially make a hatch channel but my thought is to keep it simple and use the flock one thats in place already?
14:18:18 <riecatnor[m]> more places for people to join- whereas the flock chat is established and has many participants
14:18:39 <t0xic0der[m]1> riecatnor[m]: We could yeah but a lot of countries collaborating on the same channel can make things confusing. (Thinking of which, that is kinda a problem we'd want to have - moar hatch events would be nice ;P)
14:19:03 <riecatnor[m]> I am saying each team should have their own, and decide what platform is best for them
14:19:03 <NishantMishra[m]> i think seprate hatch channel for India would be good
14:19:16 <mattdm> You can make a @fedora.im matrix room without any special access. I think that's best for something like this that's temporary
14:19:19 <t0xic0der[m]1> riecatnor[m]: With you on that.
14:19:23 <mattdm> Rather than a team that will exist for years.
14:19:45 <riecatnor[m]> and Hatch announcements and info can go into the Flock chat?
14:19:47 <VipulSiddharth[m> mattdm: perfect
14:20:18 <NishantMishra[m]> the flock pagure seems to not open for me
14:20:33 <riecatnor[m]> pagure is down right now I think :(
14:20:40 * NishantMishra[m] uploaded an image: (34KiB) < https://libera.ems.host/_matrix/media/r0/download/fedora.im/a60ea689002c44aed76ef41f64106eb213649246/image.png >
14:22:34 <riecatnor[m]> I don't have much else for now- please message/email me if you have Hatch ideas, or Nest ideas :)
14:22:54 <riecatnor[m]> or if you know what you want to do, go to the flock pagure and open up a ticket!
14:23:08 <t0xic0der[m]1> riecatnor[m]: Vipul and I would do so shortly. We have some things up and running. Thanks for running the idea! :D
14:23:29 <riecatnor[m]> openSUSE reached out to me about having a Hatch at their in person event this year
14:23:31 <NishantMishra[m]> t0xic0der:  can i also assist?
14:23:37 <riecatnor[m]> so that is another thing to consider, having a Hatch at another conference
14:23:47 <VipulSiddharth[m> t0xic0der[m]1: we have a few things planned.. not necessarily a great fit for this meeting :)
14:23:47 <VipulSiddharth[m> we will keep you posted Marie
14:23:56 <riecatnor[m]> if you plan to attend an event in June/July, we could potentially tack on a Hatch to that
14:23:57 <t0xic0der[m]1> NishantMishra[m]: Nishant Mishra: Of course! We could use all the help we can get
14:24:28 <NishantMishra[m]> alright
14:25:03 <riecatnor[m]> ok now I think that's it :)
14:25:10 <bcotton> anything else for Marie on this topic?
14:25:41 <mattdm> Thank you marie!!!
14:25:51 <riecatnor[m]> 🤗🤗
14:25:51 <bcotton> #topic Objective updates for next meeting
14:25:54 <bcotton> so!
14:26:15 <bcotton> it occurred to several folks independently that we hadn't heard updates from our current Objectives in a while
14:26:55 <bcotton> and, in general, we're really bad about keeping up on this once we accept an Objective proposal
14:27:25 <riecatnor[m]> I think our next meet is a video call?
14:27:31 <bcotton> that is incorrect
14:27:34 <riecatnor[m]> oops
14:27:50 <bcotton> it woudl have been, but we moved meetings to wednesdays, so they don't conflict right now :-)
14:28:22 <riecatnor[m]> gotcha. are we keeping them at the diff times moving forward?
14:28:41 <bcotton> so i propose that we devote some time in the next meeting to get updates from objective leads on the status of their objectives
14:28:57 <bcotton> riecatnor: no, just the video meetings that we've already scheduled
14:29:10 <riecatnor[m]> cool
14:29:12 <riecatnor[m]> speaking of objective stuff
14:29:14 <riecatnor[m]> #link https://communityblog.fedoraproject.org/fedora-ambassador-call-kick-off/
14:29:23 <riecatnor[m]> we are having the first ambassador call tomorrow!
14:29:31 <riecatnor[m]> you're invited :D
14:29:42 <NishantMishra[m]> niceee!
14:29:48 <bcotton> I didn't see Outreach Revamp objective leads check in, but t0xic0der are you okay with giving us an update in two weeks?
14:29:59 <NishantMishra[m]> thats 8:30 PM IST ?
14:30:01 <NishantMishra[m]> right?
14:30:03 <t0xic0der[m]1> bcotton: Sure thing.
14:30:25 <riecatnor[m]> bcotton: I will let them know, and yes we can give an update
14:30:37 <bcotton> #action t0xic0der to prepare update on Websites & Apps Objective
14:30:44 <VipulSiddharth[m> NishantMishra[m]: yes
14:30:45 <VipulSiddharth[m> but also, time information is mentioned in the blog ;)
14:30:48 <t0xic0der[m]1> riecatnor[m]: Thanks for this. :)
14:31:19 <bcotton> #action riecatnor to let Sumantro and Mariana know they're #actioned to give an update on the Outreach Revamp Objective
14:31:23 <riecatnor[m]> I sent @marianab and @sumantrom a message
14:31:39 <bcotton> #action sumantrom to prepare an update on the Outreach Revamp Objective
14:32:03 <bcotton> #action marianab to prepare an update on the Outreach Revamp Objective
14:32:39 <bcotton> anything else on this topic?
14:33:49 <bcotton> #topic Next meeting
14:33:49 <bcotton> #info The next regular business meeting is Wednesday 13 April
14:33:49 <bcotton> #info The next Video Meeting is 14 April. The guest will be Leonardo Rosetti talking about the KubeDev SIG
14:33:49 <bcotton> #link https://fedoraproject.org/wiki/Council/Video_Meetings
14:34:01 <bcotton> #topic Do we have anything to announce?
14:34:01 <bcotton> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
14:34:05 <riecatnor[m]> yes
14:34:26 <riecatnor[m]> #info Registration is open for the Fedora Linux 36 Release Party, May 13th & 14th
14:34:27 <riecatnor[m]> #link https://hopin.com/events/fedora-linux-36-release-party/registration
14:34:40 <NishantMishra[m]> already registered!
14:34:54 <t0xic0der[m]1> NishantMishra[m]: Nishant Mishra: Glad to see you're so excited for this :)
14:35:00 <VipulSiddharth[m> I was waiting for open floor, but probably a good time now
14:35:00 <VipulSiddharth[m> This weekend we have our first Fedora Mentor Summit
14:35:01 <VipulSiddharth[m> https://hopin.com/events/fedora-mentor-summit-2022
14:35:08 <NishantMishra[m]> t0xic0der: Currently running F36!
14:35:12 <NishantMishra[m]> my favt distro
14:35:16 <mattdm> YES
14:35:19 <t0xic0der[m]1> #info Fedora Mentor Summit is on 1st and 2nd April 2022
14:35:24 <VipulSiddharth[m> do register, we have an amazing agenda! Most session are focused on audience participation
14:35:25 <t0xic0der[m]1> #link 20:05
14:35:25 <t0xic0der[m]1> https://hopin.com/events/fedora-mentor-summit-2022
14:35:56 <NishantMishra[m]> mattdm: would it be possible to interview you for my Podcast Show MintCast?
14:36:03 <VipulSiddharth[m> we have 3 talks, 3 panel discussions, 1 lean discussion session
14:36:03 <VipulSiddharth[m> and some special game time
14:36:48 <VipulSiddharth[m> I am especially excited for this https://twitter.com/fedora/status/1509056645716144130
14:36:48 <VipulSiddharth[m> moderated by Ben Cotton (he/him)
14:37:47 <t0xic0der[m]1> #link https://twitter.com/fedora/status/1509056645716144130
14:38:54 <bcotton> any other announcements (particularly things that we haven't already announced?)
14:38:56 <VipulSiddharth[m> fin :P unless there are any questions
14:39:10 <mattdm> Nishant Mishra: Yes. Send me a message separately please!
14:39:42 <riecatnor[m]> im good
14:40:17 <t0xic0der[m]1> Nothing else from my end
14:40:26 <bcotton> #topic Open floor
14:41:29 <bcotton> anything we missed?
14:41:58 <mattdm> tickets
14:41:59 <t0xic0der[m]1> Mote 2.0 is making its way towards the staging cluster on our OCP cluster and we would be very soon publishing its public preview on commblog / discussion fpo for folks to take a look into
14:42:25 <mattdm> look for conversations in https://discussion.fedoraproject.org/tag/council and participate
14:42:35 <mattdm> that includes some new ticket stuff
14:43:10 <mattdm> I'd like for the council to get more chatty about the various issues we have coming up
14:43:12 <t0xic0der[m]1> Release websites creation is underway and the websites engineering team is on the top of maintaining the websites in the state that they are in
14:43:22 <t0xic0der[m]1> Fin on updates from my end
14:43:24 <mattdm> Unlike this meeting we don't have to be all in the same place at the smae time
14:43:38 <mattdm> s/smae/same/
14:44:28 <mattdm> So, please, all council members, take a look (and make sure you're subscribed to the #council tag
14:44:55 <mattdm> If you are subscribed and not getting notifications, by the way, please let me know -- we've had a couple of reports of problems with notifications for tag watches
14:45:22 <mattdm> Also, while this is particularly aimed at Council members, general participation is very encouraged as well
14:46:12 <mattdm> #info Everyone please follow and participate in discussions at https://discussion.fedoraproject.org/tag/council
14:46:53 <mattdm> #info Fedora Council members in particular, of course, but general participation from the entire Fedora community is welcomed and encouraged (and vital!)
14:46:57 <mattdm> /fin
14:47:34 <bcotton> anything else for today?
14:48:11 <riecatnor[m]> bcotton++
14:48:20 <mattdm> thank you Ben Cotton (he/him) !
14:48:23 <mattdm> bcotton++
14:49:17 <bcotton> okay, thanks everyone!
14:49:27 <bcotton> see you in two weeks and also in the various places between now and then
14:49:28 <VipulSiddharth[m> Thank you, Ben!
14:49:35 <bcotton> #endmeeting