#fedora-meeting: Fedora ELN SIG (2022-04-22)

Meeting started by dcavalca at 16:02:41 UTC (full logs).

Meeting summary

  1. init process (dcavalca, 16:03:23)
  2. Old Business (dcavalca, 16:05:31)
    1. https://github.com/fedora-eln/eln/issues/87 also qualifies, but is likely workaroundable (t184256, 16:13:41)
    2. https://github.com/rhinstaller/kickstart-tests (jkonecny[m], 16:23:03)
    3. ACTION: Eighth_Doctor davdunc dcavalca meet with adamw to discuss openqa in the cloud to help with ELN testing capacity (dcavalca, 16:41:22)
    4. ACTION: jkonecny[m] look into enabling kickstart tests for ELN (dcavalca, 16:42:01)
    5. ACTION: dcavalca file an issue to get a stable boot.iso symlink for the latest compose (dcavalca, 16:46:02)

  3. New Business (dcavalca, 16:49:46)
    1. https://download.copr.fedorainfracloud.org/results/@meta/drgn/fedora-eln-ppc64le/04294758-python-drgn/builder-live.log.gz is one example fyi (dcavalca, 16:55:52)


Meeting ended at 17:00:45 UTC (full logs).

Action items

  1. Eighth_Doctor davdunc dcavalca meet with adamw to discuss openqa in the cloud to help with ELN testing capacity
  2. jkonecny[m] look into enabling kickstart tests for ELN
  3. dcavalca file an issue to get a stable boot.iso symlink for the latest compose


Action items, by person

  1. adamw
    1. Eighth_Doctor davdunc dcavalca meet with adamw to discuss openqa in the cloud to help with ELN testing capacity
  2. davdunc
    1. Eighth_Doctor davdunc dcavalca meet with adamw to discuss openqa in the cloud to help with ELN testing capacity
  3. dcavalca
    1. Eighth_Doctor davdunc dcavalca meet with adamw to discuss openqa in the cloud to help with ELN testing capacity
    2. dcavalca file an issue to get a stable boot.iso symlink for the latest compose
  4. Eighth_Doctor
    1. Eighth_Doctor davdunc dcavalca meet with adamw to discuss openqa in the cloud to help with ELN testing capacity
  5. jkonecny[m]
    1. jkonecny[m] look into enabling kickstart tests for ELN


People present (lines said)

  1. dcavalca (66)
  2. jkonecny[m] (26)
  3. SSmoogen (16)
  4. zodbot (14)
  5. Eighth_Doctor (11)
  6. t184256 (9)
  7. praiskup (8)
  8. michel (4)
  9. davdunc[m (3)
  10. asosedkin (2)
  11. jforbes (1)
  12. davdunc (1)
  13. adamw (1)
  14. sgallagh (0)


Generated by MeetBot 0.4.