#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:01:21 UTC
(full logs).
Meeting summary
- Roll Call (adamw, 15:01:28)
- Previous meeting follow-up (adamw, 15:10:49)
- "adamw to consider updating network criteria
proposal to cover types of network connection (wired, wireless,
security types...)" - not done yet (I went on a vacation, and
there's this whole F36 thing going on). I pinky swear I'll do it
next time (adamw,
15:11:40)
- ACTION: adamw to
consider updating network criteria proposal to cover types of
network connection (wired, wireless, security types...) (adamw,
15:11:47)
- "adamw to contact kde, gnome and kernel folks
regarding Final freeze date" - I did this, teams have been very
responsive in working on bugs (adamw,
15:12:15)
- "adamw to check in with sumantro on status
there [graphical package manager test cases]" - I pinged sumantro at
https://pagure.io/fedora-qa/issue/688#comment-787965 , no reply
yet (adamw,
15:13:03)
- Fedora 36 check-in (adamw, 15:16:59)
- RC1 has been built and is currently up for
testing, please test it -
https://lists.fedoraproject.org/archives/list/test-announce@lists.fedoraproject.org/message/MQWRHRQF534ISOLRIS5FCEJ2OYAVWBOP/
(adamw,
15:17:41)
- as of now there's one proposed blocker and one
'fixed' blocker we may have to consider not fully fixed - we'll
cover those in more detail at the blocker review meeting soon
(adamw,
15:18:35)
- Current criteria / test case proposals (adamw, 15:36:15)
- not much change here due to f36 business:
networking criteria proposal and graphical package manager test
cases are still stuck in the same place, see also earlier notes
today (adamw,
15:37:18)
- Test Day / community event status (adamw, 15:39:09)
- Wallpapers test day happened on 2022-03-31:
https://fedoraproject.org/wiki/Test_Day:2022_03_31_F36_Wallpapers ,
we had seven testers and the design team was happy with the results:
https://pagure.io/fedora-qa/issue/699#comment-791936 (adamw,
15:43:53)
- Kernel 5.17 test week happened from 2022-04-03
to 2022-04-09, tester numbers were down but we still got useful
feedback:
https://pagure.io/fedora-qa/issue/698#comment-792390 (adamw,
15:44:36)
- IoT Test Day happened 2022-04-06, seven testers
contributed a variety of results, looks like mostly everything
worked: https://pagure.io/fedora-qa/issue/696 (adamw,
15:45:30)
- CoreOS test week happened 2022-04-04 through
2022-04-11, dustymabe reports it was a 'huge success':
https://github.com/coreos/fedora-coreos-tracker/issues/1123#issuecomment-1098597425
(adamw,
15:46:35)
- Cloud test day happened on 2022-04-08, again
seven testers contributed several results:
https://pagure.io/fedora-qa/issue/694 (adamw,
15:47:38)
- Audio Test Day happened on 2022-04-13, we had a
good group of testers submit many results:
https://fedoraproject.org/wiki/Test_Day:2022-04-13_Audio_Test_Day
(adamw,
15:50:30)
- Open floor (adamw, 15:52:25)
Meeting ended at 16:01:12 UTC
(full logs).
Action items
- adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...)
Action items, by person
- adamw
- adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...)
People present (lines said)
- adamw (70)
- cmurf (18)
- NishantMishra[m] (14)
- zodbot (10)
- geraldosimiao (10)
- lruzicka (9)
- coremodule (5)
- kparal (4)
- sumantro (3)
- tflink[m] (1)
- davdunc[m (1)
- davdunc (1)
Generated by MeetBot 0.4.