#fedora-meeting: Council (2022-04-27)

Meeting started by bcotton at 14:01:59 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:02:46)
  2. Today's agenda (bcotton, 14:04:56)
    1. Ticket queue reviews (bcotton, 14:04:56)
    2.  Your topics here! (bcotton, 14:04:56)

  3. Ticket queue reviews (bcotton, 14:05:13)
    1. https://pagure.io/Fedora-Council/tickets/issues?status=Open&order_key=last_updated&order=asc (bcotton, 14:05:14)
    2. https://pagure.io/Fedora-Council/tickets/issue/387 (bcotton, 14:05:53)
    3. ACTION: mattdm to close #387, leave the bot running (bcotton, 14:06:30)
    4. https://pagure.io/Fedora-Council/tickets/issue/198 (bcotton, 14:06:50)
    5. AGREED: Ticket #198 should be closed as obsolete (bcotton, 14:12:52)
    6. https://pagure.io/Fedora-Council/tickets/issue/384 (bcotton, 14:13:00)
    7. ACTION: mattdm to create a historical documents section for old Council docs, Board decisions, etc (bcotton, 14:15:37)
    8. https://pagure.io/Fedora-Council/tickets/issue/388 (bcotton, 14:16:10)
    9. ACTION: bcotton to write the "economic-political/labour relation to Red Hat" content requested by the community (bcotton, 14:17:06)
    10. https://pagure.io/Fedora-Council/tickets/issue/391 (bcotton, 14:17:19)
    11. https://pagure.io/Fedora-Council/tickets/issue/392 (bcotton, 14:19:28)
    12. https://fedoraproject.org/wiki/Marketing_social_networks (riecatnor[m], 14:19:57)
    13. https://pagure.io/Fedora-Council/tickets/issue/393 (bcotton, 14:23:56)
    14. AGREED: Ticket 393 will be closed as "no action needed". There is no action the Council can take on this issue. The upcoming Moderation Guidelines and existing CoC process can address issues that arise. (bcotton, 14:36:18)
    15. https://pagure.io/Fedora-Council/tickets/issue/394 (bcotton, 14:36:36)
    16. https://pagure.io/Fedora-Council/tickets/issue/395 (bcotton, 14:42:18)
    17. https://opencollective.com/opensource (mattdm, 14:49:15)
    18. https://pagure.io/Fedora-Council/council-docs/issues?status=Open&order_key=last_updated&order=asc (bcotton, 14:49:40)

  4.  Next meeting (bcotton, 14:50:28)
    1.  The next regular business meeting is Wednesday 11 May (bcotton, 14:50:28)
    2. The next Video Meeting is 8 Jun. The guest will be Tom Callaway talking about Amazon Linux (bcotton, 14:50:28)
    3. https://fedoraproject.org/wiki/Council/Video_Meetings (bcotton, 14:50:28)

  5.  Do we have anything to announce? (bcotton, 14:50:43)
    1.  This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 14:50:43)
    2. this is the last week to propose a Fedora Hatch (local in person meetup) for this years contributor events (riecatnor[m], 14:53:09)
    3. https://communityblog.fedoraproject.org/nest-with-fedora-fedora-hatch-announcing-dates-call-for-volunteers/ (riecatnor[m], 14:53:10)
    4. we had a successful Fedora Contributor Tee Shirt giveaway, organized by Mindshare with a total of 878 tee shirt orders that should be going out shortly! (riecatnor[m], 14:53:47)
    5. https://communityblog.fedoraproject.org/fedora-contributor-tee-shirt-giveaway-claim-yours-today/ (riecatnor[m], 14:53:49)
    6. make sure to register for the upcoming Fedora Linux 36 release party! a surprise giveaway awaits :D (riecatnor[m], 14:55:10)
    7. https://hopin.com/events/fedora-linux-36-release-party/registration (riecatnor[m], 14:55:12)

  6. Open floor (bcotton, 14:55:53)
    1. https://pagure.io/Fedora-Council/tickets/issue/397 (bcotton, 14:56:02)
    2. The websites and apps team is underway the process of reorganizing the docs for our team to make it more accessible to newcomers and experienced folks alike (t0xic0der[m]1, 14:56:40)
    3. https://docs.stg.fedoraproject.org/en-US/websites/ (t0xic0der[m]1, 14:56:46)
    4. The council objective updates for the websites and apps team are now published (t0xic0der[m]1, 14:57:18)
    5. https://communityblog.fedoraproject.org/fedora-websites-and-apps-objective-revamp-update-april-2022/ (t0xic0der[m]1, 14:57:28)


Meeting ended at 15:00:27 UTC (full logs).

Action items

  1. mattdm to close #387, leave the bot running
  2. mattdm to create a historical documents section for old Council docs, Board decisions, etc
  3. bcotton to write the "economic-political/labour relation to Red Hat" content requested by the community


Action items, by person

  1. bcotton
    1. bcotton to write the "economic-political/labour relation to Red Hat" content requested by the community
  2. mattdm
    1. mattdm to close #387, leave the bot running
    2. mattdm to create a historical documents section for old Council docs, Board decisions, etc


People present (lines said)

  1. bcotton (75)
  2. mattdm (50)
  3. riecatnor[m] (30)
  4. zodbot (15)
  5. VipulSiddharth[m (15)
  6. t0xic0der[m]1 (12)
  7. NishantMishra[m] (7)
  8. spot (3)
  9. t0xic0der[m] (2)
  10. bookwar (0)
  11. dcantrell (0)
  12. siddharthvipul (0)
  13. riecatnor (0)
  14. sumantrom (0)
  15. marianab (0)
  16. bt0 (0)
  17. t0xic0der (0)


Generated by MeetBot 0.4.