14:01:12 <bcotton> #startmeeting Council (2022-08-17)
14:01:12 <zodbot_> Meeting started Wed Aug 17 14:01:12 2022 UTC.
14:01:12 <zodbot_> This meeting is logged and archived in a public location.
14:01:12 <zodbot_> The chair is bcotton. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
14:01:12 <zodbot_> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:12 <zodbot_> The meeting name has been set to 'council_(2022-08-17)'
14:01:12 <bcotton> #meetingname council
14:01:12 <zodbot_> The meeting name has been set to 'council'
14:01:21 <bcotton> #chair dcantrell siddharthvipul1 riecatnor spot mattdm bcotton sumantrom marianab bt0 t0xic0der
14:01:21 <zodbot_> Current chairs: bcotton bt0 dcantrell marianab mattdm riecatnor siddharthvipul1 spot sumantrom t0xic0der
14:01:29 <bcotton> #topic Introductions, Welcomes
14:01:45 <riecatnor[m]> .hello riecatnor
14:01:45 <bcotton> good $daypart, everyone!
14:01:59 <VipulSiddharth[m> .hello siddharthvipul1
14:02:22 <riecatnor[m]> heya Ben Cotton (he/him)
14:02:29 <riecatnor[m]> hulllooo Vipul Siddharth !
14:02:42 <VipulSiddharth[m> Helloo you 2 :D
14:03:17 <bcotton> quick, let's make a bunch of decisions before anyone else shows up
14:03:19 <mattdm> Good morning!
14:03:30 <mattdm> I am kind of here :)
14:04:57 <mattdm> Car is charging at a Sheetz somewhere in the middle of PA
14:05:41 <bcotton> ooh, taking sides in Sheetz vs Wawa, I see
14:06:05 <mattdm> Sheetz has EV chargers. So they win by default
14:06:14 <riecatnor[m]> im from upstate NJ, 711 it is!
14:06:30 <riecatnor[m]> s/711/7-11/
14:06:50 <mattdm> There is also an older man sitting in his truck a few spaces away (not at the chargers) talking to someone loudly on speakerphone about his morning
14:07:15 <mattdm> Lots of details about his breakfast and digestive system.
14:07:26 <smooge> ah I know that person. they will go into the bathroom shortly while staying on the speakerphone
14:07:37 <riecatnor[m]> what a way to start the day
14:08:07 <bcotton> so i'm not seeing a very big crowd today. perhaps we should just call it? the agenda is mostly "let's talk about a couple of discussion threads that haven't had much discussion" anyway
14:08:19 <smooge> hope you have a safe trip mattdm and after that.. back to your meeting
14:08:29 <mattdm> smooge: lol he just walked off still talking, so... yes, sounds like it
14:08:58 <mattdm> I'm ok with calling it. I saw that there was a ticket that was #action mattdm that I hadn't noticed
14:09:10 <smooge> #action mattdm is phoning it in
14:09:30 <mattdm> smooge++
14:09:34 <bcotton> smooge++
14:09:48 <smooge> oh wait zodbot is dead
14:10:02 <smooge> or majorly hurt
14:10:04 <mattdm> #action smooge fix zodbot so you get your cookies :)
14:10:14 <bcotton> zodbot_ is slightly alive
14:10:28 <smooge> i do not have the powers to fix zodbot_
14:10:33 <riecatnor[m]> I am ok with calling it, my to do list is looming
14:10:43 <bcotton> #topic Reminders in lieu of a meeting
14:10:48 <smooge> someone laced zod's  coffee with kryptonite
14:10:57 <bcotton> #link https://discussion.fedoraproject.org/t/fedora-council-tickets-ticket-410-abolish-fedora-project-contributor-agreement/41095/
14:11:04 <bcotton> #link https://discussion.fedoraproject.org/t/decommissioning-the-flock-nest-telegram-channel/41264
14:11:17 <bcotton> #action mattdm to create a historical documents section for old Council docs, Board decisions, etc
14:11:30 <bcotton> #action bcotton to write the “economic-political/labour relation to Red Hat” content requested in ticket 388
14:12:01 <bcotton> #action mattdm to start Discussion threads on each of the goals for the strategic plan
14:12:03 <bcotton> #topic Next meeting
14:12:03 <bcotton> #info The next regular business meeting is Wednesday 31 August
14:12:03 <bcotton> #info The next Video Meeting is 14 September. The guests will be Mariana Balla and Sumantro Mukherjee presenting a wrapup of the Community Outreach Revamp objective
14:12:03 <bcotton> #link https://fedoraproject.org/wiki/Council/Video_Meetings
14:12:03 <bcotton> last call!
14:13:16 <bcotton> okay, thanks everyone. we'll try again in two weeks!
14:13:26 <bcotton> #endmeeting