#fedora-meeting: fedora-server
Meeting started by pboy at 17:00:53 UTC
(full logs).
Meeting summary
- Welcome / roll call (pboy, 17:01:05)
- Agenda (pboy, 17:10:44)
- https://pagure.io/fedora-server/report/Meeting
(pboy,
17:10:52)
- Follow up actions (pboy,
17:11:00)
- Final decision about an updated Fedora Server
Technical Specification (pboy,
17:11:08)
- Using Ansible to install and configure
Wildfly (pboy,
17:11:17)
- Initial discussion about revisiting Fedora
Server release criteria (pboy,
17:11:24)
- Open Floor (pboy,
17:11:33)
- Follow up actions (pboy, 17:12:52)
- DONE pboy will create a next version of the
techn. spec. containing our agreements on July 20. (pboy,
17:13:03)
- https://docs.fedoraproject.org/en-US/server-working-group/docs/server-technical-specification/
(pboy,
17:13:10)
- Final decision about an updated Fedora Server Technical Specification (pboy, 17:17:16)
- https://pagure.io/fedora-server/issue/58
(pboy,
17:17:25)
- Latest version
https://docs.fedoraproject.org/en-US/server-working-group/docs/server-technical-specification/
(pboy,
17:17:49)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/UANJIACVFI5E7LCOMLXKWJFMK4GTL6IS/
(pboy,
17:17:59)
- AGREED: The technical
spec will be alternative 1 in section 1.2 (pboy,
17:34:49)
- Using Ansible to install and configure Wildfly (pboy, 17:44:13)
- https://pagure.io/fedora-server/issue/60
(pboy,
17:44:23)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/YV7XFPYLMVFYLJWISCNPXFBNS6YZKDRK/
(pboy,
17:44:32)
- https://docs.wildfly.org/14/Admin_Guide.html
section 6 (cooltshirtguy,
17:55:31)
- https://docs.tibco.com/pub/mdm/9.1.0/doc/html/GUID-AA55613A-FD0C-4C64-A012-EA485ECC6FB8.html
(cooltshirtguy,
17:57:58)
- Open Floor (pboy, 18:05:03)
Meeting ended at 18:06:05 UTC
(full logs).
Action items
- (none)
People present (lines said)
- pboy (86)
- cooltshirtguy (32)
- jwhimpel (28)
- zodbot_ (5)
- cyberpear (1)
Generated by MeetBot 0.4.