#fedora-meeting: ELN (2022-11-04)

Meeting started by sgallagh at 16:03:24 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 16:03:25)
  2. Current status of aarch64 and ppc64le with debug kernels. (sgallagh, 16:06:47)
    1. ACTION: jforbes to ask the CKI/ARK team for their input on whether to disable some, all or none of the debugging until bz2137809 is fixed (sgallagh, 16:25:42)

  3. ELN Process Documentation (sgallagh, 16:26:26)
    1. ACTION: sgallagh to write up some guidelines on when packagers should care about ELN (sgallagh, 16:32:06)

  4. Open Floor (sgallagh, 16:32:11)
    1. ACTION: tdawson to write up some ELN-Extras guidelines (sgallagh, 16:35:30)


Meeting ended at 16:38:29 UTC (full logs).

Action items

  1. jforbes to ask the CKI/ARK team for their input on whether to disable some, all or none of the debugging until bz2137809 is fixed
  2. sgallagh to write up some guidelines on when packagers should care about ELN
  3. tdawson to write up some ELN-Extras guidelines


Action items, by person

  1. jforbes
    1. jforbes to ask the CKI/ARK team for their input on whether to disable some, all or none of the debugging until bz2137809 is fixed
  2. sgallagh
    1. sgallagh to write up some guidelines on when packagers should care about ELN
  3. tdawson
    1. tdawson to write up some ELN-Extras guidelines


People present (lines said)

  1. sgallagh (51)
  2. tdawson (16)
  3. zodbot (10)
  4. jforbes (9)
  5. salimma (3)
  6. michel-slm (2)
  7. davide (1)


Generated by MeetBot 0.4.