#fedora-meeting: Fedora IoT Working Group Meeting
Meeting started by pwhalen at 16:00:47 UTC
(full logs).
Meeting summary
- roll call (pwhalen, 16:00:47)
- 1) ==== Working Group process and admin ==== (coremodule, 16:02:36)
- https://docs.fedoraproject.org/en-US/iot/
(coremodule,
16:02:36)
- Docs for F37 need to be looked at, any
remaining references to armhfp should be removed as well.
(coremodule,
16:04:29)
- Information regarding F36 armhfp should be left
alone we no longer support F36. (coremodule,
16:07:10)
- The docs should reflect that F36 is the last
release to support armhfp. (coremodule,
16:10:11)
- 2) ==== Fedora 37 status ==== (coremodule, 16:10:20)
- Fedora-IoT-37-20221121.0 (coremodule,
16:10:21)
- https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=37&build=Fedora-IoT-37-20221121.0&groupid=1&groupid=5
(coremodule,
16:10:21)
- 3) ==== Fedora 38 status ==== (coremodule, 16:16:05)
- Fedora-IoT-38-20221005.0 (coremodule,
16:16:05)
- https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=38&build=Fedora-IoT-38-20221005.0&groupid=1&groupid=5
(coremodule,
16:16:05)
- ACTION: pwhalen to
follow up with osbuild issues (pbrobinson,
16:19:19)
- F38 change: Enable bootupd for Fedora
Silverblue & Kinoite (pwhalen,
16:31:56)
- https://fedoraproject.org/wiki/Changes/FedoraSilverblueBootupd
(pwhalen,
16:31:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=2129654
(pbrobinson,
16:33:57)
- 4) ==== Open Floor ==== (pwhalen, 16:45:08)
Meeting ended at 16:47:26 UTC
(full logs).
Action items
- pwhalen to follow up with osbuild issues
Action items, by person
- pwhalen
- pwhalen to follow up with osbuild issues
People present (lines said)
- pbrobinson (38)
- pwhalen (34)
- coremodule (18)
- runcom (11)
- zodbot (6)
- idiez (2)
- sarmahaj (1)
Generated by MeetBot 0.4.