#fedora-meeting: fedora-server
Meeting started by pboy at 18:00:08 UTC
(full logs).
Meeting summary
- Welcome / roll call (pboy, 18:00:15)
- Agenda (pboy, 18:09:47)
- Follow up actions (pboy,
18:09:57)
- Fedora Website revamp – Fedora Server Edition
pages (pboy,
18:10:05)
- F38: Shorter Shutdown Timer (pboy,
18:10:13)
- Using Ansible to install and configure
Wildfly (pboy,
18:10:21)
- Open Floor (pboy,
18:10:29)
- 1. Follow up actions (pboy, 18:11:21)
- 2. Fedora Website revamp – Fedora Server Edition pages (pboy, 18:12:28)
- Issue #66:
https://pagure.io/fedora-server/issue/66 (pboy,
18:12:38)
- Mailing List:
https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/7QJHY6E422W6SGLMETH5VFOUY6IKJA3P/
(pboy,
18:12:47)
- 3. F38 - Shorter Shutdown Timer (pboy, 18:44:52)
- issue #96:
https://pagure.io/fedora-server/issue/96 (pboy,
18:44:59)
- Mailing list discussion:
https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/N6TW6EBPG5Q6D6SEV4FFGQH3E6HUTVE2/
(pboy,
18:45:08)
- https://docs.fedoraproject.org/en-US/server-working-group/docs/server-technical-specification/
(pboy,
18:52:08)
- ACTION: pboy creates
a list of our core services in the issue for further
discussion. (pboy,
18:57:31)
Meeting ended at 19:01:11 UTC
(full logs).
Action items
- pboy creates a list of our core services in the issue for further discussion.
Action items, by person
- pboy
- pboy creates a list of our core services in the issue for further discussion.
People present (lines said)
- pboy (115)
- mowest (30)
- nirik (14)
- cooltshirtguy (13)
- eseyman (11)
- zodbot (10)
- jwhimpel (8)
- ssmoogen (3)
Generated by MeetBot 0.4.