#fedora-meeting: fedora-server
Meeting started by pboy at 18:00:21 UTC
(full logs).
Meeting summary
- Welcome / roll call (pboy, 18:00:30)
- Agenda (pboy, 18:02:35)
- Follow up actions (pboy,
18:02:43)
- Fedora Website revamp – Fedora Server Edition
pages (pboy,
18:02:51)
- Using Ansible to install and configure
Wildfly (pboy,
18:02:58)
- F38: Shorter Shutdown Timer (pboy,
18:03:05)
- Open floor (pboy,
18:03:34)
- 1. Follow up actions (pboy, 18:05:04)
- 2. F38 - Shorter Shutdown Timer (pboy, 18:06:01)
- issue #96:
https://pagure.io/fedora-server/issue/96 (pboy,
18:06:09)
- Mailing list discussion:
https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/N6TW6EBPG5Q6D6SEV4FFGQH3E6HUTVE2/
(pboy,
18:06:17)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/O35T2YYLSXC6YAV5LRYBPZENW3AX4GEP/
(pboy,
18:06:39)
- ACTION: pboy will
create a summary of our discussion about service specific
timeouts. (pboy,
18:16:20)
- ACTION: pboy will
open a mailing list discussion about interdependencies between
services and the consequences. (pboy,
18:19:44)
- 3. Using Ansible to install and configure Wildfly (pboy, 18:20:49)
- https://pagure.io/fedora-server/issue/60
(pboy,
18:21:07)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/2022/12/
(pboy,
18:21:22)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/HEHEXBYFVD6E6SG33SOGJBREAEBJHGLE/
(pboy,
18:21:29)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/HEHEXBYFVD6E6SG33SOGJBREAEBJHGLE/?sort=thread
(pboy,
18:21:38)
- ACTION: jdubby will
update his repo (pboy,
18:38:45)
- ACTION: eseyman will
look at the updated repo (pboy,
18:38:55)
- ACTION: pboy will
provide a public server where we can work in a cooperative work on
all the details (pboy,
18:39:07)
- 4. Fedora Website revamp – Fedora Server Edition pages (pboy, 18:40:49)
- Issue #66:
https://pagure.io/fedora-server/issue/66 (pboy,
18:41:03)
- Mailing List:
https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/7QJHY6E422W6SGLMETH5VFOUY6IKJA3P/
(pboy,
18:41:16)
- 5. Open Floor (pboy, 18:51:55)
Meeting ended at 19:01:16 UTC
(full logs).
Action items
- pboy will create a summary of our discussion about service specific timeouts.
- pboy will open a mailing list discussion about interdependencies between services and the consequences.
- jdubby will update his repo
- eseyman will look at the updated repo
- pboy will provide a public server where we can work in a cooperative work on all the details
Action items, by person
- eseyman
- eseyman will look at the updated repo
- jdubby
- jdubby will update his repo
- pboy
- pboy will create a summary of our discussion about service specific timeouts.
- pboy will open a mailing list discussion about interdependencies between services and the consequences.
- pboy will provide a public server where we can work in a cooperative work on all the details
People present (lines said)
- pboy (120)
- jdubby (20)
- eseyman (17)
- mowest (13)
- zodbot (10)
- x3mboy (6)
- nirik (5)
- luna (3)
- cooltshirtguy (1)
Generated by MeetBot 0.4.