14:01:32 <bcotton> #startmeeting Council (2023-04-26)
14:01:32 <zodbot> Meeting started Wed Apr 26 14:01:32 2023 UTC.
14:01:32 <zodbot> This meeting is logged and archived in a public location.
14:01:32 <zodbot> The chair is bcotton. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
14:01:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:32 <zodbot> The meeting name has been set to 'council_(2023-04-26)'
14:01:42 <bcotton> #meetingname council
14:01:42 <zodbot> The meeting name has been set to 'council'
14:01:42 <bcotton> #chair dcantrell siddharthvipul1 jwf bookwar mattdm bcotton sumantrom bt0 t0xic0der
14:01:42 <zodbot> Current chairs: bcotton bt0 dcantrell siddharthvipul1 jwf bookwar mattdm bcotton sumantrom t0xic0der
14:01:48 <bcotton> #topic Introductions, Welcomes
14:01:55 <AleksandraFedoro> o/
14:02:03 <bcotton> hello, everyone! who's here today?
14:02:20 <t0xic0der> I am.
14:02:25 <t0xic0der> .hello t0xic0der
14:02:27 <zodbot> t0xic0der: t0xic0der 'Akashdeep Dhar' <akashdeep.dhar@gmail.com>
14:02:35 <t0xic0der> Hey everyone!
14:02:41 <AleksandraFedoro> .hello bookwar
14:02:42 <zodbot> AleksandraFedoro: bookwar 'Aleksandra Fedorova' <alpha@bookwar.info>
14:03:03 <t0xic0der> Flaky connection here. Please bear with me.
14:03:14 <VipulSiddharth[m> .hello siddharthvipul1
14:03:15 <zodbot> VipulSiddharth[m: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
14:03:31 * SumantroMukherje is lurking
14:03:38 <SumantroMukherje> .hello sumantrom
14:03:39 <zodbot> SumantroMukherje: sumantrom 'Sumantro Mukherjee' <sumukher@redhat.com>
14:05:44 <jwf> .hello jflory7
14:05:45 <zodbot> jwf: jflory7 'Justin W. Flory' <jwf@redhat.com>
14:05:56 <jwf> I am half here. In a live meeting at the same time.
14:06:44 <bcotton> quite a crowd. let's get started!
14:07:00 <bcotton> #topic Today's agenda
14:07:11 <bcotton> #info Open ticket review
14:07:11 <bcotton> #info Your topics here!
14:07:18 <bcotton> #topic Tickets review
14:07:18 <bcotton> #link https://pagure.io/Fedora-Council/council-docs/issues?status=Open&order_key=date_created&order=desc
14:07:18 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issues?status=Open&order_key=date_created&order=desc
14:07:59 <bcotton> #info One more day of voting for the "equalize auxiliary positions" proposal
14:08:03 <bcotton> #info (everyone present has already voted)
14:08:06 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/447
14:08:40 <bcotton> #info I started the interview questions a week early (oops!) so there's still plenty of time to weigh in
14:08:41 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/448
14:09:42 <bcotton> #info Trademark approval for fedora-toolbox as release-blocking deliverable
14:09:44 <bcotton> #link https://discussion.fedoraproject.org/t/fedora-council-tickets-ticket-449-trademark-approval-for-container-fedora-toolbox-as-a-fedora-linux-39-release-blocking-deliverable/81236/5
14:10:12 <bcotton> ^ has had some good discussion and no real objections. if you have something to add, please do. otherwise, i think we'll just call for votes
14:11:06 <AleksandraFedoro> Re 448, as the person who went through this recently, I do find the last question a bit intimidating. Not sure whether it is a bad thing, though.
14:11:51 <bcotton> the last question from the f37 cycle or the new one ("what will you stop doing?")
14:12:52 <AleksandraFedoro> "The Council's primary role is to identify the short-, medium-, and long-term goals of the Fedora community and enable the project to achieve those goals. Right now, we are working on a new plan for the next 3-5 years. How will you help?"
14:13:15 <AleksandraFedoro> I like your proposal
14:14:23 <AleksandraFedoro> I will reply in the thread once I get my thoughts together
14:14:32 <bcotton> awesome!
14:15:27 <bcotton> Sumantro Mukherjee: any update on https://pagure.io/Fedora-Council/tickets/issue/434 ?
14:15:48 <SumantroMukherje> I can get it done by this by this week.
14:16:08 <SumantroMukherje> I am on it though
14:16:23 <t0xic0der> SumantroMukherje++
14:17:01 <AleksandraFedoro> Also just to clarify, for the trademark approval - we are voting to allow Fedora in the specific variant name, we are not voting on if it should be a variant, or whether the variant is a release blocker. Just the name, right?
14:17:41 <bcotton> correct. the name is up to us. the rest is for FESCo to decide
14:17:56 <AleksandraFedoro> thanks
14:18:16 <mattdm> OH HI SORRY
14:19:33 <bcotton> welcome, mattdm
14:20:07 <bcotton> Aleksandra Fedorova: any update on https://pagure.io/Fedora-Council/tickets/issue/435 ?
14:21:47 <AleksandraFedoro> No. but there will be :)
14:22:07 <AleksandraFedoro> I will provide an update before the next meeting
14:22:45 <bcotton> rockin
14:22:46 <bcotton> I know there's an update on #436
14:22:53 <bcotton> #info Matthew started the "What if we took devel and moved it to Discussion?" thread
14:22:55 <bcotton> #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/Z2T5WKUTHNLS2SVCVAWNYYRIBK3NGF32/
14:23:02 <mattdm> Yes he sure did!
14:23:09 <bcotton> maybe some day that 179-message thread will load in Hyperkitty
14:23:31 <bcotton> (perhaps reinforcing the need for this proposal)
14:24:14 <bcotton> mattdm: anything to add on this one?
14:26:06 <AleksandraFedoro> There are items from that thread which need follow-ups or research. Where do we store them? Separate thread for each? One thread for all?
14:28:59 <mattdm> (sorry got distracted by that very thing)
14:29:06 <bcotton> I suggest a thread each to keep the topic focused
14:29:43 <mattdm> I don't have anything to add right now. Yeah, Aleksandra, could you do that? I think in the Help & Feedback category.
14:30:31 <AleksandraFedoro> ok, we should probably have a shared label for that, but this can be resolved later
14:30:59 <mattdm> Ping me a tag name and I'll create it. :)
14:31:35 <AleksandraFedoro> I will create some things which I was able to catch from that discussion, can not guarantee that this will be all
14:32:13 <bcotton> the really important stuff will bubble up again later if you miss it
14:33:11 <mattdm> I'm trying to keep up as best I can but there are some distractions this week
14:33:24 <bcotton> yuuuuuuuuuuuuuup
14:33:53 <bcotton> any other open tickets we want to particularly nudge or discuss?
14:34:27 * t0xic0der got one stuff for open floor
14:34:46 <bcotton> t0xic0der: ack
14:35:12 <mattdm> me too it's small
14:35:21 <bcotton> mattdm: ack
14:35:29 <AleksandraFedoro> There was one ticket about collecting mailing lists stats. I wonder if anyone got any recent experience and has insights how it can be done? As for me it is not clear where to start.
14:35:53 <AleksandraFedoro> But it doesn't have to be discussed today. Just if you have any tips, post them there
14:35:59 <mattdm> It was done by vaguely waving an #action in the vicinity of bcotton and then it magically happened.
14:36:10 <jwf> That is a good question. Red Hat OSPO may or may not have some tools for getting that sort of data, but I don't know
14:36:18 <AleksandraFedoro> https://pagure.io/Fedora-Council/tickets/issue/434
14:36:56 <SumantroMukherje> I think i am taking 434
14:37:00 <AleksandraFedoro> ah, actually, i just realized we have talked about this one at the beginning, sorry
14:37:30 <AleksandraFedoro> Sumantro Mukherjee: i somehow missed that this was exactly the one
14:37:46 <AleksandraFedoro> no questions then
14:37:50 <bcotton> there was quite a flurry of activity, it's forgivable :-)
14:37:54 <bcotton> #topic Next meeting
14:37:55 <bcotton> SO!
14:38:08 * bcotton pauses to go find his discussion thread about this
14:38:59 <bcotton> #link https://discussion.fedoraproject.org/t/may-and-june-video-meetings/80799
14:39:39 <bcotton> so with a whopping two votes, there's unanimous agreement that we should un-cancel the video meeting in 2 weeks and cancel the june one instead (due to the release party being later than normal)
14:39:51 <bcotton> any objections?
14:40:03 <t0xic0der> None from my end
14:41:43 <bcotton> #agreed The May video meeting is uncancelled and the June video meeting is cancelled
14:42:02 <mattdm> What's the May meeting?:)
14:42:06 <bcotton> So the question becomes: who should be the special guest?
14:43:32 <bcotton> well don't everyone make a suggestion at once :-)
14:43:40 <mattdm> I'm thinking!
14:44:14 <AleksandraFedoro> universal blue person?
14:44:21 <AleksandraFedoro> I don't remember the name
14:44:22 <mattdm> Oh, that's a good idea!
14:44:27 <mattdm> Jorge Castro
14:44:51 <mattdm> He's got a lot of energy and will make a fun video, too.
14:45:11 <mattdm> (Although maybe better for the Fedora Podcast than a Council meeting?)
14:45:23 <bcotton> Why don't we have both? :-)
14:45:23 <mattdm> Because I'm not sure there's actionable Council things from it at this point.
14:45:46 <mattdm> We could, for sure!
14:46:15 <mattdm> Or, hmmm: we could maybe get our internal rpm-ostree spin team leads?
14:46:17 <AleksandraFedoro> the council focus would be focusing on the immutable images objective and whether or not it is aligned with the downstream goals for example
14:46:40 <AleksandraFedoro> internal rpm-ostree is also interesting
14:47:11 <mattdm> Let's start internal, I think?
14:47:28 <bcotton> mattdm: can I action you to make those arrangements?
14:48:15 <mattdm> #action mattdm to invite Silverblue, CoreOS, IoT, Kinoite, etc., teams to May council meeting.
14:48:26 <mattdm> Ben, what is the planned time and date?
14:48:40 <bcotton> 10 May @ 10:00 AM Eastern (1400 UTC)
14:49:21 <bcotton> #info the next meeting will be a video meeting featuring our rpm-ostree teams
14:49:28 <bcotton> #link https://fedoraproject.org/wiki/Council/Video_Meetings
14:49:53 <bcotton> #info The next regular business meeting is Wednesday 24 May
14:49:56 <bcotton> #topic Open floor
14:50:01 <bcotton> t0xic0der: go ahead
14:50:14 <t0xic0der> Right
14:50:21 <t0xic0der> I started off with wrapping up the Fedora Websites and Apps community initiative with the first of a series of five blogposts summing up where we started from, what we did and where we ended up.
14:50:28 <t0xic0der> Here's a link to it - https://discussion.fedoraproject.org/t/review-publish-wrapping-up-the-fedora-websites-and-apps-community-initiative-story-part-i/81469
14:50:33 <t0xic0der> I am in the process of creating a detailed presentation on the progress we have made on the outcomes that we set out to achieve and outputs we set out to deliver. I plan on delivering those in the coming major community events.
14:50:38 <t0xic0der> That's about it from my side.
14:50:47 <t0xic0der> bcotton: Back to you
14:51:00 <bcotton> thanks, t0xic0der
14:51:09 <bcotton> t0xic0der++
14:51:09 <zodbot> bcotton: Karma for t0xic0der changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:51:16 <bcotton> mattdm: the floor is yours
14:51:47 <mattdm> yes I just wanted to note that the new notifications system is live
14:52:02 <mattdm> and there probably should be a commblog post about it
14:52:53 <mattdm> I can ask Aurelien to write one... but is something already scheduled?
14:53:06 <bcotton> nothing that i'm aware of, so probably no
14:53:41 <mattdm> ok i'll invite
14:53:50 <bcotton> thanks!
14:54:23 <bcotton> anything else for open floor?
14:55:11 <mattdm> not from me
14:55:19 <t0xic0der> None from me as well
14:55:31 <jwf> Let me know whether digging on those data analysis tools for mailing lists would be helpful
14:55:39 <jwf> I might not have much to contribute, but if I can, then that's super
14:56:12 <t0xic0der> About the contributor activity statistics?
14:58:36 <bcotton> okay, well that's all the time we have. thanks everyone!
14:58:36 <bcotton> #endmeeting