#fedora-meeting: FESCO (2023-05-09)
Meeting started by zbyszek at 17:01:18 UTC
(full logs).
Meeting summary
- init process (zbyszek, 17:01:21)
- #2989 Proposal to adjust Changes Policy to use Fedora Discussion instead of the devel list (zbyszek, 17:03:21)
- https://discussion.fedoraproject.org/t/site-tip-create-linked-topics-for-deep-dives-or-tangents/34526
(mattdm,
17:32:30)
- AGREED: APPROVED (+5,
1, 0) (zbyszek,
17:43:07)
- ACTION: mattdm to put
together a CommBlog post explaining what's happening and how to
subscribe to Change announcements (zbyszek,
17:44:36)
- ACTION: mattdm/others
a devel-announce post (possibly pointing to the CommBlog
story) (zbyszek,
17:54:17)
- AGREED: APPROVED (+6,
0, 0) (zbyszek,
17:54:35)
- Next week's chair (zbyszek, 17:54:38)
- ACTION: zbyszek will
chair next meeting (zbyszek,
17:55:47)
- Open Floor (zbyszek, 17:55:51)
Meeting ended at 17:57:58 UTC
(full logs).
Action items
- mattdm to put together a CommBlog post explaining what's happening and how to subscribe to Change announcements
- mattdm/others a devel-announce post (possibly pointing to the CommBlog story)
- zbyszek will chair next meeting
Action items, by person
- mattdm
- mattdm to put together a CommBlog post explaining what's happening and how to subscribe to Change announcements
- mattdm/others a devel-announce post (possibly pointing to the CommBlog story)
- zbyszek
- zbyszek will chair next meeting
People present (lines said)
- Eighth_Doctor (67)
- zbyszek (64)
- mattdm (35)
- sgallagh (32)
- nirik (28)
- zodbot (15)
- dcantrell (14)
- mhayden (7)
- bcotton (5)
- decathorpe (0)
- mhroncok (0)
- music (0)
- Conan_Kudo (0)
- Pharaoh_Atem (0)
- Son_Goku (0)
- King_InuYasha (0)
- Sir_Gallantmon (0)
Generated by MeetBot 0.4.