#fedora-meeting: fedora-server
Meeting started by pboy at 17:00:02 UTC
(full logs).
Meeting summary
- Welcome / roll call (pboy, 17:00:15)
- Agenda (pboy, 17:04:27)
- Follow up actions (pboy,
17:04:36)
- F39 Work Project: Fedora Server on (ARM) SBC
(pboy,
17:04:46)
- Using Ansible to install and configure
Wildfly (pboy,
17:05:02)
- F39/40 Work Project: Fedora Server in a
virtualized runtime environment (pboy,
17:05:13)
- Open floor (pboy,
17:05:22)
- 1. Follow up actions (pboy, 17:06:15)
- ACTION: pboy will write a info about changing
the timeout value and nirik will review – still work in
progress (pboy,
17:06:31)
- otherwise no open actions. (pboy,
17:06:48)
- https://flocktofedora.org
(pboy,
17:07:43)
- https://docs.stg.fedoraproject.org/en-US/fedora-server/services/filesharing-nfs-installation/
(pboy,
17:09:24)
- 2. F39 Work Project: Fedora Server on (ARM) SBC (pboy, 17:11:22)
- https://pagure.io/fedora-server/issue/108
(pboy,
17:12:20)
- AGREED: The WG agrees
on part 1 of the plan in issue 108 and will create a reference
list. (pboy,
17:25:19)
- 3. Using Ansible to install and configure Wildfly (pboy, 17:38:54)
- https://pagure.io/fedora-server/issue/60
(pboy,
17:39:05)
- 4. F39/40 Work Project: Fedora Server in a virtualized runtime environment (pboy, 17:46:43)
- https://pagure.io/fedora-server/issue/110
(pboy,
17:46:53)
- AGREED: WG will
perform the community survey as proposed in #110 (pboy,
18:04:28)
Meeting ended at 18:05:42 UTC
(full logs).
Action items
- (none)
People present (lines said)
- pboy (129)
- eseyman (25)
- jwhimpel (21)
- cooltshirtguy (10)
- zodbot (8)
Generated by MeetBot 0.4.