#fedora-meeting: ELN (2023-10-06)

Meeting started by sgallagh at 16:00:17 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 16:00:18)
  2. Agenda (sgallagh, 16:02:21)
    1. Agenda Item: Should ELN continue to be backed by Rawhide repos? (sgallagh, 16:02:43)
    2. Agenda Item: ELN and ODCS: Are they headed for a divorce? (sgallagh, 16:05:52)
    3. Agenda Item: ELN Docs need an overhaul (sgallagh, 16:06:23)

  3. Should ELN continue to be backed by Rawhide repos? (sgallagh, 16:09:04)
    1. https://src.fedoraproject.org/rpms/fedora-release/pull-request/284 (tdawson, 16:09:51)
    2. AGREED: We will remove the requirement for Rawhide repos to be installed alongside ELN repos. They remain available to install manually. (+3, 3, -1) (sgallagh, 16:48:31)

  4. ODCS and ELN (sgallagh, 16:48:49)
  5. ELN Docs (sgallagh, 16:58:49)


Meeting ended at 17:00:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (72)
  2. Son_Goku (50)
  3. michel-slm (41)
  4. tdawson (26)
  5. dcavalca (20)
  6. nirik (16)
  7. zodbot (11)
  8. neil (5)


Generated by MeetBot 0.4.