#fedora-meeting: EPEL (2023-11-01)
Meeting started by tdawson at 20:00:18 UTC
(full logs).
Meeting summary
- aloha (tdawson, 20:00:23)
- End Of Life (EOL) (tdawson, 20:05:10)
- https://endoflife.date/rhel
(tdawson,
20:05:13)
- https://endoflife.date/centos-stream
(tdawson,
20:05:17)
- EPEL Issues https://pagure.io/epel/issues (tdawson, 20:05:30)
- https://pagure.io/epel/issues?tags=meeting&status=Open
(tdawson,
20:05:32)
- https://docs.fedoraproject.org/en-US/epel/epel-about-next/#example_workflow
(carlwgeorge,
20:12:30)
- https://pagure.io/epel/pull-request/254
(tdawson,
20:22:45)
- AGREED: Everyone
(both committee members and non-committee members) agreed on
carlwgeorge's pull request -
https://pagure.io/epel/pull-request/254 (tdawson,
20:32:19)
- Old Business (tdawson, 20:33:24)
- General Issues / Open Floor (tdawson, 20:37:45)
- https://github.com/rpm-software-management/createrepo_c/issues/327
(nirik,
20:49:29)
Meeting ended at 20:59:05 UTC
(full logs).
Action items
- (none)
People present (lines said)
- tdawson (75)
- nirik (35)
- neil (34)
- smooge (19)
- pgreco (18)
- carlwgeorge (16)
- rsc (16)
- zodbot (15)
- jonathanspw (8)
- Son_Goku (8)
- salimma (0)
- dcavalca (0)
- dherrera (0)
- gotmax23 (0)
Generated by MeetBot 0.4.