08:49:34 <jwf> #startmeeting Fedora Mindshare FAD 2018 - Day 1
08:49:34 <zodbot> Meeting started Sun Mar  4 08:49:34 2018 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:49:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
08:49:34 <zodbot> The meeting name has been set to 'fedora_mindshare_fad_2018_-_day_1'
08:49:37 <jwf> #meetingname mindshare
08:49:37 <zodbot> The meeting name has been set to 'mindshare'
08:49:52 <jwf> #chair bexelbie jsmith langdon mattdm nb robyduck x3mboy
08:49:52 <zodbot> Current chairs: bexelbie jsmith jwf langdon mattdm nb robyduck x3mboy
08:49:56 <jwf> #topic Getting started
08:54:52 <x3mboy> .
08:58:08 <jwf> #info === Agenda for FAD ===
08:58:18 <jwf> #info Presented by robyduck
08:58:34 <jwf> #info Sunday: Establishing workflow, organization, what Mindshare owns and how we work on tasks
09:00:21 <jwf> #info Monday: Ambassador-focused day; two Ambassador seats for Committee, criteria to communicate to regions about swag organization, how regional budgets are managed, reporting and sharing best practices
09:01:57 <jwf> #info Tuesday: Communication (how do we communicate between outreach teams on Committee?); shared release schedule (sharing information to the right people, emphasizing connection between Marketing and FESCo decisions when relevant to Ambassadors); standardization across events and measuring event / activity success
09:02:41 <jwf> #info May be modified as we go
09:03:08 <jwf> #topic Quick recap: Looking at Mindshare
09:03:16 <jwf> #info === What are we doing well as outreach? ===
09:03:25 <jwf> #info Events: Ambassadors organizing minor events and presenting at main events
09:03:35 <jwf> #info Budget process: Mostly working in part to dedicated role in Fedora
09:03:48 <jwf> #info Design & Web: Two teams collaborating together and offer good user experience
09:04:05 <jwf> #info Marketing: Fedora Magazine and generating talking points
09:04:45 <jwf> #info Docs: We have Docs, but at Flock when this was originally presented, the team was small; Docs FAD was last week and may impact this
09:04:55 <jwf> #info === What is going wrong? ===
09:05:09 <jwf> #info Communication: Missing effective communication between single teams
09:05:20 <jwf> #info Best practices: Not shared between teams, some teams have efficient processes
09:05:38 <jwf> #info Reporting: From Council POV, info we need is not well-informed from events we attend
09:05:53 <jwf> #info Marketing: Disconnected from other teams and its messages need to drive outreach teams again
09:06:49 <jwf> #info Local communities: Strong interest from local communities but support not in place to help engage and include them in project
09:08:19 <jwf> #info info-graphic.png (bubble graphic from robyduck's slides that demonstrates connections between technical teams, outreach teams, and end users)
09:08:28 <jwf> #info === Mindshare's targets ===
09:08:33 <jwf> #info Improving communication between teams
09:08:43 <jwf> #info Better collaboration and sharing of best practices between teams
09:08:54 <jwf> #info Supporting management of budget for impact
09:09:15 <jwf> #info More informed event planning with inputs from several groups
09:09:35 <jwf> #topic Ambassadors
09:09:47 <jwf> #info Largest group within outreach teams
09:10:01 <jwf> #info 500-700 Ambassadors, but much smaller number in practice
09:10:26 <jwf> #info Find way to effectively measure who is an active contributor and Ambassador and better connect those people to the outreach goals and objectives for Fedora
09:11:12 <jwf> #idea Moving away from regions: Serves as a divisive way of separating contributors from each other and working in silos; we recognize important of cultural differences but we need to have the Ambassadors functioning as a singular group with consistent messaging across all regions
09:11:43 <jwf> #info Cross-region mentoring is also happening too, which may also make regional organization ineffective
09:13:59 <jwf> #idea bexelbie: We would be lucky to have problem of active, local-language Ambassadors to figure out how to get them involved versus fractioned, divided way of communication and lack of working together across regions
09:15:35 * jwf waves to mleonova[m]
09:15:37 <jwf> #chair mleonova[m]
09:15:37 <zodbot> Current chairs: bexelbie jsmith jwf langdon mattdm mleonova[m] nb robyduck x3mboy
09:17:02 <jwf> #info mattdm has infographic to share to visualize teams in Fedora
09:17:05 <jwf> #topic Budget
09:17:36 <jwf> #info Some blockers to overcome; bexelbie to drive this discussion on Monday
09:17:52 <jwf> #info Storytellers: Recognizing the importance of these roles but there is no definition; nobody knows what they are
09:19:00 <jwf> #info Budget is partially a challenge because of problems related to card-holding around regions
09:19:19 <jwf> #idea But budget should be easy; transferring mechanical work (not decision-making work) where budget is easy will be important
09:19:26 <jwf> #idea Anyone should be able to help maintain the budget
09:19:43 <jwf> #topic Design & Web; CommOps; Marketing
09:19:50 <jwf> #info Design & Web need more input from outreach teams
09:20:24 <jwf> #info CommOps: Not just CommBlog; could be more improved if responsible for "operations"; driving the communication process as a helpful activity
09:20:49 <jwf> #info Marketing: Drive outreach activities (again); produce messages and strategies to reach targets
09:23:21 <mattdm> https://pagure.io/Fedora-Council/council-docs/raw/c29e147bed49e67ae787bb4edee77428a82e858f/f/project/images/orgchart.png
09:23:26 <jwf> Awesome
09:23:49 <bexelbie> orgchart: https://pagure.io/Fedora-Council/council-docs/raw/master/f/project/images/orgchart.png
09:25:25 <jwf> #topic Looking at what our community is
09:25:29 <jwf> #link https://pagure.io/Fedora-Council/council-docs/raw/master/f/project/images/orgchart.png
09:25:57 <jwf> #info Four major directions splitting from the Fedora Council: FESCo, Mindshare, Diversity & Inclusion, Objectives
09:26:05 <jwf> #info Beyond those four groups, details get fuzzy
09:26:51 <jwf> #info bexelbie: On the right, problems we face in Mindshare are needing people to be aware of everything on the right side of the infographic
09:30:11 <jwf> #info Recognizing needs for Globalization: Globalization is critical but outside of scope of Mindshare **Committee**; needs of that group supported by FPL/FCAIC but not Mindshare
09:32:03 <jwf> #idea Ambassadors: Participating as Ambassador doesn't require activity in other part of project
09:32:23 <jwf> #idea x3mboy: People don't understand what it means to be an Ambassador
09:32:44 <jwf> #link https://communityblog.fedoraproject.org/x-international-it-report/
09:33:56 <jwf> #info "Show up and do something"
09:34:17 <jwf> #idea Requiring people to join a group to do something, but we want people to do something
09:36:33 <jwf> #info Recognizing the stop energy behind debating titles of Ambassadors (looking at regional issues of what the Ambassador title "means")
09:39:51 <jwf> #idea Translations does not equal Ambassadorship: In LATAM / APAC, local contributors are tired of being directed to translations when that's not their interests or something they enjoy
09:40:15 <jwf> #agreed Recognizing importance of Globalization and communication, but something this Committee addresses
09:44:08 <jwf> #agreed Need to address messaging and social media within outreach bubble
09:44:15 <jwf> #agreed Major plumbing to do in Ambassadors
09:44:58 <x3mboy> #link https://fedoraproject.org/wiki/Marketing_social_networks?rd=Social_media
09:50:28 <jwf> #agreed Not spending the three ideas discussing what we are / what the committee is; setting an opinion and moving forward to drive discussion
09:50:42 <jwf> #undo
09:50:42 <zodbot> Removing item from minutes: AGREED by jwf at 09:50:28 : Not spending the three ideas discussing what we are / what the committee is; setting an opinion and moving forward to drive discussion
09:50:47 <jwf> #agreed Not spending the three days discussing what we are / what the committee is; setting an opinion and moving forward to drive discussion
09:50:52 <jwf> s/ideas/days :P
09:52:07 <jwf> #topic Marketing messaging
09:52:50 <jwf> #info Moving away from: "Why are we building Fedora 28?" => "Because it's that time of the year"
09:54:01 <jwf> #info mattdm: "Because of how Fedora works with rapid releases and changes (we don't ask what our goals are for this release), driving message about why we build Fedora and what we're doing"
09:54:22 <jwf> #idea Release messaging separated from what we're doing
09:54:45 <jwf> #undo
09:54:45 <zodbot> Removing item from minutes: IDEA by jwf at 09:54:22 : Release messaging separated from what we're doing
09:54:50 <jwf> #idea Release messaging separated from "what we're doing" messaging
09:57:29 <jwf> #info Recognizing that engineering groups have pre-existing sentiment towards marketing and we've struggled engaging with those technical people to participate in Marketing
09:58:01 <jwf> #idea jwf: "Felt like Marketing was checking boxes and following a process when I was driving it, possibly need to start fresh and re-evaluate what we're doing today"
09:58:52 <jwf> #idea bexelbie: "What Fedora is and how we message our operating system; not focus exclusively on releases; release press is modeled off what we're doing today and is continual off what we do year-round"
10:00:16 <jwf> #idea Changes process: Thinking through what a (FESCo) change plans to accomplish and tying that in early to a marketing message
10:03:01 <jwf> #idea x3mboy: "Splitting marketing into multiple roles"; jwf: "Drive-by contribution model was common in the past before in Marketing"
10:03:42 <jwf> jsmith: Evaluating cleaning out FAS groups
10:05:25 <jwf> Lot of opinions on tooling and we're often using what we're using because it's done
10:05:49 <jwf> People showing up with 1000s of opinions on Marketing, we need to ask Council / other groups that we want ideas and opinions but direct them to the right place
10:05:51 <jwf> e.g. Marketing
10:06:05 <jwf> So when people complain, direct them to a way to drive the change and progress and participate in the community
10:06:17 <jwf> And if you don't, then we may go into a different direction than what you see
10:06:51 <jwf> #idea Redirecting feedback or energy on things like marketing to teams and groups like the Marketing / outreach teams
10:07:29 <jwf> Exclusion on the premise of showing up with problems without willing to put in any of the work (this was a bad paraphrase and the language isn't great, so don't take this verbatim if you're following along remote)
10:25:52 <jwf> #idea Tying Objectives into outreach: Communicating high-level goals inward and outward
10:26:23 <jwf> #idea Question queue: What do people want to know about Fedora? What do they not understand? What do we want to emphasize about why we're doing something?
10:26:54 <jwf> #info Using interviews as a concrete activity to connect dots between technical teams to non-technical outreach teams without putting work on outreach teams to drive message
10:26:58 <jwf> #undo
10:26:58 <zodbot> Removing item from minutes: INFO by jwf at 10:26:54 : Using interviews as a concrete activity to connect dots between technical teams to non-technical outreach teams without putting work on outreach teams to drive message
10:27:03 <jwf> #info Using interviews as a concrete activity to connect dots between technical teams to non-technical outreach teams without putting work on outreach teams to create message
10:27:30 <bexelbie> https://www.pragmaticmarketing.com/framework
10:30:13 <jwf> #idea Pragmatic marketing: Marketing has two pieces, strategic and execution; creating a new group (e.g. "marketing execution") to work on execution and strategic direction into Mindshare
10:30:17 <jwf> jsmith++
10:32:26 <jwf> x3mboy: How do you make people more aware of Fedora? Podcasting, video, expanding out into different directions of **outreach**
10:34:26 <jwf> Personas: Tying design into Marketing
10:34:33 <jwf> But does technical sides of the project pay attention?
10:34:38 <jwf> Council driving some of the persona creation
10:34:43 <jwf> Done nicely for some of the editions today
10:34:48 <jwf> Maybe not well-maintained
10:37:08 <jwf> #agreed Marketing strategy and direction focused within Mindshare; execution as a task within the outreach teams
10:47:33 <jwf> We took a short bathroom / coffee break
10:47:38 <jwf> We're AFK for a bit
10:54:24 <langdon> #link https://etherpad.gnome.org/p/fedora-personas a sampling of personas from fedora land.. in various states of "currentness"
10:54:29 <langdon> i think i am missing at least one
10:54:38 <langdon> mleonova[m]:  ^^
10:59:37 <jwf> #topic Framework: How to drive discussion / learning for creating messaging
11:00:02 <jwf> Mission statement is the only objective Marketing has today
11:00:15 <jwf> Splitting into different focuses to drive messaging
11:00:28 <jwf> From Council FAD and mission statement, we think we know what we want
11:00:43 <jwf> Splitting between technical and non-technical strategies?
11:00:57 <jwf> What people care about is what it does for them
11:01:15 <jwf> People don't care there's a new kernel, they care that their headset / Bluetooth device works now
11:01:21 <jwf> #info People care about Fedora enables them to do
11:01:41 <jwf> #info Focus on stories we want people to be interested in (then technical / non-technical details fall underneath)
11:01:45 <jwf> #undo
11:01:45 <zodbot> Removing item from minutes: INFO by jwf at 11:01:41 : Focus on stories we want people to be interested in (then technical / non-technical details fall underneath)
11:01:49 <jwf> #idea Focus on stories we want people to be interested in (then technical / non-technical details fall underneath)
11:02:21 <jwf> Then execution helps drives those stories
11:02:26 <jwf> Things like the podcasts and other activities
11:02:55 <jwf> (We're diving deep into strategy after lunch)
11:03:51 <jwf> We'll focus in on marketing discussion today, since we're awaiting nb to arrive tonight and want his input for tooling / workflow / Ambassadors
11:04:20 <x3mboy> #link https://pagure.io/fedora-marketing/issue/262
11:13:09 <jwf> #topic Lunch break!
11:13:14 <langdon> great quote from the thing i am reading: "And remember, we are marketers, not heart surgeons. Have fun, get creative and don’t take yourself or your marketing too seriously."
11:13:26 <jwf> We'll be back soon. Short commute for lunch and we'll be back in 1h30m or so
11:13:40 <jwf> langdon++
13:04:43 <nb> jwf, sounds good
13:04:46 * nb is stitting at schiphol airport
13:04:48 <nb> i had a long layover
13:26:06 <jwf> nb: How long are you hanging out / when do you fly?
13:26:08 <jwf> We are getting back from lunch now and getting the room set up
13:28:16 <nb> jwf, i am getting ready to get on my plane to go to venice soon
13:28:18 <nb> i think i will arrive in bolzano about 2200 or so
13:28:20 <nb> i have train from venice mestre to verona then to bolzano/bozen
13:28:22 <nb> the way home will be shorter.  2 hrs in amsterdam and 2 hours in detroit
13:28:40 <jwf> nb: We are talking about the logistics for it now
13:29:16 <jwf> Trying to figure out dinner and making sure you have a ride here
13:30:38 <nb> ah
13:36:18 <jwf> nb: We'll make sure to meet you at 22:00 when you arrive, I think robyduck will pick you up at the station. Will you have service when you land or only WiFi?
13:36:34 <nb> jwf, i will have service
13:36:43 <jwf> Okay, cool, it will be easier to coordinate then
13:36:51 <jwf> Good to know you'll be online
13:36:54 <nb> 2214 it looks like
13:37:15 <nb> yeah, i'm doing at&t's day pass thing where it is only $10/day and i can use my call/text/data just like i was at home
13:37:33 <nb> right now i'm on schiphol free wifi
13:45:33 <jwf> nb: Keep us in the loop on your travel! We'll make sure there's someone waiting for you.
13:45:49 <nb> ok
13:45:50 <jwf> We're waiting for langdon to finish up with a quick call before we dive back in
13:45:59 <nb> i have robyduck's phone # in my phone and i have telegram too
13:46:03 <nb> so i'll let you know
13:46:12 <jwf> Awesome
13:49:33 <jwf> langdon is here now ;-)
13:50:21 <langdon> so any further delays are  not me trying to save fedora money :)
13:55:31 <jwf> #topic How this team communicates and takes the message "home"
13:55:47 <jwf> #info Design Team: Email is most effective way to communicate and get things noticed
13:58:41 <jwf> bexelbie: What teams do we not have a rep for and how do we talk to them?
14:07:45 <jwf> We're looking at the graph again of the different projects in Fedora
14:08:22 <jwf> #link https://pagure.io/Fedora-Council/council-docs/raw/c29e147bed49e67ae787bb4edee77428a82e858f/f/project/images/orgchart.png
14:09:08 <x3mboy> https://pagure.io/Fedora-Council/council-docs/raw/master/f/project/images/orgchart.png
14:09:11 <jwf> #undo
14:09:11 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x4cd6b510>
14:09:12 <jwf> #undo
14:09:12 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x52ac7890>
14:10:55 <jwf> #link https://pagure.io/Fedora-Council/council-docs/raw/master/f/project/images/orgchart.png
14:11:20 <jwf> #idea Elected representatives serving as community liaisons to the different smaller communities without representation
14:16:25 <jwf> #idea Mailing list(s) to balance administration work / internal Committee work and other smaller teams on a larger list
14:24:07 <jwf> #idea Have an ongoing place where we track messaging we want to send each month; we rotate through committee members to write the article we publish month (not a writing exercise, a "do it and done" task)
14:38:21 <x3mboy> #link https://fedoraproject.org/wiki/Ambassadors/Latam/EventOrganizationGuideLine
14:39:10 <jwf> #undo
14:39:10 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x41f12090>
14:39:19 <jwf> #topic Small event standardization
14:39:24 <jwf> #link https://fedoraproject.org/wiki/Ambassadors/Latam/EventOrganizationGuideLine
14:40:21 <jwf> #idea === Release parties ===
14:40:27 <jwf> #undo
14:40:27 <zodbot> Removing item from minutes: IDEA by jwf at 14:40:21 : === Release parties ===
14:40:30 <jwf> #info === Release parties ===
14:41:09 <jwf> #idea Lowering barrier of entry for community members to organize local events, starting with release parties (with the goal to expand to more types of small events later)
14:41:41 <jwf> #info Focused on release parties to talk about release and related topics
14:41:50 <jwf> #info We'll send stickers and $100 USD to organize event
14:42:12 <jwf> #info Requires a blog post on Community Blog to answer who, what, when, where (and some evaluation questions to be written)
14:43:46 <jwf> #info Mindshare Committee receives, approves, handles these requests
14:45:19 <jwf> #idea Building a model to be replicated across for other activities
14:47:50 <jwf> #info === LATAM event guidelines ===
14:47:57 <jwf> #info Structured in pre- and post-event tasks
14:48:45 <jwf> What do we fold into Mindshare?
14:49:13 <jwf> #info Focusing on ticket-based workflow from the existing pre-event tasks
14:50:20 <jwf> #info Post-event tasks: Write post in the CommBlog to talk about event and impact
14:50:45 <jwf> #info Reporting as a requirement for reimbursement
14:52:11 <jwf> #idea Wrapping social media coverage into event guidelines as an ask to organizer
14:52:23 <jwf> "Give a hashtag"
14:52:49 <jwf> #idea Sample micro-messages (e.g. tweets)
14:53:07 <jwf> #nick mindshare
14:53:38 <jwf> What does into the request tickets?
14:53:41 <jwf> * goes into
14:55:50 <jwf> #idea Anyone on Committee goes into release event party request reads ticket, sees required info for threshold, event approved, then with guidelines passed to event organizers for organizing their event
14:56:36 <jwf> #idea Design team tie-in: Standard media creation with things like banners / images / content (when ready)
14:58:46 <jwf> #idea Tagging Fedora account for specific social media platform; hashtag of #FedoraReleaseParty
15:04:42 <jwf> #idea Creating release posters side-by-side with wallpaper creation along with FXX badge
15:06:06 <jwf> Fedora Program Manager pinging design team with reminders on mailing list works
15:10:09 <jwf> #topic Fedora Meet-ups
15:10:18 <jwf> #info Assuming release party model works, what changes?
15:10:28 <jwf> Do we pay for Meetup.com?
15:10:35 <jwf> Not a conversation for today
15:10:45 <jwf> What _is_ a meet-up?
15:10:53 <jwf> Clarifying: We're not talking about recurring events
15:11:55 <jwf> Ansible community has a structure to recognize regularly recurring meetings
15:11:59 <jwf> We could choose to do other things
15:12:02 <jwf> Like sending stickers
15:12:05 <jwf> Getting a cake
15:12:15 <jwf> So these are one-off meetings…
15:13:45 <jwf> #idea Initially this is for Ambassadors and intended to be low-friction (like release parties); a lesser amount as default value and required justification for me
15:14:30 <jwf> #info === What do you have to do? ===
15:14:35 <jwf> #info (1) Be an Ambassador
15:14:49 <jwf> #info (2) Open a ticket (when, where, why, how)
15:15:03 <jwf> #info (3) Report follow-up (event report, photo, suggestions on how to improve)
15:15:20 <jwf> $100 suggestion for budget
15:15:43 <jwf> Travel???
15:15:45 <jwf> How does this factor in?
15:16:36 <jwf> #info No travel budget. This is for local, one-off meet-ups.
15:16:46 <jwf> #undo
15:16:46 <zodbot> Removing item from minutes: INFO by jwf at 15:16:36 : No travel budget. This is for local, one-off meet-ups.
15:17:27 <jwf> #info Travel budget <$25. This is for local, one-off meet-ups.
15:17:30 <jwf> #undo
15:17:30 <zodbot> Removing item from minutes: INFO by jwf at 15:17:27 : Travel budget <$25. This is for local, one-off meet-ups.
15:17:39 <jwf> #info Travel budget <$25 USD for transportation. This is for local, one-off meet-ups.
15:18:34 <jwf> This is Step 1
15:24:16 <jwf> taking short break'
15:33:09 <jwf> .ping
15:33:09 <zodbot> pong
15:33:19 <jwf> At least IRC is low bandwidth when the rest of the Internet fails
15:48:13 <jwf> #topic Budget discussions
15:48:30 <jwf> #info Is this group allocated budget and managed within the committee? What are logistics of budget?
15:49:00 <jwf> Mindshare budget was technically allocated this last fiscal year
15:49:35 <jwf> We're leaning towards keeping this committee autonomous and effective to manage the funds
15:49:50 <jwf> Council bandwidth is low so this helps keep the committee moving
15:50:07 <jwf> #agreed Keeping the Mindshare line budget item for next fiscal year
16:12:36 <x3mboy> #topic CommOps coverage and tasks
16:14:31 <jwf> #action jwf Review CommOps ticket queue to evaluate what CommOps is doing that is strategy work or tactical work
16:14:51 <jwf> ^^ before tomorrow, when we drive our strategy discussion
16:23:42 <jwf> #info Figuring out where CommOps fits into the bigger picture of Mindshare with strategy and tactics
16:24:30 <jwf> #info Mindshare sees CommOps as a tactical body to execute the strategy determined via Mindshare and to inform Mindshare of the success / failure of strategical implementation
16:25:04 <jwf> #info In English: Mindshare brainstorms, CommOps does the things; CommOps tells Mindshare if what we're doing is working or we need to back up
16:26:19 <jwf> We as a team need to evaluate where CommOps fits into Mindshare and its role within the picture
16:27:08 <jwf> #idea CommOps needs to specify the difference more between Marketing and CommOps
16:29:02 <jwf> #topic Summary
16:29:17 <jwf> #agreed Ticket-based workflow for how we work on tasks
16:29:39 <jwf> #agreed Strategy and plan to execute event management for small events (e.g. release parties and meetups)
16:29:55 <jwf> #info Conversation set up for tomorrow about strategy to gain actual mindshare within the Fedora community
16:30:17 <jwf> #info Queuing conversation to make Ambassador group more effective on what we think they need to be doing and how we communicate that down to them
16:33:07 <jwf> #agreed Communication plan for how we communicate to the rest of the community: Using certain, using our members to represent the other sub-projects in this committee (e.g. our ticket getting feedback from the Design Team via the Design rep)
16:33:56 <jwf> #idea Need to ensure we document what we discussed, and then deliver an updated wiki / doc page-site-thing
16:36:44 <jwf> #endmeeting