17:30:52 <bexelbie> #startmeeting Mindshare
17:30:52 <zodbot> Meeting started Wed Oct  3 17:30:52 2018 UTC.
17:30:52 <zodbot> This meeting is logged and archived in a public location.
17:30:52 <zodbot> The chair is bexelbie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:52 <zodbot> The meeting name has been set to 'mindshare'
17:30:52 <bexelbie> #chair jflory7 jwf bex bexelbie jsmith mleonova nb robyduck sumantrom x3mboy
17:30:52 <zodbot> Current chairs: bex bexelbie jflory7 jsmith jwf mleonova nb robyduck sumantrom x3mboy
17:30:52 <bexelbie> #topic Roll Call
17:30:53 <bexelbie> .hello bex
17:30:54 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bexelbie@redhat.com>
17:30:58 <nb> .hi
17:30:59 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
17:31:19 <jwf> Oh, I forgot this was the meeting time. :( I'm about to leave for class in fifteen minutes
17:31:24 <jwf> I'll be here for a bit
17:31:36 <jwf> Hi all o/
17:33:11 <bexelbie> jsmith, is busy
17:33:17 <bexelbie> x3mboy, sumantro__ ?
17:34:43 <bexelbie> #topic Agenda
17:34:43 <bexelbie> Proposed: Tickets: 44, 45, 46, 38, 47, 31, 30 then Open Floor
17:34:43 <bexelbie> Any suggested additions or modifications?
17:34:52 <nb> +1
17:35:14 <bexelbie> nb since it is just you and me, I suggest we work through these and queue them for some lazy consensus
17:35:26 <bexelbie> jwf while you're around, we welcome your participation
17:35:29 <bexelbie> wdyt?
17:35:36 * jwf nods
17:35:45 <jwf> I don't have a mapping to the ticket numbers to topics
17:35:52 * bexelbie will post
17:35:58 <nb> bexelbie, ok
17:36:01 <bexelbie> #topic #44 Consider moving our meetings to #fedora-mindshare
17:36:01 <bexelbie> #link https://pagure.io/mindshare/issue/44
17:36:02 <jwf> But if you triaged, I trust you :)
17:36:08 <bexelbie> I don't think this will be controversial
17:36:10 <jwf> +1
17:36:16 * nb is +0/+1
17:36:21 <bexelbie> we have a +1 in the ticket
17:36:26 <nb> +0 in the sense of "i don't care either way" and +1 as in "why not"
17:36:31 <bexelbie> sounds like we have 4 +1s with me - I thin that is just approved
17:36:32 <bexelbie> ok?
17:36:38 <nb> sure
17:36:54 <bexelbie> #topic #45 Swag request for Linux Day 2018 in Italy
17:36:54 <bexelbie> #link https://pagure.io/mindshare/issue/45
17:37:34 <bexelbie> I suggest we send stickers
17:37:36 <nb> not a very detailed request
17:37:40 <nb> but if they just want stickers, +1
17:38:24 <bexelbie> 25 to the mixed swag booths, 25 for the ? and 50 each for the other two along with some Fedora Women and to the first one some silverblue stickers
17:38:28 <bexelbie> wdyt?
17:38:33 <nb> +1
17:38:37 <jwf> There's not much info, but it's a simple and cheap request, and at a very quick look, seems like the swag will have wide reach
17:38:39 <bexelbie> the only reason to send some for ? is that they are combined shipping
17:38:41 <jwf> bexelbie: +1
17:38:46 <bexelbie> that's three +1s
17:39:04 <bexelbie> it's been open for 4 day so I'll leave it open for a few more before shipping
17:39:07 <bexelbie> assuming no -1s
17:39:27 <bexelbie> #topic #46 Swag and funding for LinuxDays 2018 in Prague
17:39:27 <bexelbie> #link https://pagure.io/mindshare/issue/46
17:39:53 <fmindshare-tg1> <x3mboy> .hello x3mboy
17:40:11 <bexelbie> While Jiri has not updated this ticket, I have talked to him and he pointed out that we have done this event for a long time, juts not on Fedora money.
17:40:26 <bexelbie> I am not sure that alone is enough reason to approve it or not
17:40:33 <nb> I do not think it is
17:40:47 <jwf> I also feel the same
17:40:49 <nb> I am +1 to doing it, but they need to give us more information
17:40:54 <bexelbie> there is a flatpak workshop
17:40:56 <nb> +1 to doing it, if they give us more info
17:41:03 <jwf> I am +1 to nb's +1, but I have to jump out
17:41:06 <bexelbie> ok, I'll update that info is required before we can make a decision
17:41:11 <jwf> I'll try to catch up soon
17:41:16 * jwf jumps out
17:41:17 <bexelbie> can you all add any additional questions you have to the ticket please
17:41:22 <fmindshare-tg1> <x3mboy> +1
17:41:33 <fmindshare-tg1> <x3mboy> It looks like a great event to attend
17:41:43 <bexelbie> x3mboy, is yours an unqualified +1 or that you want more information first?
17:42:14 <fmindshare-tg1> <x3mboy> Want more info about our activity there, not about the event itswlf
17:42:18 <fmindshare-tg1> <x3mboy> Itself*
17:42:39 <bexelbie> ok, I'll update that in the ticket
17:42:42 <nb> I know that "we have done the event in the past" was stated to not be a good reason when we were talking about NA events, so i think that should hold true for all regions
17:42:50 <bexelbie> nb I agree
17:43:02 <bexelbie> that's part of why I asked my questions .. I hope you all will add more of them
17:43:09 <nb> ok
17:43:20 <bexelbie> any more discussion?
17:43:42 <fmindshare-tg1> <x3mboy> Nope
17:43:46 <bexelbie> #topic #38 Announcement of F29 release parties
17:43:47 <bexelbie> #link https://pagure.io/mindshare/issue/38
17:44:02 <bexelbie> What do we need to do to bring this to a close?
17:44:47 <fmindshare-tg1> <x3mboy> Make the call on amby's ML?
17:45:14 <bexelbie> x3mboy, can you take point on that?  Maybe we can then recycle that text into a commblog article?
17:45:20 <bexelbie> I can help edit but don't have time to create
17:45:22 <fmindshare-tg1> <x3mboy> Sure
17:45:43 <bexelbie> #action x3mboy to write a draft for the Amby ML and we will also convert to commblog ... bexelbie to help edit if desired
17:45:44 <bexelbie> good?
17:45:50 <nb> sure
17:46:15 <bexelbie> x3mboy, ok? since you're committed :D
17:46:39 <fmindshare-tg1> <x3mboy> Yes
17:46:42 <bexelbie> cool
17:46:43 <bexelbie> #topic Ambassadors
17:46:43 <bexelbie> #info #47 nominate jonatoni for Ambassadors mentor
17:46:44 <bexelbie> #link https://pagure.io/mindshare/issue/47
17:46:44 <bexelbie> #info #31 Direction of Ambassdors moving forward
17:46:46 <bexelbie> #link https://pagure.io/mindshare/issue/31
17:46:48 <bexelbie> #info #30 Status of Documentation and procedures
17:46:50 <bexelbie> #link https://pagure.io/mindshare/issue/30
17:46:55 <bexelbie> I've put the three tickets together as I think they get to the same things
17:47:13 <bexelbie> the first is about making a new mentor/sponsor.  nb said before the meeting he'd update the ticket to address some of hte questions and explain
17:47:15 <fmindshare-tg1> <x3mboy> Yes, can we close 2 of then and keep track in only one
17:47:25 <bexelbie> the other two are people who are well intentioned in asking for guidance
17:47:31 <bexelbie> and we haven't done a good job writing it down yet
17:47:50 <bexelbie> I do think our track record is showing that we are approving events and using generally accepted decision making practice, but we've also only had a few tickets
17:47:56 <nb> I think the way to go may be making more docs on docs.fpo and just remove all the wiki pages
17:48:08 <nb> since a lot of the wiki pages duplicate a lot of info on more than one page
17:48:18 <nb> s/remove/redirect to docs.fpo/
17:48:20 <bexelbie> nb do you know hte wiki pages well? could you nominate a few to use as the starting points for our edits/combining detials?
17:48:58 <bexelbie> that gets us over the "terrible blank page of creation" into the valley of edit
17:49:25 <nb> sure, i will take a look at it
17:49:36 * nb thinks he is also supposed to be making a draft of emeriti
17:49:45 <nb> which i should do soon, i want to get that moving
17:50:00 <fmindshare-tg1> <x3mboy> +1
17:50:36 <fmindshare-tg1> <x3mboy> We should move on the emeritus definition and action points
17:50:41 <bexelbie> nb if you can pull together urls, I'll try to make them a draft
17:50:49 <bexelbie> then I don't have to start from scratch
17:50:53 <nb> bexelbie, grea,t I will do that later today hopefully
17:50:54 <bexelbie> and that frees you for emeritus
17:51:07 <bexelbie> awesome!
17:51:11 <nb> I also need to send out a email to the sponsors to ask if they are active, i think it's been a while since we have done that
17:51:23 <nb> and that was supposed to be every 6mo or 1yr i think, when we decided that a while back
17:51:38 <bexelbie> nb I put that below emeritus and new docs - that way sponsors know what they are signing up for
17:51:51 <bexelbie> but I also know it is a mechanical task and can be easier than writing so a good use of some time blocks
17:51:58 <nb> yeah
17:51:59 * bexelbie does that with some of his finance work :D
17:52:11 <bexelbie> I'm too tired - lets do reimbursemetns on a day that isn't thursday :D
17:52:11 <nb> I also plan to move fab, jsimon, robert, tuanta to sponsor
17:52:24 <nb> they are admins from when they were either the leaders of amb or former FAMA
17:52:44 <nb> the only thing it removes is their ability to promote/demote people to sponsor
17:52:49 <bexelbie> makes sense .. but I also want to make sure I know what that means for sure - so I say "yes" pending docs :)
17:52:55 <bexelbie> ok
17:53:23 <bexelbie> as for the ticket about jonatoni - how would it normally be decided she should do have this role?
17:53:38 <bexelbie> I feel like the fact that I think she is awesome is insufficient based on unknown criteria
17:53:51 <bexelbie> like I am awesome - but I shouldn't be allowed to install your toilet ... not if you want it to flush properly
17:53:53 <nb> bexelbie, mentors were nominated by a current mentor and then approved by FAmSCo
17:54:08 <nb> based on do you think they are good for teaching new people about the ambassadors project
17:54:12 <nb> s/project/team/
17:54:19 <bexelbie> ok, that makes sense
17:54:28 <bexelbie> since this just opened today, let's collect ticket votes on this?
17:54:32 <nb> sure
17:54:39 <bexelbie> #action Mindshare please vote in ticket on https://pagure.io/mindshare/issue/47
17:54:46 <fmindshare-tg1> <x3mboy> Well there isn't Damasco anymore
17:55:02 <fmindshare-tg1> <x3mboy> FAmSCO*
17:55:09 <bexelbie> so that makes it us :)
17:55:11 * bexelbie just voted
17:55:13 <nb> @x3mboy yeah, that's why I figured now it would go to mindshare for a vote, since we took over the functions of FAmSCo, unless we decide to change the process
17:55:21 <bexelbie> nb good call!
17:55:33 <fmindshare-tg1> <x3mboy> It should
17:55:46 <fmindshare-tg1> <x3mboy> Or at least Amby's understand it that way
17:55:55 <nb> yeah
17:55:57 * nb just voted also
17:56:35 <bexelbie> we sound like we have a plan here .. .let me doc it
17:56:44 <bexelbie> #action nb to collect some wiki links that cover the amby project
17:56:54 <bexelbie> #action bexelbie to put those links into a draft we can put on docs.fp.o
17:57:01 <bexelbie> #action nb to keep on after emeritus def
17:57:05 <bexelbie> sound good?
17:57:09 <nb> yes
17:57:16 <bexelbie> any more discussion on these tickets?
17:57:29 * bexelbie is not trying to rush .. but he just got unexpected visitors
17:57:52 <nb> bexelbie, quickly
17:58:00 <bexelbie> more discussion is great
17:58:01 <nb> We need as a part of the new docs a "what does mindshare want to see"
17:58:10 <bexelbie> they will wait for at lesast 32 more min if needed
17:58:16 <bexelbie> nb I agree
17:58:21 <nb> which has never really been documented I think, except in mattdm's blog post
17:58:23 <bexelbie> can you open an issue to track it?
17:58:33 <nb> bexelbie, I think i'll update the ones that we already have
17:58:41 <nb> 30+31 I think can kinda encompass it
17:58:41 <bexelbie> that is even better
17:58:48 <nb> that is all I have
17:58:50 <bexelbie> can you ref mattdm's post so we remember to pull from it
17:58:53 <bexelbie> #topic Open Floor
17:58:54 <nb> sure
17:58:58 <bexelbie> that was open floor :D
17:58:59 <bexelbie> ^^
17:59:04 <bexelbie> and also related
17:59:06 <bexelbie> so both .
17:59:11 <bexelbie> \o/
17:59:26 <bexelbie> I really like that idea - we did a decent job in the advocates stuff
17:59:28 <bexelbie> we should model that
17:59:38 <bexelbie> any other topics for today?
17:59:49 <nb> I like the direction we are moving with docs
17:59:55 <nb> moving stuff  to static pages instead of wiki pages of doom
18:00:04 <bexelbie> glad to hear
18:00:07 <nb> where people just make a new wiki page for everything and stuff gets outdated
18:00:14 <bexelbie> I had an unrelated convo today about docs with a subproject moving their - super excited
18:00:25 <bexelbie> s/their/there/
18:00:43 <bexelbie> The work Adam has done has been amazing
18:00:46 <fmindshare-tg1> <x3mboy> Cool
18:00:53 <bexelbie> Any more open floor?
18:00:54 <fmindshare-tg1> <x3mboy> I need some guidance to move marketing docs
18:01:05 <fmindshare-tg1> <x3mboy> Including SOPs
18:01:09 <fmindshare-tg1> <x3mboy> Not from me
18:01:14 <bexelbie> x3mboy, talk to @asamalik or pbokoc or me :)
18:01:21 <bexelbie> and do so on #fedora-docs or the mirror on telegram
18:01:24 <fmindshare-tg1> <x3mboy> I know
18:01:26 <bexelbie> :D
18:01:39 <bexelbie> in that case, I'll end the meeting
18:01:42 <bexelbie> +1 ?
18:01:51 <bexelbie> I'll do ticket updates and email minutes in the morning (unexpected guests)
18:02:03 <nb> +1
18:02:33 <bexelbie> #endmeeting