17:30:27 <bexelbie> #startmeeting Mindshare
17:30:28 <zodbot> Meeting started Wed Jul 10 17:30:27 2019 UTC.
17:30:28 <zodbot> This meeting is logged and archived in a public location.
17:30:28 <zodbot> The chair is bexelbie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:28 <zodbot> The meeting name has been set to 'mindshare'
17:30:28 <bexelbie> #chair jsmith sumantrom robyduck nb x3mboy bt0dotninja bexelbie bt0 relrod
17:30:28 <zodbot> Current chairs: bexelbie bt0 bt0dotninja jsmith nb relrod robyduck sumantrom x3mboy
17:30:28 <bexelbie> #topic Roll Call
17:30:28 <bexelbie> .hello bex
17:30:29 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bexelbie@redhat.com>
17:30:44 <relrod> hi
17:31:13 <bexelbie> o/
17:31:39 <tg-fedmindshare> <b​t0dotninja> o/
17:31:46 <nb> .hello2
17:31:47 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
17:31:59 <x3mboy> .hello2
17:32:00 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:34:23 <bexelbie> #topic Agenda
17:34:23 <bexelbie> Proposed: Tickets: 146, 145, 138, 139, and then Open Floor
17:34:23 <bexelbie> Any suggested additions or modifications?
17:35:10 <tg-fedmindshare> <b​t0dotninja> All good for me
17:35:21 <tg-fedmindshare> <n​ebebout> ok
17:35:45 <x3mboy> +1
17:36:26 <bexelbie> #topic https://pagure.io/mindshare/issue/141
17:36:27 <bexelbie> #link https://pagure.io/mindshare/issue/141
17:36:27 <bexelbie> Votes on latest probably final proposal.  It'd be nice to get the majority of people to vote by next week.  We are currently +4 (of 8 possible voters)
17:36:47 <bexelbie> we don't have a formal policy on policy chagnes, so I think majority in two weeks is what we've worked on, iirc
17:37:57 <bexelbie> not sure there is much to say on this one - moving on with a fwe more like it
17:37:59 <bexelbie> #topic #146 Devconf IN 2019
17:37:59 <bexelbie> #link https://pagure.io/mindshare/issue/146
17:37:59 <bexelbie> Votes close tomorrow as it is passing right now
17:38:10 <tg-fedmindshare> <j​aredsmith> Count me as +1
17:38:17 <bexelbie> actually only one more
17:38:38 <bexelbie> @jaredsmith to devconf.in or to the proposal on #141 (which I jsut realized screwed up the topic link on)
17:39:27 <x3mboy> Voted
17:39:33 * bexelbie will mark jared's vote when he calls it
17:39:42 <bexelbie> moving on to the first non-announcement
17:39:43 <bexelbie> #topic #145 Identify role of Fedora Ambassadors in 2019 and best use of resources/time/energy
17:39:43 <bexelbie> #link https://pagure.io/mindshare/issue/145
17:39:43 <bexelbie> Continue the conversation in ticket ... and here now if we wish
17:39:43 <bexelbie> Note: this blocks #137 Ambassadors Emeriti proposal
17:40:19 <tg-fedmindshare> <j​aredsmith> I was +1 to 141
17:40:23 <bexelbie> There are a bunch of conversations going on about what ambassadors does today and for the future
17:40:29 <bexelbie> @jaredsmith - got it!
17:40:35 <x3mboy> @x3mboy can you post the ambassador mailing list about this and the other tickets encouraging participation? <. Is this still a thing?
17:40:43 <x3mboy> @x3mboy can you post the ambassador mailing list about this and the other tickets encouraging participation? <- Is this still a thing?
17:41:11 <bexelbie> yes, I think it should be
17:41:16 <bexelbie> we need the input of active ambassadors here
17:41:30 <bexelbie> or we need to know that there are none or that they are unsure about what is going on with them
17:41:42 <x3mboy> Ok, I'm on it then
17:41:47 <bexelbie> woo! thank you
17:41:48 <x3mboy> Can you action me?
17:41:59 <bexelbie> since it sounds like we will get more input I suggest we keep this in ticket
17:42:09 <bexelbie> #action x3mboy to post about this ticket to the ambassador ML
17:42:19 <x3mboy> I think is worthless to discuss it here, we should wait for input for Ambys now
17:42:27 * nb is kinda conflicted about this whole proposal
17:42:27 <x3mboy> from*
17:42:38 <nb> I see the point of "why do we need to have the title ambassador"
17:43:23 <nb> but yet, it seems like advocate is a path to becoming ambassador
17:43:28 <nb> at least i though that was the original idea
17:43:52 <tg-fedmindshare> <j​aredsmith> Agreed
17:43:57 <tg-fedmindshare> <b​t0dotninja> sure, it was
17:44:01 <bexelbie> nb I agree that was the original thought - but if ambassadors isn't being active then what is the point of hte path?
17:44:10 <nb> hmm
17:44:17 <nb> perhaps that is true
17:44:21 <bexelbie> I am not on a mission to end ambassadors
17:44:30 <bexelbie> I am on a mission to end spending energy arguing about ambassadors
17:44:51 <tg-fedmindshare> <j​aredsmith> They aren't active because we've made it so hard for them to get anything done that it's just not worth the effort
17:44:59 <tg-fedmindshare> <j​aredsmith> That doesn't mean that the idea isn't still a valid one
17:45:00 <bexelbie> and right now the whole ambassadors thing is feeling like stop energy
17:45:18 <bexelbie> @jaredsmith I agree with you - but we ahve also created an "get things done" process and we aren't seeing it used
17:45:24 <bexelbie> by ambassadors
17:45:26 <x3mboy> I'm +1 to dissolve all type of title that encourage people to believe they have any super special power because they have a title
17:45:44 <nb> x3mboy, I don't see it as "power" but rather as a recognition for their service
17:45:58 <bexelbie> x3mboy, funny you would say that ... I was having a sidebar with someone else and we actually talked ourselves into eliminating the advocate title too - as it just existed to balance against ambassadors
17:46:17 <x3mboy> bexelbie and I will be +1 to that too
17:46:21 <bexelbie> nb I'd love to see us donig more in general to recognize contribution here - I am not sure that title is doing it though
17:46:33 <nb> @jaredsmith yes, I think we need to figure out how to overcome the inertia into figuring out how to get more people to organize events
17:46:35 <x3mboy> Just do what you have to do, and gain trust because of the thing you actually do
17:46:36 <bexelbie> it'd be great, for example, to have people called out and praised in a blog post or something similar
17:46:52 <nb> some of the NA ambassadors wrote a bad event proposal a while back and so they think mindshare is out to get them
17:46:54 <nb> which is not the case
17:46:56 <x3mboy> And if you stop doing it, be brave enough to recognize you're not doingit anymore
17:47:04 <nb> s/bad/not in line with our goals/
17:47:05 <tg-fedmindshare> <j​aredsmith> (driving for a few minutes)
17:47:14 <bexelbie> nb if there is a path forward to achieving that that includes having ambassadors I am +1 - but just keeping a title around for stop energy is not useful
17:47:33 <nb> bexelbie, I think this may be a good topic for our mindshare workshop at flock
17:48:31 <nb> I wish we could get some of the NA ambassadors there, I think relrod and I will be the only ones
17:48:39 <nb> but maybe we could have a bluejeans during some of our workshop at least
17:49:22 <bexelbie> the bandwidth should be good enough for a conference
17:49:30 <bexelbie> just remember timezones :D
17:49:32 <x3mboy> My mind now is on: Can you do what you do (evangelism, publicizing, mentoring) without the ambassador title?
17:49:46 <nb> true
17:50:02 <bexelbie> I feel like we are covering our previus conversation again ... I wonder if we should table this for response from x3mboy's email and for the workshop?
17:50:06 <nb> x3mboy, that is a good point
17:50:06 <bexelbie> continuing in ticket
17:50:14 <nb> bexelbie, I agree, table it for his email and the workshop
17:50:18 * bexelbie will reopen if we table if @jaredsmith wants to add things after he drive
17:50:20 <bexelbie> drives
17:50:39 <x3mboy> Agree with continuing iin the ticket
17:50:52 <bexelbie> we can always circle back ... moving forward
17:50:53 <bexelbie> #topic #138 Determine ownership of Fedora social media responsibilities
17:50:53 <bexelbie> #link https://pagure.io/mindshare/issue/138
17:50:53 <bexelbie> react to strawman proposal
17:51:15 <bexelbie> not sure we have much new to say here - the summary is a new page or addition to an existing one about getting social media coverage for your event
17:51:32 <bexelbie> this is based on the idea of "if we get content, then we should solve the management problem" but solving  management first doesn't get us content
17:51:38 <x3mboy> I'm going to pass as ignorant, What is strawman?
17:51:42 <bexelbie> kind of parallels the ambassador convo in someways
17:51:57 <x3mboy> Like a gatekeeper or UPOF
17:51:57 <bexelbie> a strawman, in this case, is an argument that has been put forward that can be destroyed, but it starts the conversation
17:51:59 <x3mboy> ?
17:52:20 <bexelbie> this is actually a misuse of the term .. I just realized
17:52:20 <bexelbie> :D
17:52:27 <bexelbie> so in this case this is a real starting proposal
17:52:43 <bexelbie> technically a strawman proposal is one that is deliberately set up bad to fail - often used to force better ideas
17:53:01 <bexelbie> there is also a logical fallacy called strawman
17:53:03 <tg-fedmindshare> <b​t0dotninja> ohhh
17:53:07 <bexelbie> sorry for misusing the term here
17:53:11 <tg-fedmindshare> <b​t0dotninja> more clear
17:53:19 <bexelbie> What's a UPOF?
17:54:41 <x3mboy> Unique Point Of Failure
17:54:49 <bexelbie> ahh
17:54:52 <bexelbie> I really like that
17:55:06 <bexelbie> "no one expected the gasket to blow .. it was literally hanging on a hook in the junk room" ... a UPOF
17:55:07 <bexelbie> :D
17:55:12 <x3mboy> I don't, I have too much of that in my job
17:55:15 <x3mboy> :'(
17:55:20 <bexelbie> although I suspect you mean Unique as in Single
17:55:25 <tg-fedmindshare> <b​t0dotninja> :(
17:55:26 <x3mboy> Sure
17:55:27 <bexelbie> ok , back tot he meeting
17:55:34 <bexelbie> please read this ticket and react
17:55:43 <bexelbie> #topic #139 Add contributors to @fedoracommunity Twitter account for Flock 2019
17:55:43 <bexelbie> #link https://pagure.io/mindshare/issue/139
17:55:43 <bexelbie> Needs a next action, imho
17:55:58 <bexelbie> this is highly related to the last ticket and to a ticket in Marketing
17:56:10 <bexelbie> I think this needs a next action because people +1'ed something I didn't think was a solution
17:56:30 <bexelbie> unless we are saying, we don't think the big problem is contributors to this account as much as getting that content echoed
17:56:51 <x3mboy> I think people is voting +1 to add more people
17:56:54 <x3mboy> Just that
17:57:15 <x3mboy> But I really didn't have enough time to dig in the ticket and think about the problem
17:57:54 <tg-fedmindshare> <b​t0dotninja> well, yeah i vote +1 for add more people, but  we need a plan
17:58:23 * nb is glad to help with that account
17:58:28 <nb> and +1 to add more people in general
17:58:43 <bexelbie> sounds like we need a real next action here
17:58:54 <x3mboy> It sounds reasonable to add more people during flock, since being a big conference, a lot stuff are happening at the same time
17:58:56 <bexelbie> I asked jwf about it - but if someone else has one I am sure he would be happy
17:59:04 <x3mboy> Fast enough for not being able to follow all of them
17:59:10 * jwf reads up
17:59:18 <x3mboy> So next step should be recruit people
17:59:43 <x3mboy> And honestly this account should be managed by CommOps, so, CommOps should do the Head hunt
17:59:45 <x3mboy> :D
18:00:07 <tg-fedmindshare> <b​t0dotninja> 😅
18:00:07 <bexelbie> I need to step away a moment - can someone else drive us -- after this is open floor
18:00:21 <jwf> The reason I am hesitant to act is because of the management question. If I received Mindshare blessing, I could take initiative on this towards bringing in some new folks for Flock on @fedoracommunity Twitter
18:00:32 <jwf> If I recall, I have permissions to add more folks but I need to confirm that
18:01:02 <jwf> I was hoping for #138 to take more form before driving #139 forward
18:02:06 <nb> jwf, I think ultimately Mindshare would be responsible for the social media
18:02:20 <nb> but the question is, do we want to make the decisions directly or  delegate it to marketing, or to the existing admins, or what
18:02:32 <tg-fedmindshare> <j​aredsmith> I'm sort of back in the meeting now
18:02:37 <jwf> nb: All accounts, even primary channels like @fedora?
18:02:41 <tg-fedmindshare> <j​aredsmith> (Trying to do two meetings at once)
18:02:45 <x3mboy> Wait!
18:02:46 <jwf> nb: It would be helpful to get your perspective in #138 :)
18:02:56 <jwf> That is why I am conflicted about #139
18:03:03 <nb> jwf, I think it would fall under mindshare's scope
18:03:05 <nb> even @fedora
18:03:06 <x3mboy> In the case proposed: @fedoracommunity  the management should be done by CommOps
18:03:49 <jwf> x3mboy: This is more @bt0dotninja's area and defer to his opinion, but from my POV, CommOps needs time to re-define itself first before taking on new responsibilities
18:03:59 <nb> jwf, I would agree
18:04:06 <tg-fedmindshare> <b​t0dotninja> That is True
18:04:26 * nb would propose for now that mindshare manage the social media accounts (i.e. making major decisions)
18:04:47 <nb> but I think we could say "jwf can add people to @fedoracommunity" and not have to vote on each person
18:05:24 <jwf> I am happy to lead the charge on that leading up to Flock. I would appreciate an affirmative vote on that by Mindshare since there is no formal management structure currently for Fedora social media.
18:05:40 <x3mboy> nb, I'm agreed with that, but there is a previous step to that, that is: list and contact social media account managers and tell them the decission and why
18:06:01 <nb> x3mboy, yeah
18:06:07 <tg-fedmindshare> <j​aredsmith> Works for me 😊
18:06:12 <nb> x3mboy, I thin kwe should tell them we don't intend to make a lot of changes
18:06:24 <x3mboy> nb, sure
18:06:26 <jwf> Maybe some outreach here: https://lists.fedoraproject.org/admin/lists/social-media.lists.fedoraproject.org/
18:06:26 <nb> we are just defining that we see ourselves as the ones ultimately responsible for the accounts
18:06:43 <nb> since IIRC commops and marketing all fall under the mindshare umbrella
18:06:51 <tg-fedmindshare> <b​t0dotninja> jwf has a holistic view of the project +1 (at least for @fedoracommunity)
18:07:07 <x3mboy> Ok, so, how we move on?
18:07:10 * bexelbie is back
18:07:19 <x3mboy> And it was bexelbie's fault
18:07:35 <tg-fedmindshare> <b​t0dotninja> agree
18:07:59 <nb> So, my first proposal is: It is the view of the mindshare committee that we are ultimately responsible/in charge of social media accounts for Fedora.
18:08:14 <nb> do we want to vote? and then put it in the ticket for other votes?
18:08:18 * nb not sure how to proceed
18:08:32 <jwf> I could offer a suggestion from my POV
18:08:38 <nb> jwf, sure, please do
18:08:47 <bexelbie> two things: 1) As FCAIC I would love to see a complete list of access for our social media accounts - so no matter what happens we need docs on this
18:08:59 <bexelbie> 2) nb I think we can just say that and make sure council doesn't disagree
18:09:07 <bexelbie> then we can delegate as we see fit to get the work done
18:09:08 <nb> bexelbie, true
18:09:16 * bexelbie thinks Mindshare voting on individual admins is not a good system
18:09:20 <nb> bexelbie, I agree
18:09:21 <jwf> I was going to suggest the same for #138
18:10:00 <jwf> For #139, I would like to have delegation to recruit some folks on my own without folks being angry or surprised at me if the account has a few more tweeters :)
18:10:11 <nb> jwf, +1
18:10:17 <bexelbie> can you actually write that into the ticket jwf?
18:10:22 <bexelbie> that we can vote on
18:10:33 <jwf> bexelbie: Yes. I can't take action immediately but write me an action and I will do it
18:11:09 <bexelbie> #action jwf to update #139 with a specific proposal for him to take action adding people and keeping reporting in place about it (work with FCAIC)
18:11:14 <bexelbie> I amended a bit - we can work out the details
18:11:19 <bexelbie> big thing is I need the access list
18:11:28 * jwf nods
18:11:31 <jwf> Thanks.
18:12:37 <x3mboy> This is still the best we have
18:12:41 <x3mboy> #link https://fedoraproject.org/wiki/Marketing_social_networks
18:12:56 <jwf> ^^ AFAIK, is still mostly accurate
18:13:01 * jsmith wraps up his other meeting, and is now fully engaged with this meeting.
18:13:09 <bexelbie> x3mboy, I'd like to see that expanded some and ideally moved under mindshare docs, assuming this is our responsibility
18:13:41 <x3mboy> bexelbie, as nb proposal, it should be, and I'm agreed as lead of marketing
18:14:15 <x3mboy> I can write it in mindshare docs, but I still need confirmation of ownership of account
18:14:18 <x3mboy> And also access
18:14:32 <bexelbie> x3mboy, you shuld have access to our docs, if not a PR is good - but I'll check pagure
18:14:41 <bexelbie> we do PRs anyway to ensrue review
18:14:45 <jwf> s/Google+// :D
18:14:53 <bexelbie> nb do you want to take point on asking council?
18:14:54 <tg-fedmindshare> <b​t0dotninja> cool
18:15:02 <nb> bexelbie, ok
18:15:04 <x3mboy> I was talking about the ownership and access to the SM accounts
18:15:06 <bexelbie> A ticket should be easy, barring there actually be objection
18:15:08 <x3mboy> Not to pagure or docs
18:15:10 <x3mboy> xD
18:15:29 <bexelbie> x3mboy, let's start with affirming mindshare then work out what marketing is actually able to take on successfully, imho
18:15:31 <x3mboy> I think that list doesn't reflect for example, that bt0dotninja and me have access to upload videos to YouTube
18:15:36 <bexelbie> as I know you're donig work over there
18:15:42 * jwf needs to head offline - I have my action item in my todo
18:15:45 <jwf> o/
18:15:52 <sumantro> something I can sum up in council meeting ? :)
18:15:52 <x3mboy> Bye!
18:15:59 <bexelbie> #action nb to confirm with council that we have the "ownership/management" responsibilty for social media and can sub-delegate
18:16:14 <bexelbie> #action x3mboy to move the social media list to mindshare docs and to scope what marketing can take on
18:16:17 <bexelbie> those look right?
18:16:27 <x3mboy> YEs
18:16:36 <jsmith> Looks good to me
18:17:11 <bexelbie> cool
18:17:21 <bexelbie> any other conversation here right now?
18:17:26 <x3mboy> Yes
18:17:31 <x3mboy> Sorry, No
18:17:32 <bexelbie> on this topic or open floor?
18:17:41 <x3mboy> That yes was to other meeting
18:17:50 <jsmith> I have an item for the open floor
18:18:31 <jsmith> My Mindshare-centered talk was accepted for Flock... Not sure how many other Mindshare members will be there, but I'd love your help making sure I cover all of the relevant information
18:18:53 <jsmith> It's a year-in-review plus what-we-have-our-eyeballs-on type talk
18:18:57 <bexelbie> #topic open floor
18:18:58 * sumantro will be happy to help!
18:19:11 <jsmith> Great, thanks sumantro
18:19:34 * bexelbie will probably not be at Flock this year (personal reasons not realted to my post today) - but I am happy to review and edit on this
18:19:53 <sumantro> jsmith, np :)
18:20:09 <x3mboy> I'm not attending flock, but I'm willing to help and participate remotely if possible
18:20:14 <nb> jsmith, ok, good, both of our talks were accepted, then
18:20:19 <nb> my workshop and your talk
18:20:32 <jsmith> I'll start clearing up my outline, and share it with the group then :-)
18:20:42 <jsmith> EOF :-)
18:20:45 <x3mboy> jsmith++
18:20:46 <zodbot> x3mboy: Karma for jsmith changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:20:47 <x3mboy> nb++
18:20:49 <zodbot> x3mboy: Karma for nb changed to 6 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:20:53 <tg-fedmindshare> <b​t0dotninja> i will be happy to help too
18:20:59 <x3mboy> I have another topic to Open Floor
18:21:41 <jsmith> Go ahead, x3mboy
18:22:13 <x3mboy> Google+ is dead now, and we have a limited ammount of time to download the data that was stored
18:22:35 <puiterwijk> x3mboy: I think someone else already downloaded that data.
18:22:44 <x3mboy> puiterwijk, ok, cool then
18:22:46 <x3mboy> Nevermind
18:22:47 <x3mboy> xD
18:22:56 <bexelbie> :D
18:23:01 <bexelbie> I think so too
18:23:14 <x3mboy> puiterwijk do you have a clon or something?
18:23:16 <puiterwijk> I remember an infra ticket ab out the ability to store them
18:23:16 <x3mboy> LOL
18:23:19 <x3mboy> eof
18:23:29 <puiterwijk> x3mboy: I think there was an infra ticket asking us to store it.... Can't find it now though
18:23:53 <nb> I remember seeing the ticket as well
18:23:58 <nb> I was thinking Paul filed it
18:24:09 <bexelbie> brb again
18:24:12 <nb> and i  think he said he had the data
18:24:27 <x3mboy> Cool
18:24:31 <puiterwijk> yes, https://pagure.io/fedora-infrastructure/issue/7678
18:24:59 <puiterwijk> nb++ thanks for the Paul hint... "Google" or "Google+" are neither in "G+"...
18:24:59 <x3mboy> I was to make sure the data was obtained. I didn't want to obtained because is out of my scope of responsability
18:25:06 <nb> apparently bproffit has it
18:25:35 <puiterwijk> x3mboy: thanks for bringing it up, good to be sure :)
18:25:38 <nb> but isn't responding to the ticket
18:25:42 <nb> x3mboy, are you able to download the data?
18:25:52 <x3mboy> Yes, I'm able
18:26:03 <nb> x3mboy, can you download it and get a copy to puiterwijk?
18:26:07 <x3mboy> I didn't notice unil now
18:26:11 <x3mboy> until*
18:26:16 <bexelbie> back
18:26:25 <puiterwijk> x3mboy: can you email it to puiterwijk@redhat.com? Thanks!
18:26:37 <puiterwijk> I'll store it in our backup, and close the ticket afterwards.
18:26:47 <puiterwijk> Just get any and all data you can get regarding the account.
18:26:55 <x3mboy> puiterwijk, is ok if I uploaded to my fedorapeople and you take it from there?
18:27:22 <puiterwijk> x3mboy: sure. But then keep it out of ~/public_html, and email me the path :)
18:27:35 <x3mboy> Ok
18:27:50 <bexelbie> just confirmed bproffitt is 99% sure he has it somewhere too
18:27:55 <bexelbie> but lets get an additional known copy
18:28:10 <jsmith> +1
18:28:21 <puiterwijk> Ah well, once we have a copy, we're fine. I don't care that much who proxies it to us :)
18:28:24 <x3mboy> I just trigger the process to generate the file
18:28:29 <puiterwijk> Thanks!
18:28:32 <puiterwijk> x3mboy++
18:28:32 <zodbot> puiterwijk: Karma for x3mboy changed to 4 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:28:37 <jsmith> x3mboy++
18:28:38 <zodbot> jsmith: Karma for x3mboy changed to 5 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:28:39 <x3mboy> Once I get the confirmation from google I will share it
18:28:40 <x3mboy> :D
18:28:53 <x3mboy> Cookies!!!
18:29:05 <puiterwijk> Great
18:29:58 <nb> x3mboy++ puiterwijk++ bexelbie++
18:29:58 <zodbot> nb: Karma for x3mboy changed to 6 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:30:00 <nb> jaredsmith++
18:30:00 <zodbot> nb: Karma for bex changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:30:10 <x3mboy> EOF
18:30:10 <nb> jsmith++
18:30:10 <zodbot> nb: Karma for jsmith changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:31:09 <nb> I need to go. Food places on campus close in 30 minutes
18:31:13 * nb has not had lunch yet
18:31:41 <bexelbie> we're at time
18:31:45 <bexelbie> I am gonig to call it
18:31:47 <bexelbie> thank you all!
18:31:50 <bexelbie> #endmeeting