#fedora-mindshare: Mindshare

Meeting started by bexelbie at 17:30:11 UTC (full logs).

Meeting summary

  1. Roll Call (bexelbie, 17:30:12)
  2. Agenda (bexelbie, 17:32:52)
  3. https://pagure.io/mindshare/issue/141 (bexelbie, 17:35:27)
    1. https://pagure.io/mindshare/issue/141 (bexelbie, 17:35:27)

  4. #139 Add contributors to @fedoracommunity Twitter account for Flock 2019 (bexelbie, 17:36:23)
    1. https://pagure.io/mindshare/issue/139 (bexelbie, 17:36:23)

  5. #138 Determine ownership of Fedora social media responsibilities (bexelbie, 17:36:58)
    1. https://pagure.io/mindshare/issue/138 (bexelbie, 17:36:58)

  6. #145 Identify role of Fedora Ambassadors in 2019 and best use of resources/time/energy (bexelbie, 17:37:31)
    1. https://pagure.io/mindshare/issue/145 (bexelbie, 17:37:32)
    2. https://etherpad.gnome.org/p/Ambassador's_Role (x3mboy, 17:40:37)
    3. ACTION: bt0 will finish the draft and send email to ML with the feedback of the meeting (x3mboy, 18:29:23)

  7. Open Floor (bexelbie, 18:31:49)


Meeting ended at 18:42:16 UTC (full logs).

Action items

  1. bt0 will finish the draft and send email to ML with the feedback of the meeting


Action items, by person

  1. bt0
    1. bt0 will finish the draft and send email to ML with the feedback of the meeting


People present (lines said)

  1. x3mboy (76)
  2. bexelbie (70)
  3. jwf (41)
  4. tg-fedmindshare (26)
  5. zodbot (12)
  6. nb (8)
  7. sumantro (6)
  8. jsmith (3)
  9. relrod (1)
  10. bt0 (0)
  11. sumantrom (0)
  12. robyduck (0)
  13. bt0dotninja (0)


Generated by MeetBot 0.1.4.