#fedora-mindshare: Mindshare

Meeting started by bexelbie at 17:30:11 UTC (full logs).

Meeting summary

  1. Roll Call (bexelbie, 17:30:15)
    1. ACTION: x3mboy to chair for next two weeks (bexelbie, 17:37:28)

  2. open floor (bexelbie, 17:38:36)


Meeting ended at 17:42:29 UTC (full logs).

Action items

  1. x3mboy to chair for next two weeks


Action items, by person

  1. x3mboy
    1. x3mboy to chair for next two weeks


People present (lines said)

  1. bexelbie (33)
  2. tg-fedmindshare (17)
  3. bt0 (9)
  4. zodbot (8)
  5. nb (0)
  6. sumantrom (0)
  7. robyduck (0)
  8. bt0dotninja (0)
  9. x3mboy (0)
  10. relrod (0)
  11. jsmith (0)


Generated by MeetBot 0.1.4.