17:35:52 <riecatnor> #startmeeting Mindshare Committee Weekly Meeting
17:35:52 <zodbot> Meeting started Wed Mar 11 17:35:52 2020 UTC.
17:35:52 <zodbot> This meeting is logged and archived in a public location.
17:35:52 <zodbot> The chair is riecatnor. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:35:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:35:52 <zodbot> The meeting name has been set to 'mindshare_committee_weekly_meeting'
17:36:31 <riecatnor> bt0 I saw you commented on a bunch of tickets, for event reports?
17:36:54 <bt0> yeah, I have a total of 1 response
17:36:57 <bt0> :P
17:37:23 <riecatnor> Well, thank you for doing that
17:37:39 <riecatnor> Hopefully we get some more responses by next meeting
17:37:46 <bt0> we still don't make publish the event policy so is a good moment push a little with the overdue reports
17:38:22 <bt0> also we need publish that policy #141 as far i remember
17:38:34 <riecatnor> bt0, you are correct, it fell off my radar
17:39:12 <riecatnor> for 141, I think we can just publish what we have to start
17:39:12 <bt0> I know u are busy, i can write a little draft
17:39:23 <riecatnor> That would be great :)
17:39:25 <bt0> of a community blog post
17:39:35 <bt0> cool, action me please
17:39:54 <riecatnor> #action bt0 writes draft of comm blog post regarding event report policy
17:40:17 <riecatnor> #chair bt0 #chair sumantro
17:40:17 <zodbot> Current chairs: #chair bt0 riecatnor sumantro
17:40:36 <sumantro> /me has publish rights
17:40:47 <sumantro> please let me know and I can schedule and publish
17:40:50 <riecatnor> ok, so I believe you both were at the Fedora Council video meeting.. we talked about events/funding
17:40:56 <sumantro> yes!
17:41:11 <riecatnor> Basically we are going to pause funding or event organizing for march, april, may
17:41:34 <bt0> it's ok
17:41:36 <sumantro> maybe #info that
17:41:47 <riecatnor> So we need to filter our responses based on that. And as we look at tickets, look to see if something is already in the works
17:42:01 <riecatnor> sumantro, you can because you are chair?
17:42:13 <riecatnor> but I can do too :)
17:42:43 <riecatnor> #info Mindshare Committee pausing funding or event organizing for things in the months of March, April, & May, per the Fedora Council.
17:43:22 <riecatnor> #info Fedora Council came to this decision based on the current state of covid-19 around the globe.
17:44:10 <sumantro> #info Fedora Council came to this decision based on the current state of covid-19 around the globe.
17:44:13 <bt0> it's a wise decision
17:45:36 <riecatnor> #info The Fedora Council regards this as a rolling decision we will readdress, to adapt to changes in the status of covid-19.
17:46:36 <riecatnor> An interesting conversation for us to have is around virtual events/sprints/hackfests/release parties
17:47:32 <bt0> We can use the  (Bluejeans or Jitsi) + YouTube channel for broadcasting
17:47:36 <riecatnor> I think it could be interesting to try to build up those virtual events during this time, gather some resources, maybe try to organize some and learn how to do it better.
17:49:02 <riecatnor> I like the idea of a relay: There is a task we want to complete. We choose a day. People who first start the day pick up the task, work, and then collaborate with the next time zone, hand it off, etc etc. Is that feasible??
17:49:29 <riecatnor> By the time the day ends, the task is complete with people in the US West coast :P
17:49:48 <bt0> I think yes, it's feasible
17:50:23 <bt0> but still we need more manpower to cover all the shifts
17:50:49 <sumantro> I think this is a brilliant idea
17:51:02 <riecatnor> well, I guess I am looking at something like a D&I hackfest, or a badges design hackfest
17:51:20 <sumantro> and we can do some of the vFAD
17:51:24 <riecatnor> so really it is the team covering, it takes commitment and people blocking off their schedule
17:51:30 <riecatnor> It will take incentive
17:51:32 <riecatnor> Badges
17:51:46 <sumantro> bt0, I can volunteer for all shift ..if its one day which is 36hrs with breaks :)
17:51:48 <bt0> i love badges
17:52:18 * sumantro looking forward to more badges
17:52:41 <bt0> I can help too
17:52:43 <riecatnor> We could make a special sticker or swag, that you receive at flock or some later event (we could also look into batch shipments through Red Hat)
17:53:40 <riecatnor> I would like to think about doing a Mindshare relay or vFAD
17:54:15 <bt0> looks like a great idea
17:54:52 <sumantro> that will be great!
17:54:53 <riecatnor> #idea virtual relays that span the globe on a chosen day. example cases: badges design hackfest, d&i hackfest. needs badges, swag, incentive.
17:55:42 <riecatnor> I think I should open a ticket on that :)
17:58:27 <riecatnor> #action riecatnor open a ticket on mindshare re: virtual relays
17:58:39 <riecatnor> so I guess next to look at tickets?
17:59:08 <riecatnor> https://pagure.io/mindshare/issue/190
18:00:10 <riecatnor> So I am thinking we actually can't fund this. I guess sending stickers to mariana is fine, she would use them if the event stays or not...
18:00:34 <sumantro> sire
18:00:34 <riecatnor> I think I will ask on the ticket if the event is still happening and cite the decision of the council
18:00:47 <sumantro> *sure
18:00:51 <bt0> yes, the COVID changes the picture
18:01:55 <bt0> by example, https://pagure.io/mindshare/issue/182
18:02:09 <bt0> already canceled
18:02:22 <sumantro> yees we have all events cancelled
18:02:47 <sumantro> or postponed until further notice
18:04:42 <bt0> right
18:04:51 <riecatnor> OK, i commented there
18:05:22 <riecatnor> https://pagure.io/mindshare/issue/187
18:06:42 <riecatnor> the page isn't loading?
18:06:59 <bt0> ohh, i can't open pagure (suddenly)
18:07:02 <riecatnor> yes same
18:07:14 <sumantro> well
18:07:16 <bt0> :(
18:07:22 <sumantro> it was doing to me
18:07:25 <sumantro> give it some time
18:07:32 <sumantro> it will be fine :)
18:07:49 <sumantro> now it openes
18:09:10 <bt0> yep
18:09:32 <riecatnor> for 187, sumantro there isn't a fedora-budget ticket open for this
18:09:39 <riecatnor> just curious, is the event still happening?
18:10:23 <sumantro> well yes but i am still waiting final confirmation on the dates
18:10:51 <sumantro> that place is close to where the outbreak has been for last 48 hrs
18:11:31 <riecatnor> I am not sure it can make it in time for March 20th
18:12:10 <bt0> :(
18:12:14 <sumantro> i know, also I m not going to travel, BCP :(
18:12:27 <riecatnor> sumantro, should we close the ticket?
18:12:49 <sumantro> sure, that looks like a solution
18:12:55 <sumantro> the only solution
18:13:03 <riecatnor> lol, it might be a solution, but is it right?
18:13:05 <sumantro> no point in making an exception
18:13:33 <sumantro> red hat has clear instructions of not engaging in event for more than 100... this is at least 500
18:14:10 <riecatnor> gotcha. Yes, we are basically extending a very general version of red hats policy to fedora
18:14:55 <riecatnor> https://pagure.io/mindshare/issue/185
18:15:33 <sumantro> its cancelled
18:16:05 <riecatnor> closed it
18:16:10 <riecatnor> 184 I am working on
18:17:03 <riecatnor> https://pagure.io/mindshare/issue/182
18:17:28 <riecatnor> ah, this is cancelled yeah, I will close it. I think this person did get swag, i will follow up on budget side too
18:19:54 <riecatnor> https://pagure.io/mindshare/issue/181
18:20:01 <nb> hi
18:20:13 <riecatnor> ok, so we were supposed to brainstorm this but coronavirus did take over this meeting.
18:20:16 <riecatnor> hiya nb!
18:22:05 <riecatnor> I closed this one: https://pagure.io/mindshare/issue/165
18:23:15 <nb> so the council says no events for march/april/may?
18:23:22 <bt0> about yep
18:23:25 <sumantro> yep
18:23:33 <riecatnor> bt0, we don't really have time to discuss this one today. With the new event policy, I think we will have time soon lol. Is it ok if we look at it next week?
18:23:48 <bt0> its ok
18:24:03 <nb> I think instead of just closing tickets as not possible, someone should email the person and let them know why
18:24:08 <bt0> the script is (now) functional for groups
18:24:18 <riecatnor> the ones we closed were sumantros :)
18:24:25 <nb> riecatnor, oh ok, sorry, i hadn't noticed
18:24:28 <bt0> I will fix some visualizations
18:24:36 <riecatnor> no worries!
18:25:12 <riecatnor> (the other the person in fact told us it was cancelled, and he already got his swag :)
18:25:39 <nb> riecatnor, I need to send some swag to RH
18:25:47 <riecatnor> oh, what swag?
18:25:49 <nb> I have a bunch of the metallic case badges sitting at home
18:26:00 <nb> and some stickers, i forget how many of them
18:26:24 <sumantro> metallic case badges ? :\
18:26:30 <riecatnor> cool :) do you need an address?
18:26:55 <riecatnor> nb, on the topic of swag, do I remember bex saying you are the contact for the blue and white fedora pens?
18:27:03 <riecatnor> or I am imagining this
18:27:04 <nb> riecatnor, yes
18:27:14 <nb> to both questions
18:27:22 <nb> sumantro, yes, the powered by fedora metallic stickers
18:27:40 <riecatnor> Cool, good to confirm. I can email you the address for the swag, I can reimburse the shipment with a receipt on fedora-budget
18:27:48 <sumantro> nb wow!
18:28:23 <nb> riecatnor, are we needing more ink pens? I can get a quote
18:29:26 <nb> also, what's the status of the new logo?
18:29:46 <riecatnor> nb, not quite yet? we have about 850. With this virus I am not sure they are going to be moving that quickly.
18:29:57 <nb> ok
18:30:40 <riecatnor> The Red Hat legal tema has finally given us a date when they can work on it with us. It seems that the legal department is most likely very taxed with work
18:30:42 <riecatnor> team*
18:30:57 <riecatnor> Matthew and I have been repeatedly following up
18:31:16 <riecatnor> re: new logo
18:32:13 <riecatnor> alright.. anything else?
18:32:41 <sumantro> nothing from my side
18:32:57 <tg-fedmindshare> <b​t0dotninja> Not from me
18:33:22 <riecatnor> alrighty, thank you sumantro bt0 nb :)
18:33:37 <riecatnor> #endmeeting