17:37:15 <riecatnor> #startmeeting Mindshare Committee
17:37:15 <zodbot> Meeting started Wed May 13 17:37:15 2020 UTC.
17:37:15 <zodbot> This meeting is logged and archived in a public location.
17:37:15 <zodbot> The chair is riecatnor. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:37:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:37:15 <zodbot> The meeting name has been set to 'mindshare_committee'
17:37:24 <riecatnor> roll call :)
17:37:25 <bt0> Hi
17:37:36 <riecatnor> how are you bt0
17:37:46 * sumantro is here
17:37:52 <bt0> Great Thanks :)
17:37:58 <riecatnor> Love to hear that :D
17:38:19 <riecatnor> I hope everyone is holding up okay these days
17:38:37 <riecatnor> In Rochester we are starting to reopen in a limited way on Friday
17:39:24 <bt0> Wow
17:39:38 <sumantro> riecatnor, thats great news ..
17:39:40 <riecatnor> Yeah, I think just manufacturing and a couple other categories
17:39:59 <sumantro> riecatnor, that makes sense now
17:40:18 <riecatnor> and there is a metric we have to meet continually to progress
17:40:43 <riecatnor> anyways
17:40:48 <bt0> the "restart" of the "new normal life"
17:40:59 <riecatnor> yeah, bt0, not sure if things will ever be quite the same
17:41:03 <riecatnor> at least not for some time
17:41:11 <bt0> right
17:41:31 <riecatnor> It is crazy to think about some natural disasters that happen in one area of the world, or another. This event has effected literally everyone
17:43:57 <bt0> yes, all of us are sharing similar experiences don't matter our country or region
17:44:25 <sumantro> riecatnor, its hard to contemplate .. kinda like nightmare
17:44:44 <riecatnor> :) looking at it like that I can see just a small positive side
17:44:51 <riecatnor> Ik the feeling sumantro
17:44:52 <siddharthvipul> .hello siddharthvipul1
17:44:53 <zodbot> siddharthvipul: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
17:44:58 <riecatnor> so, want to look at some tickets?
17:45:05 <riecatnor> #topic tickets
17:45:05 <bt0> yes
17:45:09 <riecatnor> #link https://pagure.io/mindshare/issue/195
17:45:12 <sumantro> hey siddharthvipul :)
17:45:14 <bt0> hi vipul o/
17:45:24 <siddharthvipul> sumantro: riecatnor bt0 \o :D
17:45:44 <riecatnor> hiya siddharthvipul !
17:46:29 <riecatnor> bt0 I see you were going to add people to the advocate group?
17:46:45 <bt0> I do it :)
17:46:57 <siddharthvipul> I have a simple solution to this (for now that will not really have any downside) any ambassador (or someone who is active in other functional SIG), if their datagrepper says active in last 1 year, and if they show interest in being a sponsor (opening a ticket) they should be able to get the sponsor access
17:47:06 <siddharthvipul> too harsh? :P
17:47:15 <bt0> https://pagure.io/mindshare/issue/196
17:47:27 <riecatnor> So, I guess 195 isn't the best one to tackle irst
17:47:29 <riecatnor> first*
17:47:53 * riecatnor reading
17:47:54 <bt0> ok
17:48:12 <siddharthvipul> riecatnor: hmm, we can try 196 first (since it's more about who get's to "recruit" advocates
17:48:20 <siddharthvipul> but 195 seems a better option
17:48:51 <riecatnor> bt0, thanks for doing that!
17:48:58 <siddharthvipul> please reverse the ticket numbers here ^ agh
17:49:00 <riecatnor> So, I like Suma
17:49:03 <riecatnor> Sumantros take
17:49:03 <nb> hi
17:49:06 <sumantro> #196 looks resolved to me and its taken care of nicely by bt0
17:49:07 <riecatnor> Hi nb!
17:49:17 <riecatnor> sure, sumantro, can you close 196 for us?
17:49:20 <siddharthvipul> nb: hey :)
17:49:26 <sumantro> Hi nb!
17:49:42 <sumantro> riecatnor, sure
17:49:44 <bt0> hi nb
17:49:57 <sumantro> bt0++
17:49:57 <zodbot> sumantro: Karma for bt0dotninja changed to 4 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:50:32 <siddharthvipul> sumantro: so since Sumantro and I had similar idea for advocate, I don't think I need clearance on that. glad that's closing (which means this is sorted)
17:50:47 <bt0> :)
17:50:49 <riecatnor> I want to pause the tickets for a moment, as well. There is thought I have that comes off of Sumantros comment on 195. The thought is that I am not sure people realize what Mindshare does, there are less folks applying to be here (i saw election stats), and I think this advocate thing is indicative of a bigger issue. The biggest issue being Mindshare Committee visibility
17:51:27 <riecatnor> For example before I became FCAIC, I was not sure.. once I was here it made complete sense
17:52:15 <riecatnor> Am I off base?
17:52:22 <riecatnor> I'd like to hear peoples thoughts on this
17:53:20 <jwf> riecatnor: I would tentatively agree
17:53:27 <jwf> That same thought led me to open #210
17:53:38 <siddharthvipul> riecatnor: fwiw, I am definitely inclined to say I am not sure what mindshare's responsibility is.. I mean I get it when I see the seats, but still I am not sure if that's happening
17:53:46 <bt0> Right. Well, recently  I hear this comment from vipul
17:54:06 <bt0> jeje
17:54:21 <siddharthvipul> bt0: yeah, I have been really nosy lately :)
17:54:40 <riecatnor> Lol, siddharthvipul is looking for more work, I won't stop you :P
17:54:46 <bt0> We have a lack of visibility
17:55:14 <riecatnor> sumantro, nb, any thoughts on the state of mindshare visibility?
17:55:49 <sumantro> riecatnor, we had two primary issues, first was visibility. we needed to render the thought clear that ever focus group and SIG that participated/represented in Mindshare has a responsibility to grow the community or get more contributors in general either by helping folks or by hosting events themselves.
17:56:39 <sumantro> the second part of the issues was, we had people who dont show up at the meetings and we want to move the seats around a lil bit to see if that changes the dynamics
17:57:06 <bt0> By example, In LATAM (ambassadors), Not to much people knows the process to request swag/budget for events
17:57:37 <nb> riecatnor, I think we need to figure out a better way to communicate
17:57:46 <nb> maybe even occasionally posting something on announce-list
17:57:55 <sumantro> like for example, we are not very sure FAmA is today..but then we have a seat , which can be let say given to someone more active in a focus group to get more contributors
17:57:57 <bt0> yeah
17:58:00 <siddharthvipul> from  my point, these things should be a part of commops, probably need an udpate there (and talking to join sig so that they are aware and can point out people if needed)
17:58:13 <siddharthvipul> these things -> process to request budget
17:58:13 <nb> sumantro, FAmA is here
17:58:20 <riecatnor> Yeah, I prefer to hold my meetings very relaxed, but maybe I need to start creating more agenda and a wrap up to go to a mailing list?
17:58:30 <nb> but there isn't a lot for FAmA to do now that mentors sponsor people themselves
17:58:55 <bt0> right
17:59:17 <nb> We do need to figure out if we wnat to proceed with asking ambassadors if they are active
17:59:32 <nb> we discussed that at Flock, but I never really got a clear "go ahead and send out an email"
17:59:38 <siddharthvipul> riecatnor: I get the flexibility, but it's a seat's responsibility to update what's happening, maybe a monthly call for what's up on a mindshare ticket and then a curated and published like a blog (like fpgm but less frequent)?
17:59:54 <nb> I think the thought was "IF you say you are active, then you remain in ambassadors, if not, you become ambassadors-emeriti"
18:00:17 <nb> and same with mentors, we did one round of asking mentors if they were active, but haven't done it in a year or so
18:00:30 <siddharthvipul> nb: regarding emeriti, I am +1 with the idea (with total knowledge that my +1 doesn't count)
18:00:39 <riecatnor> nb, that approach might not be great tho. If you ask people, they will say yes, of course
18:00:50 <riecatnor> Like for mindshare committee
18:01:04 <nb> riecatnor, well, IDK.  When I did the mentors one, I did have several that said no
18:01:06 <hhlp> that why with @bt0 script come
18:01:10 <riecatnor> interesting, ok
18:01:10 <bt0> yes
18:01:32 <bt0> i can get the data
18:01:46 <nb> bt0, but is everything ambassadors do in datagrepper?
18:01:53 <nb> what if i do stuff at a local lug but don't ask for funding?
18:01:56 <riecatnor> yeah, that is my concern too.
18:02:02 * sumantro agree with  ambassadors-emeriti
18:02:08 <nb> i think asking people if they are active is good enough, at least to start with
18:02:10 <riecatnor> It will be interesting to see the read out
18:02:12 <siddharthvipul> riecatnor: we don't have to ask people, an announce on say ambassador's list, probably devel list. "we will check your activity and if it's 0 in last 2 years (just an example) you will be moved to ambassador emeritus) if you want to stay in ambassador despite of inactivity, let us know
18:02:28 <riecatnor> I like siddharthvipul's approach more.
18:02:34 <nb> hmm, that's a good idea
18:02:36 <x3mboy> I'm here
18:02:38 <x3mboy> sorry
18:02:39 <nb> don't ask people who are obviously active
18:02:41 <x3mboy> .hello2
18:02:42 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
18:02:49 <x3mboy> nb, thanks for the ML
18:02:53 <x3mboy> That was fast!
18:03:00 <riecatnor> the question about whether or not the data from the script tells the whole story of a contributor is the issue with that approach
18:03:23 <nb> how about, if activity in last year is 0, email them and ask if they are active
18:03:45 <bt0> nb: most part as participating in meetings (irc), open and follow tickets (pagure) and publishing event reports (wiki, commblog and fedora planet)
18:04:04 <sumantro> siddharthvipul, we did that but I am really ready to do that activity again , just to see if something has changed
18:04:25 <siddharthvipul> bt0: I am also inclined to letting any activity from datagrepper also pass as active (just to give benefit of doubt)
18:04:33 <nb> yeah
18:04:37 <siddharthvipul> /suggestion folks, I know :p
18:04:43 <riecatnor> agreed on that siddharthvipul
18:04:48 <riecatnor> nb, that also sounds good to me.
18:05:05 <siddharthvipul> nb, but I have one thing with emailing them and asking them
18:05:13 <bt0> I can do it today
18:05:33 <riecatnor> ok.. we got a bit off topic, but its good. we came to some agreements
18:05:35 <bt0> +1 vipul relaxed filter of activity
18:05:47 <siddharthvipul> how long do we wait for their response, how will the individual email response be tracked
18:06:03 <riecatnor> bt0, can you put a draft into a pagure issue or send to the ML?
18:06:18 <sumantro> 2 weeks then a gentle reminder and wait for another week?
18:06:20 <hhlp> we always fall in the infinite loop of getting response from people
18:06:20 <siddharthvipul> the idea with you let us know if you still want to be an ambassador despite of inactivity is less inflow of emails.. which will be easier to track
18:06:32 <siddharthvipul> hhlp: exactly
18:07:12 <hhlp> create tag's for getting response, and progres check and all that stuff
18:07:27 <siddharthvipul> so going with "moved to emeritus group if not active and no reply of the announcement" sounds a peaceful approach
18:08:04 <nb> Give them a week or something?
18:08:05 <siddharthvipul> now we can define what's "active" which bt0's script + datagrepper activity (as per earlier conversation)
18:08:14 <sumantro> siddharthvipul, sounds fair
18:08:24 <riecatnor> siddharthvipul, we said any activity in the last year makes them active, yeah?
18:08:30 <siddharthvipul> riecatnor: yep
18:08:36 <sumantro> riecatnor, yep
18:09:01 <riecatnor> i think 2 weeks, gentle reminder, two weeks, emeritus
18:09:14 <nb> riecatnor, i could go for that
18:09:15 <riecatnor> a month seems a good time to get around to email :P
18:09:15 <siddharthvipul> yes, that seems reasonable
18:09:19 <nb> who will collect the responses?
18:09:25 <sumantro> riecatnor, agreed
18:09:34 <sumantro> nb i volunteer
18:09:36 <tg-fedmindshare> <b​t0dotninja> I can draft a response in the ticket
18:09:36 <siddharthvipul> nb: what about just comment your username on a mindshare ticket ;)
18:09:49 <siddharthvipul> that way no one has to depend on their inbox
18:10:02 <tg-fedmindshare> <b​t0dotninja> And the scripts get information from fedmsg too
18:10:14 <nb> siddharthvipul, I like that idea.
18:10:33 <siddharthvipul> nb: I am just from having less trouble for a person to track, and open discussion
18:10:48 <riecatnor> so if they are active still, we direct them to go to this ticket and comment
18:10:52 <nb> yeah
18:11:05 <riecatnor> +1 easier than tracking manually
18:11:11 <nb> I can implement the FAS changes after the month is over
18:11:23 <sumantro> nb sounds great
18:11:32 <siddharthvipul> riecatnor: not exactly, if they are active, they will be in ambassador group by default, if they are not active and still want to be in the group, they can comment their username in ticket
18:11:34 <tg-fedmindshare> <b​t0dotninja> Cool
18:11:42 <siddharthvipul> which also means they will have a pagure activity
18:11:49 <siddharthvipul> so the script will catch that?
18:11:52 <siddharthvipul> bt0?
18:11:58 <tg-fedmindshare> <b​t0dotninja> Yes
18:12:06 <hhlp> yes
18:12:18 <riecatnor> so, run it again at the end of the month?
18:12:25 <bt0> sure
18:12:32 <siddharthvipul> then it got even simpler, if you are not active, and want to be an ambassador, comment and become active hahaaha
18:12:45 <nb> :)
18:12:53 <riecatnor> I
18:12:55 <x3mboy> !
18:12:58 <riecatnor> I'd like to move back to visibility
18:13:06 <siddharthvipul> riecatnor: right
18:13:07 <bt0> go ahead x3mboy
18:13:24 <riecatnor> x3mboy, please go ahead if you have something to add to ambassador convo :)
18:13:44 <x3mboy> I don't. It's an OT request
18:13:50 <x3mboy> I will do it on Open Floor
18:13:57 <x3mboy> Not I'm embarrassed
18:13:59 <siddharthvipul> so what do you think about having a monthly blog? all seats have to update their monthly report paragraph at a place, and any seat (say take turns?) can pick them all, and publish them on commblog
18:14:01 <x3mboy> Now*
18:14:12 <siddharthvipul> oh sorry x3mboy
18:14:32 <x3mboy> siddharthvipul, no, I'm sorry
18:14:47 <siddharthvipul> x3mboy: ^.^ we are good people :P
18:14:51 <x3mboy> Let me try to understand
18:15:03 <x3mboy> The script will grab info from fas?
18:15:10 <sumantro> siddharthvipul, quarterly blog and internal monthly report on a pagure tracker ?
18:15:12 <x3mboy> What that will include?
18:15:28 <x3mboy> Logins
18:15:32 <x3mboy> Not changes
18:15:52 <siddharthvipul> sumantro: that also works but it seems that quarterly blog is too far stretched
18:16:17 <x3mboy> I'm always +1 to this: we don't have to ask people, an announce on say ambassador's list, probably devel list. "we will check your activity and if it's 0 in last 2 years (just an example) you will be moved to ambassador emeritus) if you want to stay in ambassador despite of inactivity, let us know
18:16:25 <x3mboy> I'm pretty sure we agreed on that
18:16:27 <bt0> yes
18:16:29 <x3mboy> Long time ago
18:16:43 <hhlp> +1
18:16:45 <siddharthvipul> x3mboy: ah, I was unaware, as I was told, great minds think alike
18:16:47 <siddharthvipul> :P
18:17:03 <x3mboy> Sure they do
18:17:04 <x3mboy> :P
18:17:07 <sumantro> x3mboy, we did and we will do that again :P
18:17:14 <x3mboy> Ok
18:17:21 <x3mboy> +1 from me
18:18:00 <siddharthvipul> can we write the decision on the ticket and make it an action item assigned to someone? so that it doesn't drag anymore?
18:18:10 <riecatnor> siddharthvipul, I think your idea is a good one, with a bit of tweaking
18:18:23 <riecatnor> for example, what if nothing happens in a month for a team or two?
18:18:29 <nb> can we #agreed what we decided?
18:18:47 <riecatnor> yeah one sec nb
18:18:54 <nb> Run bt0 script for people with no activity in 1 year, email them, wait 2 weeks, email them again, wait 2 weeks, then move them to ambassadors-emeriti?
18:18:57 <bt0> yes
18:19:06 <riecatnor> #agreed Run bt0 script for people with no activity in 1 year, email them, wait 2 weeks, email them again, wait 2 weeks, then move them to ambassadors-emeriti
18:19:07 <nb> if they don't update the pagure ticket within that month
18:19:17 <siddharthvipul> we can always skip that seat.. just as an example, if there is a summer-coding seat on mindshare as per jwf's ticket, there will be no programs for a couple of months, we can skip that seat
18:19:20 <siddharthvipul> riecatnor:
18:19:48 <siddharthvipul> but having an update of seats that is active will bring the visibility to mindshare as a total
18:20:03 <siddharthvipul> I am not talking about each seat's activity, but mindshare as a whole
18:20:28 <nb> we aso need to discuss the docs seat, now that Bex has a new role, does he want to remain on the commitee, or should we see if docs wants to pick someone else
18:20:38 <riecatnor> I am not convinced yet lol
18:20:42 <sumantro> nb, spoke to bex
18:20:54 <sumantro> he urged me to ask pbocok about it
18:20:54 <siddharthvipul> riecatnor:, in agreed, we are not exactly emailing them, right? it's more of an announcement?
18:21:06 <sumantro> i shot an email, will update if he declines
18:21:24 <nb> siddharthvipul, i thoguht we were only going to send it to the people with 0 activity
18:21:36 <nb> I would rather it go directly to people, not to a list
18:21:39 <siddharthvipul> pbocok will be perfect since he is already doing all there is to do around doc :P but will he have time?
18:22:07 <siddharthvipul> nb: sure, if that's what you think is better, it's easier to miss a list email
18:22:10 <riecatnor> ok, so, I think we need to slow this process down a bit. bt0 offered to write a draft, once he does, let's review it before we send
18:22:14 <sumantro> siddharthvipul, thats the talk which I initiated.. :D
18:22:19 <x3mboy> Well, someone on the group have to take the sit
18:22:25 <riecatnor> I think writing a blog post about this from mindshare is something that would make sense
18:22:33 <nb> riecatnor, yeah
18:22:34 <siddharthvipul> sumantro: which one exactly :P I have been speaking a lot here
18:22:35 <x3mboy> Even if it's not pbocok, even when he is ideal
18:22:57 <sumantro> the pbocok about docs seat handling time convo
18:23:02 <riecatnor> AHEM
18:23:06 <riecatnor> folks.
18:23:07 <siddharthvipul> ah, ++ for that
18:23:13 <riecatnor> lets keep one topic.
18:23:30 <x3mboy> The topic is too wide: Tickets
18:23:31 <riecatnor> is the ambassador topic closed?
18:23:48 <x3mboy> I think we agreed on something, so yes. Move on
18:23:58 <hhlp> +1 riecatnor: for that let's keep the data review and take a decision
18:24:06 <riecatnor> anyone else for the ambassador topic
18:24:20 <siddharthvipul> looking forward to the draft, I think we can move on
18:24:39 <sumantro> same here
18:24:42 <riecatnor> I love that you all have so many thoughts but it makes things less productive :D
18:24:52 <riecatnor> ok
18:24:54 <riecatnor> visibility
18:25:12 <riecatnor> proposals for how we want to be visible, go!
18:25:32 <nb> more posts on fedoramag and commblog?
18:25:34 <siddharthvipul> monthly blog of active seats is what I would like to see as a community member, let's see the -1s with reason and +1s with reason?
18:25:44 <siddharthvipul> nb: definitely
18:25:51 <riecatnor> -1 setting us up for failure
18:25:52 <nb> detailing how to plan an event and what we would like to see from event proposals
18:26:25 <riecatnor> I think commblog is the right place for us to post versus magazine
18:26:26 <hhlp> I think the problme with visibility if all the hard work is occuring behind the scene
18:26:44 <riecatnor> My proposal is a weekly email to the mailing list from me after the meeting
18:26:55 <riecatnor> Blog post to the comm blog when its appropriate
18:27:04 <siddharthvipul> riecatnor: that's great as well
18:27:09 <siddharthvipul> I like it
18:27:17 <riecatnor> and i think it could be a part of our process, like someone opens a ticket, we ask, do we need a blog post for this?
18:27:21 <sumantro> riecatnor, sounds like a plan
18:27:40 <riecatnor> and for event tickets, those people are the ones making the post
18:27:49 <riecatnor> we could try to get more folks to publish that on commblog
18:27:51 <riecatnor> or make it a requirement
18:28:03 <nb> FYI a few weeks ago I opened up the ambassadors list so anyone could subscribe
18:28:09 <riecatnor> "powered by mindshare committee"
18:28:16 <riecatnor> nb, offtopic :P
18:28:26 <riecatnor> I did see that tho :D
18:28:35 <bt0> its relevant for the advocate docs , thanks nb
18:29:44 <riecatnor> I will make myself a template for the weekly email and will do my best to get the incorporated in smoothly
18:29:50 <riecatnor> get that*
18:30:18 <siddharthvipul> what mailing lists do you have in mind?
18:30:25 <siddharthvipul> to share the updates I mean
18:30:50 <sumantro> siddharthvipul, all the subgroup mindshare caters to
18:30:54 <riecatnor> mindshare
18:31:03 <riecatnor> hmmmm
18:31:08 <siddharthvipul> just mindshare might not be enough, but I like the idea of all subgroups
18:31:14 <riecatnor> sumantro, that is a bit spammy?
18:31:26 <riecatnor> I am not sure, maybe not
18:31:29 <siddharthvipul> that's there too
18:31:33 <siddharthvipul> hmm
18:31:51 <sumantro> maybe subgroups once a months with highlights
18:31:53 <riecatnor> I think look at what other teams do and they post to their own mailing lists
18:31:57 <sumantro> and weekly mindshare
18:32:02 <riecatnor> Oh, I am not against that
18:32:22 <riecatnor> that seems pretty good actually. I think we need a template for a month mindshare all teams update
18:32:27 <riecatnor> can someone else make that?
18:32:32 <sumantro> me
18:32:36 <riecatnor> monthly*
18:32:39 <riecatnor> great!
18:32:40 <sumantro> i will take that one
18:32:42 <siddharthvipul> so what will be those? -docs, -summer-coding, -commops, -ambassadors, -mindshare.. what am I missing
18:32:58 <riecatnor> design
18:33:00 <sumantro> websites join
18:33:01 <riecatnor> magazine
18:33:02 <sumantro> design
18:33:06 <sumantro> magazine
18:33:08 <riecatnor> I have a list :P
18:33:08 <x3mboy> Marketing
18:33:16 <sumantro> community blog
18:33:25 <siddharthvipul> so missing a lot, see! I am learning :P
18:33:30 <bt0> commops :P
18:33:42 <siddharthvipul> commops already added :P
18:33:42 <sumantro> OKAY , I am not pressing keys for 10 secs
18:33:43 <x3mboy> Check the podcast
18:34:06 <x3mboy> Sorry for that, it wasn't intended to be posted here
18:34:15 <riecatnor> :P happens x3mboy
18:34:42 * siddharthvipul thought there was a podcast on mindshare's role :P
18:35:05 <riecatnor> #agreed Mindshare committee wants to commit to raising visibility. We will send out weekly updates after our meetings. We will send a monthly update to mindshare teams. We will post to commblog more often, when appropriate.
18:35:08 <sumantro> okay we have a list.. I make a template and everyone gets to review that.. which goes out covering the highlights to subgroup..does all the stakeholders agree?
18:35:21 <sumantro> riecatnor, stole my thunder :)
18:35:24 <riecatnor> LOL
18:35:26 <x3mboy> +1
18:35:38 <riecatnor> sorry I was just trying to be more official business meeting runner
18:35:42 <riecatnor> :P
18:35:44 <siddharthvipul> I as a community member, a major stockholder, agree :P
18:36:01 <hhlp> +1
18:36:04 <siddharthvipul> s/stockholder/stakeholder (my cat, ugh)
18:36:04 <tg-fedmindshare> <x​3mboy> Moved to telegram because cooking needs
18:36:30 <riecatnor> x3mboy, oh gosh I bet you are making something great!
18:36:54 <riecatnor> ok, so I think we agreed on some great things... good conversation today
18:36:54 <sumantro> moving on.. what else do we have?
18:36:59 <riecatnor> any more thoughts on visibility?
18:37:03 <bt0> +1
18:37:15 <riecatnor> If not, I will close the meeting :D
18:37:20 <siddharthvipul> riecatnor: for starters this seems good, maybe we can visit back later with some more brainstorming?
18:37:33 <riecatnor> oh def. only so much can be done in an hour :P
18:37:43 <tg-fedmindshare> <x​3mboy> No, I have an ot request
18:37:44 <siddharthvipul> riecatnor: I feel a huge lot was done :P
18:37:50 <bt0> go
18:37:51 <tg-fedmindshare> <x​3mboy> It'd a super little one
18:37:51 <riecatnor> x3mboy, go ahead
18:38:50 <tg-fedmindshare> <x​3mboy> Can the meeting initiator/host/leader make a '.members mindshare' atem the beginning to raise a notification?
18:39:14 <bt0> .members mindshare
18:39:15 <zodbot> bt0: Members of mindshare: bt0dotninja codeblock hhlp nb @riecatnor sumantrom x3mboy
18:39:35 <tg-fedmindshare> <x​3mboy> Like that
18:40:17 <bt0> we can generate a template for ur mettings as we do on commops ...
18:40:29 <riecatnor> bt0 that would be helpful
18:40:39 <tg-fedmindshare> <x​3mboy> That's not a bad idea
18:40:42 <bt0> let me propose one
18:40:47 <nb> riecatnor, we had a ticket where someone is wanting an Ambassadors Polo - we don't do those anymroe do we?
18:40:55 <nb> that was only something EMEA did I think?
18:41:01 <nb> If it is something we do, I want one :P
18:41:09 <riecatnor> I was looking into it, haven't figured it out yet
18:41:30 <riecatnor> Also, totally honest, was not at the top of my priority list the last couple weeks
18:41:39 <riecatnor> nb, thanks for reminding me tho
18:41:50 <siddharthvipul> nb: I don't think it was just EMEA
18:42:27 <riecatnor> Let me look into it :)
18:43:18 <riecatnor> any more to add?
18:43:26 <tg-fedmindshare> <x​3mboy> Nope
18:43:31 <tg-fedmindshare> <x​3mboy> Eol
18:43:40 <hhlp> not from my side
18:43:48 <siddharthvipul> chao folks, thank you for having an open participation meeting
18:43:54 <riecatnor> #endmeeting