17:33:39 <riecatnor> #startmeeting Mindshare Committee meeting
17:33:39 <zodbot> Meeting started Wed May 20 17:33:39 2020 UTC.
17:33:39 <zodbot> This meeting is logged and archived in a public location.
17:33:39 <zodbot> The chair is riecatnor. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:33:39 <zodbot> The meeting name has been set to 'mindshare_committee_meeting'
17:34:07 <siddharthvipul> .hello siddharthvipul1
17:34:08 <zodbot> siddharthvipul: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
17:34:50 <pbokoc> .hello2
17:34:51 <zodbot> pbokoc: pbokoc 'None' <pbokoc@redhat.com>
17:34:56 <nasirhm> .hello nasirhm
17:34:57 <zodbot> nasirhm: nasirhm 'Nasir Hussain' <nasirhussainm14@gmail.com>
17:35:06 <riecatnor> What is the command to read out all the mindshare folks?
17:35:16 <siddharthvipul> .members mindshare
17:35:17 <zodbot> siddharthvipul: Members of mindshare: bt0dotninja codeblock hhlp nb @riecatnor sumantrom x3mboy
17:35:23 <riecatnor> Thanks :D siddharthvipul
17:35:30 <siddharthvipul> riecatnor: \o :D
17:35:49 <riecatnor> how is everyone today?
17:36:15 <x3mboy> .hello2
17:36:16 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:36:22 <siddharthvipul> riecatnor: not bad, thinking how to reply to your email (FCAIC and CPE) haha
17:36:30 <siddharthvipul> how are you? riecatnor
17:36:39 <pbokoc> I'm good, how about you riecatnor?
17:36:49 <riecatnor> It is finally a sunny day in Rochester, so quite good today :)
17:36:59 <bt0> .hello2
17:37:00 <zodbot> bt0: Sorry, but you don't exist
17:37:05 <bt0> :(
17:37:10 <riecatnor> #topic welcome pbokoc
17:37:15 <siddharthvipul> bt0: try .hello with fas id
17:37:18 <nasirhm> I'm good, How're you ?
17:37:20 <bt0> .fasinfo bt0dotninja
17:37:21 <zodbot> bt0: User: bt0dotninja, Name: Alberto Rodriguez Sanchez, email: hotgalan@gmail.com, Creation: 2016-07-25, IRC Nick: bt0, Timezone: America/Mexico_City, Locale: en, GPG key ID: E74B5808, Status: active
17:37:24 <siddharthvipul> pbokoc: welcome :D
17:37:24 <zodbot> bt0: Approved Groups: neuro-sig fedorabugs packager +advocates @commops +summer-coding +ask-fedora mindshare +fedora-join @fedora-mx ambassadors dotnet-team marketing cla_done cla_fpca
17:37:27 <riecatnor> glad to hear that nasirhm !
17:37:30 <pbokoc> Hi everyone :)
17:37:35 <bt0> welcome pbokoc
17:37:36 <riecatnor> yes, welcome pbokoc !
17:37:44 <siddharthvipul> pbokoc: just to let you know, I am welcoming you in the house from outside lol
17:37:47 <hhlp> welcome pbokoc
17:38:07 <nasirhm> Welcome pbokoc
17:38:13 <riecatnor> I think its great to have new perspective and talents on the team!
17:38:41 <riecatnor> Would anyone be able to volunteer as a "buddy" for pbokoc so he knows where to direct questions?
17:38:53 <x3mboy> Welcome!!!
17:39:00 <x3mboy> pbokoc++
17:39:00 <zodbot> x3mboy: Karma for pbokoc changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:39:01 * bt0 is volunteer
17:39:26 <nasirhm> riecatnor++
17:39:27 <x3mboy> We need to add pbokoc to the mindshare FAS group
17:39:29 <siddharthvipul> this could go as action if someone is taking minutes
17:39:30 <riecatnor> awesome! pbokoc also, there is the channel :) but sometimes I have questions I may not want to ask publicly
17:39:41 <riecatnor> #action bt0 to buddy for pbokoc
17:39:48 <bt0> :P
17:39:49 <pbokoc> alright, I'll keep that in mind
17:39:57 <pbokoc> Thanks bt0 :)
17:40:20 <riecatnor> So, just curious pbokoc if you have any questions for us
17:40:31 <nasirhm> bt0++ :)
17:40:31 <zodbot> nasirhm: Karma for bt0dotninja changed to 6 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:40:32 <riecatnor> and wondering if you have an understanding of what we do and why
17:40:35 <riecatnor> :)
17:41:00 <riecatnor> (before I joined mindshare, I wasn't quite sure myself )
17:41:40 <pbokoc> hehe yeah. The docs on on docs.fp.o are pretty helpful though
17:42:29 <riecatnor> Ok, great! If you do have questions in the future, lots of us to help out of course
17:42:37 <nasirhm> pbokoc: feel free to ping me here if i can be of any help to you too. :)
17:42:50 <pbokoc> roger that!
17:43:08 <riecatnor> again, welcome!
17:43:13 <riecatnor> shall we move to tickets?
17:43:19 * relrod waves
17:43:21 <bt0> yes
17:43:24 <riecatnor> hiya relrod !
17:43:27 <relrod> hi :D
17:43:28 <siddharthvipul> relrod: hey, how have you been? :D
17:43:29 <riecatnor> #topic tickets
17:43:34 <nasirhm> Up for it
17:43:49 <nasirhm> Hey relrod :wave:
17:44:00 <relrod> siddharthvipul: You know... My answer is vastly different depending on what area of my life you're asking about :P
17:44:15 <riecatnor> relrod, I know that feeling so hard hahaha
17:44:22 <siddharthvipul> relrod: haha, will take it to pm later then ;)
17:44:24 <riecatnor> #link https://pagure.io/mindshare/issue/213
17:45:23 <riecatnor> I am +1, tho I will need to record the credentials in case we ever need to fire fight quickly and neuro fedora folks aren't available
17:45:34 <siddharthvipul> I remember discussing the Fedora twitter account is not very active.. that could also be used.. but I am usually +1 to all things related to Neuro Fedora.. I like the idea of it
17:46:01 <riecatnor> I think NeuroFedora is experiencing success, and I have no desire to slow that down. I support it if it is actively maintained
17:46:03 <nasirhm> I'm +1 to it.
17:46:23 <siddharthvipul> riecatnor: yep, about right
17:47:24 <bt0> I think this is an easy one, they need an special account to share neuroscience content
17:47:49 <bt0> on neuroscience communities
17:50:18 <riecatnor> ok, commented! Also asked them to document what they would like to do with the account
17:50:45 <riecatnor> #link https://pagure.io/mindshare/issue/211
17:50:55 <riecatnor> I will add pbokoc to the group right now, and then close the ticket. one sec
17:51:12 <pbokoc> ah great, I was going to ask about that later :)
17:52:17 <riecatnor> should be all set!
17:52:34 <pbokoc> Yeah, got the mail(s). Thanks riecatnor!
17:52:35 <riecatnor> #link https://pagure.io/mindshare/issue/210
17:53:55 <riecatnor> I am absolutely +1 to this. Does anyone see a reason not to?
17:54:14 <tg-fedmindshare> <b​t0dotninja> I think not
17:54:20 <tg-fedmindshare> <b​t0dotninja> +1 too
17:54:25 <siddharthvipul> I am very much +1 to this.. being involved I can see how this will impact the programs for good
17:54:35 <nasirhm> My vote doesn't count, It's definitely a +1 from my side.
17:54:46 <riecatnor> we should discuss what that means for Mindshare
17:55:41 <riecatnor> #link https://docs.fedoraproject.org/en-US/mentored-projects/gsoc/2020/
17:55:44 <tg-fedmindshare> <b​t0dotninja> Yes
17:55:50 <pbokoc> yeah, seems reasonable, +1. Also don't forget GSoD :)
17:55:53 <riecatnor> Here is a mentored projects page
17:56:03 <siddharthvipul> another seat in the mindshare, point of contact for these programs and ensuring that it goes $smoothly.. I am not exactly sure what it means for mindshare
17:56:08 <nasirhm> I guess GCI also goes into that circle.
17:56:13 <siddharthvipul> nasirhm: right
17:56:28 <riecatnor> looks like Outreachy does not have a docs page, just a wiki
17:56:34 <siddharthvipul> GCI + GSoC + Outreachy (and GSoD from next year hopefully)
17:56:48 <riecatnor> siddharthvipul, you would be a nice choice for that seat imo
17:57:21 <nasirhm> siddharthvipul: I like the idea of a seat in the Committee for a Summer Coding admin.
17:57:26 <tg-fedmindshare> <b​t0dotninja> Yeah, Vipul works on GCI was awesome
17:57:38 <siddharthvipul> riecatnor: since I am already working on this, I won't say I can't give time or I am not sure what to do, but will be good to see other options as well in case someone else is also interested
17:57:56 <siddharthvipul> I am happy if I can be that person of contact
17:58:19 <tg-fedmindshare> <b​t0dotninja> Cool
17:58:34 <x3mboy> +1
17:58:35 * nasirhm thinks Vipul would be an excellent candidate for it :D
17:59:24 * siddharthvipul remembers to award badges to this year participants lol.. not very good at his job apparently
18:00:03 <riecatnor> Well, I think nominating you and doing the interview etc is still a good way to go about it
18:00:18 <riecatnor> Would someone like to nominate siddharthvipul on the nomination page?
18:00:33 <nasirhm> I would love to do it :D
18:00:37 <siddharthvipul> riecatnor: yep, I have another amazing candidate in mind.. but I need to ask them if they have time
18:00:42 <riecatnor> nasirhm, thanks!
18:00:47 <siddharthvipul> I am talking about Laura
18:00:55 <riecatnor> and great, siddharthvipul, def nominate them if they agree
18:00:56 <riecatnor> :)
18:01:02 <riecatnor> another great choice
18:01:24 <siddharthvipul> :D
18:01:24 <riecatnor> #action nasirhm to nominate siddharthvipul for mindshare seat
18:01:46 <riecatnor> I think another thing we need to do is add on a section on mindshare page talking about internships
18:03:00 <riecatnor> I would like to see an outreachy section here: https://docs.fedoraproject.org/en-US/mentored-projects/gsoc/2020/ with specifics
18:03:29 <riecatnor> I would like to see a general summer coding overview here: https://docs.fedoraproject.org/en-US/mindshare-committee/teams/
18:03:45 <siddharthvipul> riecatnor: do we have a place other than mentored preject issues where we can see all outreachy projects?
18:04:30 <riecatnor> All I can find is this: https://fedoraproject.org/wiki/Outreachy/2017
18:04:37 <siddharthvipul> riecatnor: we should have that once the ticket is closed.. which seems to be on the verge of since everyone agrees
18:04:41 <riecatnor> that is latest
18:05:08 <riecatnor> Should I start a ticket with these tasks?
18:05:14 <siddharthvipul> I can add the doc
18:05:16 <tg-fedmindshare> <b​t0dotninja> Yes
18:05:22 <tg-fedmindshare> <b​t0dotninja> Please
18:05:31 <siddharthvipul> we can use PR method and I can ask you all to review before we add it?
18:05:37 <hhlp> +1
18:05:44 <tg-fedmindshare> <b​t0dotninja> Yeah +1
18:05:51 <nasirhm> +1 :)
18:05:52 <siddharthvipul> do we need ticket? doesn't seem like we need voting.. unless you want to track the progress htere
18:05:55 <riecatnor> I will just add these requirements into the original tiket
18:08:09 <tg-fedmindshare> <b​t0dotninja> Right, a ticket will be solved by the PR
18:08:23 <riecatnor> nasirhm, here is where you nominate :) https://fedoraproject.org/wiki/Mindshare/Nominations
18:08:55 <siddharthvipul> riecatnor: I have a question
18:09:05 <riecatnor> go ahead siddharthvipul :)
18:09:10 <siddharthvipul> wasn't this for a new seat and not replacing the existing one?
18:09:27 <x3mboy> Guys I need to run
18:09:27 <riecatnor> yes, new seat. Does the wiki for the election need to reflect that
18:09:33 <riecatnor> x3mboy, ok, thanks for coming :)
18:09:43 <siddharthvipul> yes, this will be just for 1 seat that is already up for election
18:09:47 <nasirhm> x3mboy: Thanks for joining :D
18:09:59 <riecatnor> who takes care of adjusting that election page, ben? or can one of us do it
18:10:00 <siddharthvipul> there will be 2 different elections if this goes in election
18:10:46 <riecatnor> so technically... there is yet another spot, imo. that of the ambassador seat.
18:11:13 <tg-fedmindshare> <b​t0dotninja> Ben
18:11:18 <riecatnor> We should either remove the seat from the committee or try to get someone else.
18:11:30 <nasirhm> riecatnor: I can't find to edit the wiki page of Nominations.
18:11:43 <siddharthvipul> so there should be 2 elections for different seats, unless you want to pick top 2 candidate and want them assigned to 2 existing seats and a new one for summer coding (since that's particular)
18:12:28 <siddharthvipul> in council or in Fesco, you are not exactly representing certain areas.. In mindshare I can't represent docs instead of pbokoc.. I am thinking like this
18:12:29 <riecatnor> i think this is a different topic
18:12:31 <nasirhm> I've open a ticket in the Project Schedule for the nomination :)
18:12:40 <riecatnor> can we swing back to summer coding
18:13:18 <siddharthvipul> riecatnor: right
18:13:24 <tg-fedmindshare> <b​t0dotninja> Better
18:14:36 <riecatnor> then we need to document any thing we might be doing for summer interns
18:14:48 <riecatnor> for example the intro posts
18:16:27 <riecatnor> i have 4 tasks. any others we can think of?
18:17:00 <tg-fedmindshare> <b​t0dotninja> Not from me...
18:17:28 <riecatnor> ok, I commented
18:17:31 <riecatnor> #topic elections
18:17:42 <riecatnor> let's go back to this one bc it is time sensitive
18:18:14 <hhlp> @riecatnor -> this page https://fedoraproject.org/wiki/Mindshare/Nominations make a mention of Fedora Action and Impact Coordinator that link to ben wiki page....
18:18:17 <riecatnor> So I believe sumantrom was going to discuss with robyduck on the ambassador seat
18:18:54 <riecatnor> I guess bex needs to update his wiki :P https://fedoraproject.org/wiki/User:Bex
18:19:21 <riecatnor> It actually goes to Bex's page, Ben is the election wrangler
18:20:39 <riecatnor> I think we should give sumantrom the chance to have that discussion and get back to us.
18:20:58 <riecatnor> I got a message from sumantrom, he is out of internet for the time being due to a cyclone >.<
18:21:04 <nasirhm> +1 to give sumantrom the time to discuss and get back to us.
18:21:10 <hhlp> +1
18:21:16 <riecatnor> so focusing just on the seat for summer coding
18:21:57 <tg-fedmindshare> <b​t0dotninja> Ok
18:22:30 <riecatnor> "The nomination period for the Fedora 32 election cycle has already closed. You may nominate this candidate in the next election cycle by editing the [wiki page](https://fedoraproject.org/wiki/Mindshare/Nominations) when the [nomination period](https://fedorapeople.org/groups/schedule/f-33/f-33-elections-tasks.html) opens.
18:22:31 <riecatnor> "
18:22:56 <riecatnor> Have we ever done a special election? Lol, bcotton is going to love us
18:23:08 <nasirhm> Having a seat in mindshare for a Summer Coding Rep & Org admin for those programs would ensure everything is in sync with mindshare and summer coding.
18:24:34 <riecatnor> How do folks think we should approach this?
18:24:45 <riecatnor> I think it's important to get someone on board asap as here we are in the summer!
18:25:31 <siddharthvipul> riecatnor: can this be one of those fixed seats?
18:25:46 <siddharthvipul> for atleast a cycle
18:26:34 <siddharthvipul> I don't see a lot of members being deeply involved (I am not counting mentors).. there is you ( riecatnor) who is already there.. there is laura (I am more than happy to have her on the seat given she is fine with handling GCI and GSoC as well)
18:26:47 <siddharthvipul> there is sumantro, but again, already on there
18:27:11 <nasirhm> +1 for a Cycle.
18:27:14 <riecatnor> so here is my thought
18:27:23 <riecatnor> siddharthvipul, talk to Laura please and between you two choose who is best
18:27:29 <riecatnor> both of you will do a fine job
18:27:41 <riecatnor> its more a matter of spare time :)
18:27:50 <siddharthvipul> riecatnor: ack, I can take this action :)
18:27:51 <tg-fedmindshare> <b​t0dotninja> Sure
18:28:09 <riecatnor> once you have chosen, let me know, I will open a mindshare ticket like we did for pbokoc
18:28:18 <siddharthvipul> we can also do a cycle every 2 releases (since this is appointed seat) atleast so far
18:28:24 <siddharthvipul> riecatnor: got it
18:28:28 <tg-fedmindshare> <b​t0dotninja> Cool
18:28:34 <riecatnor> does that work for everyone?
18:28:40 <tg-fedmindshare> <b​t0dotninja> +1
18:28:47 <nasirhm> +1
18:28:54 <hhlp> +1
18:29:01 <riecatnor> thank siddharthvipul !
18:29:13 <riecatnor> so we are out of time, seems like we have so much to discuss these days :D
18:29:30 <riecatnor> do folks want to stay longer and discuss more or lets wait til next week?
18:29:39 <nasirhm> riecatnor: hehehe, there's been a lot of things going on lately.
18:29:40 <tg-fedmindshare> <b​t0dotninja> Please take a look of the odd file on #145
18:29:50 <riecatnor> I did wonder if a template was made for mindshare meeting email
18:29:57 <tg-fedmindshare> <b​t0dotninja> *ods
18:30:09 <nasirhm> https://pagure.io/mindshare/issue/145
18:30:14 <riecatnor> #topic tickets
18:30:19 <riecatnor> #link https://pagure.io/mindshare/issue/145
18:30:51 * riecatnor reading
18:32:10 <riecatnor> I have the ODS open as well
18:33:00 <siddharthvipul> bt0: thank you sir for working on this.. I like it :)
18:33:09 <tg-fedmindshare> <b​t0dotninja> The document list all the members of the ambassadors group
18:34:37 <tg-fedmindshare> <b​t0dotninja> My main concern is what is the procedure for the inactive people (inactive in the context of the status column)
18:35:20 <siddharthvipul> I think they disabled it, right?
18:35:26 <tg-fedmindshare> <b​t0dotninja> Yea
18:35:29 <tg-fedmindshare> <b​t0dotninja> Yes
18:35:47 <siddharthvipul> like row 131, it literally says please delete it in name
18:36:22 <riecatnor> Question, does inactive mean they have marked that themselves somehow?
18:36:29 <riecatnor> siddharthvipul, maybe we are asking the same thing.
18:36:43 <tg-fedmindshare> <b​t0dotninja> Yes
18:36:50 <siddharthvipul> riecatnor: I would guess they deleted the account
18:36:54 <riecatnor> If that is the case I think those folks can go straight to ambassador-emeritus?
18:37:07 <riecatnor> if their accounts are still valid
18:37:08 <siddharthvipul> or disabled
18:37:24 <riecatnor> and *also* removed from ambassador group.
18:37:29 <tg-fedmindshare> <b​t0dotninja> The people mark the FAS account as inactive
18:37:47 <tg-fedmindshare> <b​t0dotninja> Many are to old
18:38:21 <nasirhm> @b​t0dotninja I see some from Pakistan as old as 9-10 years and now inactive
18:38:21 <tg-fedmindshare> <b​t0dotninja> +1 for moving to emeritus
18:38:31 <x3mboy> I'm back
18:38:42 <siddharthvipul> +1 for moving all inactive && red highlighted folks to ambassador emeritus (after dropping them an email to see if they still want to be in the group, then comment on a ticket_
18:38:42 <x3mboy> Sorry, I had to take lunch
18:38:49 <x3mboy> Or eat at night
18:39:00 <hhlp> +1
18:39:06 <riecatnor> hold on.
18:39:22 <tg-fedmindshare> <b​t0dotninja> Then the +2 years since the last activity
18:39:39 <riecatnor> I am trying to remember the entirety of what we agreed, bc that is not all
18:39:49 <tg-fedmindshare> <b​t0dotninja> *the ambassadors with +2 years...
18:40:18 <nasirhm> +1 for the Emeritus, I would suggest updating the tickets with the meeting comments and let others to weigh in.
18:41:40 <riecatnor> so.. I think the ticket brings another perspective to this as well
18:41:49 <tg-fedmindshare> <b​t0dotninja> We agreed to send a mail
18:41:51 <riecatnor> Here Justin is basically saying we should fold the two programs in together
18:42:05 <riecatnor> before we take action, I would like to seriously consider that
18:42:46 <riecatnor> I think this ambassador situation is a LONG time in the making. There are a lot of emotions and identity tied into that. I think what we agreed on last week is good.. if ambassadors are still going to exist
18:43:15 <riecatnor> What about the thought of dissolving ambassadors? or advocates? and redoing what ambassador program looks like
18:43:21 <riecatnor> "modernizing" it
18:43:22 <nasirhm> What to others think of the Unifying the two programs ?
18:43:38 <tg-fedmindshare> <b​t0dotninja> -1
18:43:42 <siddharthvipul> riecatnor: this needs a video call..
18:43:54 <siddharthvipul> and also, I wish this worked, but -1
18:44:29 <riecatnor> Ok, what do folks think about having next week be a video/voice call?
18:45:26 <tg-fedmindshare> <b​t0dotninja> It's in my job time; maybe I can make it at chat
18:45:27 * nasirhm thinks by unifying the active ambassadors into advocates seems like a good idea, it will make easier for mindshare to actively maintain it and have a process around it. I think we already have a well documented process for advocates.
18:46:13 <nasirhm> riecatnor: hmm, i'm +1 for the video call and discuss this issue.
18:47:10 <riecatnor> If we are going to have it open as we have this meeting, I would like to put up front I want this to be heavily moderated. We take turns speaking
18:48:22 <riecatnor> Otherwise, I would choose to keep it to only Mindshare Committee. For several reasons, none of them being closed. One, so that folks can speak their true feelings and mind. Two, so that the folks on the committee have the chance to speak.
18:49:10 <riecatnor> any thoughts on this
18:49:33 <riecatnor> Or, we only have mindshare speakers, and others can view and ask questions that are moderated
18:49:49 <riecatnor> (through chat_
18:51:21 <tg-fedmindshare> <b​t0dotninja> Sounds OK but we need a revisit all the previous tickets to be prepared for the call
18:51:24 <riecatnor> did I lose everyone? I know we are running over
18:52:20 <riecatnor> I think this needs another week of thought. I am hesitant to take action without thinking it all through.
18:52:41 <nasirhm> Both sounds good to me, if we're going for a open one, one of the committee members can moderate. Otherwise if it's an internal one we can use this channel to have input from outside.
18:52:45 <riecatnor> I agree, I think ambassador/advocate/join/mindshare have all overlapping responsibilities from one point or another in history.
18:53:03 <riecatnor> And that makes thing sensitive
18:53:40 <siddharthvipul> riecatnor: from the idea I have of advocate, I think 2 groups make sense.. otherwise mixing it is better. I would like to discuss that idea sometime (what I had discussed with sumantro and bex when thinking around advocates)
18:53:47 <siddharthvipul> nasirhm: if it's internal, we won't be invited ;)
18:54:02 <siddharthvipul> nasirhm: just a reminder, we are not mindshare committee members haha
18:54:11 <riecatnor> We love having you here tho :D
18:54:30 <siddharthvipul> riecatnor: I know we are great.. but tell me a name you won't like having there ;)
18:54:33 <siddharthvipul> now you see my point
18:54:42 <siddharthvipul> if it's mindshare, it's mindshare.. otherwise open :P
18:54:57 <siddharthvipul> maybe not properly advertised
18:54:58 <x3mboy> riecatnor, +1 to video call
18:54:58 <siddharthvipul> haha
18:55:01 <riecatnor> Hey, we are all super passionate about making this a success for fedora. Let's put our minds to it this week and come back with an open mind
18:55:13 <riecatnor> try to come up with something we can get people excited about!
18:55:19 <siddharthvipul> yeah, time to call it a day.. let's sleep on it XD
18:55:27 <riecatnor> bt0, thank you for the report!
18:55:33 <siddharthvipul> I mean, for folks in UTC+ tzs :P
18:55:47 <riecatnor> I think this will be very helpful once we really really choose a path forward
18:56:29 <riecatnor> I think a video call next week will be too confused. Let's meet again normally next week and go for the video the week after
18:56:43 <nasirhm> siddharthvipul: hehehe. Agreed with your point.
18:56:46 <nasirhm> riecatnor: I agree it has many stakeholders involved, it would be great to have atleast one or 2 representatives of group like join their too.
18:56:48 <nasirhm> siddharthvipul: Good Night :D, It's a Day for Me too.
18:57:12 <tg-fedmindshare> <b​t0dotninja> +0 because I can't participate actively on a call
18:57:17 <riecatnor> ok, I am all meeting'ed out for now
18:57:30 <riecatnor> bt0, we will be sure to get your input, it is valued!
18:57:36 <nasirhm> riecatnor: +1 for the next meeting to share ideas on the matter and then move on to the video :D, Have a Good day everyone, It was nice to have you all here :)
18:58:17 * nasirhm thinks it's time to close the meeting, What do others think ?
18:58:36 <riecatnor> nasirhm, I can run the meeting :)
18:58:54 <riecatnor> Thanks for staying extra long folks
18:58:56 <x3mboy> Also, for the video call, we can plan the meeting at a different hour
18:59:03 <riecatnor> I agree x3mboy
18:59:06 <x3mboy> Maybe at night
18:59:08 <riecatnor> or have two
18:59:10 <riecatnor> I can attend both
18:59:12 <riecatnor> and gather the info
18:59:18 <x3mboy> I can attend nights
18:59:24 * nasirhm is off to dinner, have a Good day/night everyone :)
18:59:28 <x3mboy> And day if I have no meeting at work
18:59:47 <riecatnor> got it! we can organize a time next week
18:59:49 <riecatnor> see ya folks
18:59:53 <riecatnor> #endmeeting