17:35:22 <riecatnor> #startmeeting Mindshare (2020-05-27)
17:35:22 <zodbot> Meeting started Wed Jun  3 17:35:22 2020 UTC.
17:35:22 <zodbot> This meeting is logged and archived in a public location.
17:35:22 <zodbot> The chair is riecatnor. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:35:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:35:22 <zodbot> The meeting name has been set to 'mindshare_(2020-05-27)'
17:35:22 <riecatnor> #meetingname Mindshare
17:35:22 <riecatnor> #chair bt0dotninja codeblock hhlp nb pbokoc riecatnor sumantrom x3mboy
17:35:22 <zodbot> The meeting name has been set to 'mindshare'
17:35:22 <zodbot> Current chairs: bt0dotninja codeblock hhlp nb pbokoc riecatnor sumantrom x3mboy
17:35:22 <riecatnor> #info Agenda is at: https://board.net/p/fedora-mindshare
17:35:22 <riecatnor> #info About Mindshare: https://docs.fedoraproject.org/en-US/mindshare/
17:35:23 <riecatnor> #topic Hello
17:35:31 <riecatnor> hey everybody!
17:35:32 <nb> .hello2
17:35:33 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
17:35:36 <x3mboy> .hello2
17:35:37 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:35:38 <nb> relrod, ping
17:35:39 <hhlp> .hello2
17:35:39 <riecatnor> .hello2
17:35:40 <zodbot> nb: Ping with data, please: https://fedoraproject.org/wiki/No_naked_pings
17:35:43 <nasirhm> .hello2
17:35:44 <zodbot> hhlp: hhlp 'Héctor H. Louzao P.' <louzaoh@gmail.com>
17:35:47 <zodbot> riecatnor: riecatnor 'None' <mnordin@redhat.com>
17:35:50 <zodbot> nasirhm: nasirhm 'Nasir Hussain' <nasirhussainm14@gmail.com>
17:35:56 <pbokoc> I'm here
17:36:01 <siddharthvipul> .hello siddharthvipul1
17:36:02 <zodbot> siddharthvipul: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
17:36:14 <bt0> .hello bt0dotninja
17:36:15 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
17:36:18 * siddharthvipul 's 9th meeting of the day.. fun!
17:36:27 <riecatnor> oooof. Yesterday I had 7 >.<
17:36:46 <riecatnor> How's everyone else doin today?
17:37:03 <siddharthvipul> riecatnor: yikes, I know the feels
17:37:08 <bt0> fine thanks :)
17:37:08 <nasirhm> good, how're you doing?
17:37:20 <siddharthvipul> riecatnor: not too bad,  how is everything in that side of the world?
17:37:26 <siddharthvipul> oh wait, don't answer
17:37:34 <siddharthvipul> let's move on :P XD
17:37:42 <riecatnor> Doing ok in my tiny bubble :D
17:37:46 <siddharthvipul> haha
17:37:57 <riecatnor> Things are a bit tumultuous here tho, it is true.
17:38:20 <riecatnor> soooo!
17:38:31 <riecatnor> #topic Ambassadors
17:38:47 <riecatnor> #link https://pagure.io/mindshare/issue/218
17:39:02 <nasirhm> riecatnor++++++ :)
17:39:03 <riecatnor> Anyone have a chance to look at this?
17:39:19 <siddharthvipul> I am +1 to the idea but after discussion in -join, I am not sure about a mindshare seat for join (just presenting what everyone in join mentioned)
17:39:57 <bt0> I think this is a good approach to a solution +1, In my side I'm preparing the CommOps team for the changes
17:40:11 <siddharthvipul> oh, and yeah! I am +1 to the change
17:40:21 <siddharthvipul> it's much needed and been long overdue
17:40:26 <nasirhm> The reason join thought that was as long as we have people like bt0 and others who are members of the join sig can represent it there.
17:40:35 <sumantro> riecatnor, it looks good. +1 for the change
17:41:33 <nb> +1
17:41:35 <nasirhm> I like the approach and plan of action, +1.
17:42:07 <hhlp> this is a good plan +1
17:42:38 <siddharthvipul> nasirhm: just to confirm, since you were against the mindshare seat.. does your +1 includes that too?
17:42:57 <riecatnor> If we don't change it to a Join seat, the three seats will stay as is then?
17:43:38 <nasirhm> siddharthvipul: I would be 0 on the join Seat & +1 for the whole Plan of Action
17:44:28 <nasirhm> riecatnor: I would love to see the 3 three seats as they are, as long as we have someone from Join here, everything'ss ++ :)
17:44:33 <riecatnor> x3mboy, do you have any thoughts on the plan?
17:44:39 <siddharthvipul> riecatnor: yeah, **if we don't go the 1 seat to join sig** route, 2 seats for mindshare (or call it commops-ambassadors seat) would be the fallback.
17:44:58 <sumantro> riecatnor, we can have another commops seat and reduce ambassador by one seat
17:45:05 <siddharthvipul> nasirhm: "would love to see someone from join there" is not an option if you don't want a join seat :) that's more of a coincidence
17:45:23 <x3mboy> riecatnor, still analyzing
17:45:35 <riecatnor> siddharthvipul, your point is why I was thinking about the 3 different seats.
17:45:51 <siddharthvipul> sumantro: right! but ambassadors is under the umbrella of commops as per the proposal.. so would it be 3 commops seat?
17:46:09 <siddharthvipul> riecatnor: yeah, I understand and am +1 to it.. that was more of join sig feeling I got after the discussion
17:46:25 <siddharthvipul> there was no support for a seat but that was because overlapping members in commops and join
17:46:30 <x3mboy> My first Thought is that FAmSco doesn't exist anymore
17:46:39 <nb> I think it would be good to have a seat designated for join, because you can't rely on having the same members on join and commops
17:46:44 <sumantro> no there will be 2 and 1 of the ambassador seat will be taken off mindshare and maybe use as a election seat??
17:46:54 <x3mboy> In a practical way, FAmSco was replaced by us
17:47:12 <riecatnor> x3mboy, ack.
17:47:31 <nasirhm> x3mboy: Agreed, I think most of those responsibilities are now handled by Mindshare
17:47:34 <x3mboy> Mindshare takes over all decisional responsibilities left on FAmSCo <- https://docs.fedoraproject.org/en-US/mindshare-committee/
17:47:35 <riecatnor> So their is a part of the plan I posed they would be responsible for. Should be move that to Mindshare
17:47:42 <x3mboy> Just looking at the form
17:48:00 <riecatnor> My thought is, current Ambassadors should be able to choose who they want to be on the task force
17:48:08 <riecatnor> I purposefully did not put that in the hands of Mindsahre
17:48:10 <x3mboy> After I will look deeply at the content
17:48:51 <riecatnor> I thought about coming up with a way to choose the task force, and I came up with Ambassadors should choose amongst themselves
17:49:28 <nasirhm> riecatnor: What is someone who is not a part of Ambassadors would like to join the Task force ?
17:49:35 <nasirhm> if*
17:49:40 <riecatnor> I guess technically since it involves all these groups it could be more than just ambassadors on the team. I would say that atleast half of them need to be ambassadors previously
17:49:58 <siddharthvipul> riecatnor: I am super into the idea but just wondering how well it would play.. depending on ambassadors to come up with a team in this state of ambassadors.. I guess I am being cynical for no reason
17:50:26 <riecatnor> Maybe it is something they need to voice their opinion on.
17:50:41 <nasirhm> how about `Mindshare` to handle the responsibility along with the input from Ambassador ?
17:51:30 <nb> nasirhm++
17:51:30 <zodbot> nb: Karma for nasirhm changed to 6 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:51:39 <riecatnor> So.. I pretty much kept Mindshare out of this proposal. There is a lot of overlap already
17:52:42 <bt0> We need give some room to the ambys to create the task force and maintain the ambassador seat as it is now
17:53:22 <siddharthvipul> riecatnor:okay! I like the idea.. and interested mindshare can definitely nominate themselves..
17:53:27 <riecatnor> I think its a valid concern to be raised. What happens if they don't choose a team?
17:53:32 <riecatnor> We could give them a time frame
17:53:51 <bt0> sounds good +1 for the timeframe
17:53:58 <siddharthvipul> timeframe + moving ahead with a couple of interested/assigned mindshare members?
17:54:12 <nasirhm> riecatnor: +1 for time-bounding, If they don't choose the team, Mindshare's here to help :D
17:54:29 <pbokoc> yeah, that sounds good. +1 on timeframe
17:54:39 <sumantro> +1 on timeframe
17:54:42 <riecatnor> how about a month?
17:54:52 * siddharthvipul believes everything should have a lose time frame.. seeing how this has been dragged for so long.. just glad this is moving ahead and with quite some speed
17:55:10 <bt0> month is fine +1
17:55:24 <nasirhm> month sounds good +1
17:55:26 <hhlp> month +1 here too
17:55:30 <siddharthvipul> anything from 2 weeks to a month +1
17:55:32 <riecatnor> siddharthvipul, agreed. A lot of the action items in the plan need to be researched and spec'ed out by each team.
17:55:55 <riecatnor> so there will be individual team timelines. Having one general one would be nice.
17:56:01 <sumantro> anything from 2 weeks to a month but with gentle reminders
17:56:06 <nasirhm> riecatnor: agreed, I'm starting to prepare things from the join sig side :)
17:56:09 <riecatnor> #agreed proposal/plan needs an overall timeline
17:56:53 <nasirhm> sumantro: +1 for 2 weeks to a month with gentle reminders :)
17:57:02 <nb> did we decide about the join seat?
17:57:27 <bt0> we need talk with they
17:57:58 <riecatnor> nb, I would like to let it stand
17:58:04 <nb> riecatnor, me too
17:58:24 <riecatnor> do we have a feel for if their stance is "we don't want to have another meeting to attend" or "we aren't really needed there"
17:59:18 <nasirhm> nb: After seeing the Plan of Action, i'm having a feeling to have a seat for join SiG on mindshare, this requires input from the Join SiG Team too.
17:59:19 <siddharthvipul> riecatnor: we could have a ticket on join sig to see their (our) interest
17:59:31 <siddharthvipul> *formally*
17:59:53 <nasirhm> siddharthvipul: +1 for the ticket.
18:00:20 <siddharthvipul> since there are only a few active join sig members (call it unfortunate), it can be timeframed for a week and sense the general feeling
18:00:21 <hhlp> +1 for thicket there an point out #218
18:00:27 <siddharthvipul> riecatnor: what do you think?
18:00:29 <riecatnor> I am loving the enthusiasm!! Before we start moving forward on all this-- I think the community input part is really important
18:00:44 <riecatnor> I put right there in the plan that we are taking two weeks to get input
18:01:01 <siddharthvipul> right
18:01:04 <riecatnor> That is the time that Join SIG gets to read that and discuss
18:01:36 <riecatnor> This plan *is* going to happen unless we somehow get some huge pushback from the ambassador team.. I really tried to make it something they can get excited about
18:01:55 <nasirhm> riecatnor: +1, we recently tried to timebox things in Join SiG too.
18:02:09 <riecatnor> so before we start opening tickets and preparing and etc etc, we need to give *everyone* a chance to read this, digest it, reply
18:02:18 <siddharthvipul> riecatnor: should we share this to ambassador (on ambassador list) once mindshare is generally +1 to the proposal? (which it seems it is)
18:02:19 <bt0> cool
18:02:29 <sumantro> siddharthvipul, right
18:02:38 <nasirhm> riecatnor: You did an awesome job writing that proposal, It feels exciting :)
18:03:18 <riecatnor> thanks nasirhm , I had help too :)
18:03:44 * nasirhm is blushing 😊
18:03:45 <riecatnor> siddharthvipul, I am gathering the different points from our discussion and I will comment on the ticket.
18:04:07 <riecatnor> I would like to come to a consensus on which lists to send it to
18:04:24 <siddharthvipul> riecatnor: umhmm, fair
18:04:37 <riecatnor> After the meeting I will send an email out to those lists with a little message from me about what it's all about.
18:04:54 <nasirhm> ambassadors, commops, join sig seems to be the stakeholders. What do others think ?
18:06:12 <riecatnor> so I was thinking about this in the shower.. and I think we included almost every team on the Mindshare side of Fedora, but I kind of want to make sure *all* of them are involved
18:06:20 <riecatnor> for example, I think I missed the Documentation team somehow
18:06:25 <riecatnor> pbokoc, don't hate me!
18:06:37 <riecatnor> sorry to change the topic.
18:06:39 <pbokoc> heheh
18:06:49 <riecatnor> I was thinking it should go broader. Like to all the lists with the teams we've included
18:06:57 <riecatnor> is there a fedora-announce
18:07:02 <riecatnor> I want everyone to know about this.
18:07:14 <nb> docs is on mindshare
18:07:26 <nb> or i'm not sure what you ware meaning?
18:07:28 <sumantro> riecatnor, I belive the D&I and design too sould get it
18:07:36 <riecatnor> nb, that's my point. I don't have something for Docs to "own" in the proposal
18:08:01 <nasirhm> sumantro+1 for D&I and Design too.
18:08:07 <riecatnor> council-discuss?
18:08:33 <bt0> sure
18:08:45 <nasirhm> How about sharing about it in a Fedora Magazine or Comm Blog post? (just a random idea)
18:09:18 <riecatnor> ambassador, commops, join, council-discuss, mindshare, d&i, design
18:09:31 <riecatnor> Comm blog post would make sense
18:09:33 <siddharthvipul> +1 for commblog, -1 for magazine
18:09:43 <bt0> -1 magazine
18:09:57 <nasirhm> riecatnor: +1 for the lists :)
18:10:09 <riecatnor> nasirhm, Magazine is a user facing page for us :)
18:10:17 <sumantro> riecatnor, one random thought, since ambassadors were very regional.. would we like to have the regional list too like fedora india and LATAM and EMEA?
18:10:47 <riecatnor> sumantro, if it makes sense. Won't that mean they all get it twice?
18:10:52 <x3mboy> Sorry, I'm not able to read nor respond anything
18:11:00 <x3mboy> I'm in 3 work meetings rn
18:11:08 <pbokoc> :D
18:11:12 <riecatnor> x3mboy, no worries! We look forward to your thoughts later :)
18:11:13 <nasirhm> sumantro: I would suggest not to as most of that stuff is replaced by mindshare.
18:11:21 <nasirhm> x3mboy: No worried man :)
18:11:26 <siddharthvipul> there is nothing to throw in them as well.. we just need to ask them to share their thoughts on ticket and not in emails itself (would be difficult to track)
18:11:27 <riecatnor> nasirhm, it's about reaching people
18:11:48 <nasirhm> riecatnor: Thank you :)
18:11:50 <siddharthvipul> riecatnor: I typed the same thing haaha
18:12:18 <riecatnor> The point is we can use those mailing lists to reach people, it doesn't have to do with being replaced by mindshare.
18:12:30 <riecatnor> My question is do people pay attention to one and not the other?
18:12:31 <nasirhm> riecatnor: Got it, hmm, tracking it on a trac ticket sounds like a good idea then email it self.
18:13:35 <riecatnor> I am fine with leaving it to the lists we already agreed on, and also doing a commblog post
18:13:44 <bt0> +1
18:13:51 <nasirhm> +1
18:13:59 <hhlp> commblog better +1
18:14:13 <siddharthvipul> let's ship it
18:14:16 <riecatnor> Can I ask you folks to also jump on the ticket and give your +1
18:15:02 <nasirhm> Dome :)
18:15:16 <nasirhm> done*
18:15:29 <nb> +1 shipit
18:16:26 <riecatnor> Sweet :D
18:16:52 <riecatnor> I worked really hard on this! I am so glad everyone is reacting positively so far :)
18:17:11 <siddharthvipul> riecatnor: thank you <3, this looks very hopeful now
18:17:31 <pbokoc> yeah, thanks riecatnor, that must have taken forever to put together
18:17:55 <sumantro> riecatnor, thanks a lot for working on this :)
18:18:08 <nasirhm> riecatnor: Thank you for working on it, The Ambassador's matter seemed like never ending to me before this Proposal :)
18:18:09 <riecatnor> you're welcome! I hope it takes off the way we want
18:18:51 <riecatnor> brb, emergency call.
18:22:20 <siddharthvipul> since riecatnor is away, anyone else is planning taking over the world?
18:22:38 <siddharthvipul> no one? just me?
18:22:39 <bt0> Not this week
18:22:41 <siddharthvipul> ...
18:22:45 <siddharthvipul> ah, I see!
18:23:24 <siddharthvipul> sumantro was planning to start pushing some dictatorship packages to rawhide.. not sure how that's going
18:23:43 <bt0> lol
18:24:00 <riecatnor> Ok sorry folks
18:24:17 <nasirhm> lol :P
18:24:19 <riecatnor> I think this was a big discussion, a big win!
18:24:24 <riecatnor> #topic open floor
18:24:42 <tg-fedmindshare> <Alessio> About the Fedora Join seat, there is another point: this SIG should be a melting pot of people already working on other teams.
18:25:28 <siddharthvipul> for open floor, I would like to discuss https://pagure.io/mindshare/issue/217
18:25:42 <siddharthvipul> since f32 is already released
18:25:55 <sumantro> siddharthvipul, hahahhahaha
18:25:57 <sumantro> riecatnor, np :)
18:25:59 <sumantro> riecatnor, we would like to have a word about the Virtual release party ticket...
18:26:16 <riecatnor> I love this idea <3
18:26:33 <nasirhm> @Alessio: I agree by this here, this is the reason, i'm 0 on the seat, But as the Join SiG is turning into Join, I'm reconsidering my thoughts about it, let's see what others think ?
18:27:16 <nasirhm> siddharthvipul: thanks for sharing, I'm +1 to it :)
18:27:19 <riecatnor> I would like to see some more details added into the Virtual Release Party, I already have questions :P
18:27:25 <tg-fedmindshare> <Alessio> Sure nasirhm
18:27:38 <bt0> thanks Alessio, I stand with Alessio about the seat. We can share our opinions on a ticket
18:27:46 <siddharthvipul> riecatnor: let's take that to ticket then.. bring the ticket here tracks mindshare members to vote :P
18:28:21 <riecatnor> Ok, I will add in my thoughts
18:28:30 <riecatnor> I am +1 to the idea
18:28:31 <nasirhm> bt0: how about having that ticket on join tracs ?
18:28:32 <siddharthvipul> riecatnor: thank you very much *tips fedora*
18:28:41 * sumantro wonders when we will celebrate siddharthvipul admission to mindshare as official member :D
18:28:59 <riecatnor> #topic WELCOME VIPUL
18:29:03 <bt0> that is the original idea, I think
18:29:32 <nasirhm> Congratulations vipul, Welcome to Mindshare as an official member :)
18:29:33 <siddharthvipul> hi people, I am Vipul :}
18:29:43 <riecatnor> welcome Vipul, though you have come to enough meetings it doesn't feel any different lol
18:30:01 <bt0> Welcome  Vipul
18:30:11 <pbokoc> 'sup :)
18:30:29 <riecatnor> Vipul has made it an unexpected party ;)
18:30:41 <siddharthvipul> how did I get here lol
18:30:47 <nasirhm> pbokoc: this makes me remember, we didn't have your formal celebration in the team too, or did we ?
18:30:50 <siddharthvipul> a lot of +1s probably
18:30:58 <sumantro> siddharthvipul, welcome :D for now to foreva, you will be incharge of all mentored project activity :P
18:31:02 <riecatnor> nasirhm, we did :)
18:31:20 <siddharthvipul> sumantro: is that a hint/threat/congratulations lol
18:31:23 <siddharthvipul> thank you all
18:31:25 <siddharthvipul> I appreciate it
18:31:37 <siddharthvipul> I will try my best to keep the evil side away in meetings and tickets
18:31:38 <riecatnor> so back to
18:31:45 <riecatnor> #topic open floor
18:31:48 <riecatnor> anything else?
18:31:58 <bt0> not from me
18:32:17 <sumantro> nothing from my side
18:32:23 <riecatnor> ok, thanks everyone :D
18:32:35 <riecatnor> #endmeeting