15:02:30 <riecatnor> #startmeeting Community Outreach Revamp Meeting for the TTF
15:02:30 <zodbot> Meeting started Thu Oct 15 15:02:30 2020 UTC.
15:02:30 <zodbot> This meeting is logged and archived in a public location.
15:02:30 <zodbot> The chair is riecatnor. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:30 <zodbot> The meeting name has been set to 'community_outreach_revamp_meeting_for_the_ttf'
15:03:22 <riecatnor> #topic roll call
15:03:28 <riecatnor> .hello riecatnor
15:03:29 <zodbot> riecatnor: riecatnor 'None' <mnordin@redhat.com>
15:04:07 <alciregi> .hello2
15:04:08 <zodbot> alciregi: alciregi 'Alessio' <alciregi@posteo.net>
15:04:13 <bt0> .hello bt0dotninja
15:04:13 * alciregi lurking
15:04:13 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
15:05:42 <riecatnor> hiya alciregi !
15:06:30 <tg-fedmindshare> <B​ugsmith> Hey Everyone
15:06:57 <tg-fedmindshare> <B​ugsmith> .hello sayaksarkar
15:06:59 <sumantro[m]> hey Marie
15:07:05 <sumantro[m]> and the entire TTF!
15:07:23 <riecatnor> .hello sayaksarkar
15:07:25 <zodbot> riecatnor: sayaksarkar 'Sayak Sarkar' <sayak.bugsmith@gmail.com>
15:07:28 <riecatnor> gotcha!
15:07:45 <tg-fedmindshare> <B​ugsmith> 😊
15:07:48 <riecatnor> Nice to see everyone :)
15:07:54 <riecatnor> whose going to FWD??
15:08:09 <sayak> I plan to!
15:08:18 <bt0> me
15:08:36 <riecatnor> Awesome :D unsurprisingly, I will be there
15:08:38 <riecatnor> lol
15:09:19 <riecatnor> so let's do this!
15:09:24 <riecatnor> #topic ambassador group cleanup
15:09:35 <riecatnor> sumantro[m], go ahead :D
15:10:03 <marianab[m]> .hello marianab
15:10:04 <zodbot> marianab[m]: marianab 'None' <marianaballa848@gmail.com>
15:11:11 <sumantro[m]> We closed the votes and I am going to share the data with Alberto
15:11:39 <sumantro[m]> who will progress with the clean up
15:11:52 <riecatnor> It was mostly a positive response, yea?
15:13:03 <riecatnor> sumantro[m], ^
15:13:32 <sumantro[m]> It was all positive even the people who left ambassadors,left in good faith
15:13:40 <bt0> awesome
15:13:48 <sumantro[m]> and blessed us to move on with the new iteration
15:14:03 <sumantro[m]> also, some promised to come back later if they have time
15:14:41 <riecatnor> so cool to hear that!!
15:16:02 <riecatnor> ok, so we need to adapt the email to send to sponsors/mentors
15:16:18 <sumantro[m]> yep
15:16:20 <riecatnor> #link https://hackmd.io/pdlYb6UgQC2Chys2UfRVfw?view
15:16:41 <riecatnor> I put the email draft we sent to the group members there, it can be adapted for mentors/sponsors
15:17:54 <riecatnor> is there anyone up to the task? :D
15:18:21 <bt0> i will doit
15:18:32 <riecatnor> bt0, I feel like you're doing a lot already
15:18:33 <bt0> today :)
15:19:10 <riecatnor> is there anyone else who might want to take this task?
15:19:18 <riecatnor> unless bt0 you really want to :)
15:19:35 <sayak> I'm online now so can help draft it right away
15:19:45 <riecatnor> perfect, thanks sayak
15:20:02 <riecatnor> #action sayak to rework email for mentors/sponsor activity status
15:20:21 <sayak> Should I just make a copy on the hackmd doc and start editing?
15:20:40 <riecatnor> yep wfm
15:21:11 <sayak> ok, will start right away
15:21:21 <bt0> :)
15:21:31 <bt0> sayak++
15:21:37 <riecatnor> sayak++
15:22:12 <riecatnor> #topic working process
15:22:47 <riecatnor> the last time I met with the co-leads we were wondering to ourselves if people are finding the trello board useful?
15:22:55 <riecatnor> can you tell what needs to be done?
15:23:34 <riecatnor> #link https://trello.com/b/XFg3Zgh8/fedora-ambassadors-revamp-2020
15:26:45 <sayak> hey riecatnor  I just went through the email, and it seems like there's not much to change in it apart from a couple of words here and there. Is anything specific that needs to be added over there which isn't already covered here?
15:27:16 <riecatnor> I think we might want to add a little more info
15:27:25 <riecatnor> because I think they will have a lot of questions
15:28:29 <riecatnor> And I think what we want to say is something like " we are going to rework the mentorship process based on the feedback we received on the revamp proposal. if you continue to participate, we look forward to you being a part of the rebuild"
15:29:27 <riecatnor> any thoughts about the trello board
15:29:28 <riecatnor> ?
15:30:42 <tg-fedmindshare> <b​t0dotninja> Not from me
15:30:44 <sayak> ahh.. makes sense
15:33:05 <riecatnor> ok, just wanted to check in
15:33:56 <riecatnor> #topic ambassador specific survey
15:34:04 <riecatnor> #link https://etherpad.wikimedia.org/p/Community_Outreach_Survey
15:34:41 <riecatnor> So, sumantro[m] marianab[m] and me worked on this survey some
15:35:05 <riecatnor> we really need some outside perspective on that. Does it seem like everything we should be asking? Are the options inclusive
15:35:56 <riecatnor> would love to see if alciregi could take a look at that :)
15:36:45 <riecatnor> #link https://pagure.io/fedora-diversity/issue/153
15:37:34 <riecatnor> I am writing up something for the ticket rn
15:39:28 <x3mboy[m]> This looks like the meeting is open
15:39:35 <riecatnor> x3mboy[m], it is :)
15:39:47 <x3mboy[m]> :O
15:39:56 <riecatnor> this is for the TTF
15:40:01 <x3mboy[m]> I swear that the meeting was yesterday
15:40:06 <x3mboy[m]> Ahhhhh
15:40:09 <riecatnor> it isn't mindshare :P
15:40:16 <x3mboy[m]> Got it, sorry for interrupting
15:40:25 <riecatnor> no worries, you're welcome here
15:40:29 <riecatnor> :)
15:40:46 <riecatnor> Ok, I commented on #153
15:41:55 <riecatnor> #topic role handbooks
15:42:48 <riecatnor> I think the last time we discussed this bt0 and sayak mentioned they would start looking at that
15:42:58 <riecatnor> had any time to begin?
15:43:41 <sayak> riecatnor, unfortunately no. I had a rough last month
15:43:49 <tg-fedmindshare> <b​t0dotninja> 😥
15:43:52 <sayak> so couldn't do much at all
15:44:04 <sayak> bt0, any update?
15:44:33 <tg-fedmindshare> <b​t0dotninja> I forgot that part; let me work it today
15:44:45 <riecatnor> sayak, no worries! I totally  understand
15:45:14 <riecatnor> bt0, no worries. we will need the survey results to do the ambassador role
15:45:29 <riecatnor> but I think we can start a basis for the entire thing, and outline of sorts
15:45:36 <riecatnor> and start gathering info from places and updating
15:45:38 <tg-fedmindshare> <b​t0dotninja> Sure
15:45:44 <riecatnor> adding links to the various places with documentation
15:46:02 <riecatnor> part of this task is creating one sourcce of truth for each of the community outreach teams
15:46:42 <riecatnor> cool!
15:46:51 <riecatnor> #topic open floor
15:47:46 <sayak> how about badges for the taskforce?
15:47:53 <sayak> :D
15:48:11 <tg-fedmindshare> <b​t0dotninja> :p
15:48:27 <sayak> I somehow seem to have become absolutely obsessed with badges recently!
15:49:46 <riecatnor> OH yeaaa
15:49:55 <riecatnor> sayak, do you want to open a ticket on the badges repo?
15:50:06 <sayak> sure
15:50:12 <riecatnor> you should add the tag outreachy-2020
15:50:26 <sayak> let me do that right now
15:50:27 <riecatnor> it is currently the application period, and there is a good chance someone would create a design
15:50:39 <riecatnor> cool, thanks!!
15:51:03 <riecatnor> anyone else for open floor?
15:51:30 <riecatnor> I am almost done with a logic model for the revamp! can't wait to share that with everyone
15:52:21 <riecatnor> ok cooolll
15:52:24 <riecatnor> thanks peeps :)
15:52:27 <riecatnor> #endmeeting