17:42:12 <riecatnor> #startmeeting Mindshare
17:42:12 <zodbot> Meeting started Wed Mar 10 17:42:12 2021 UTC.
17:42:12 <zodbot> This meeting is logged and archived in a public location.
17:42:12 <zodbot> The chair is riecatnor. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:42:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:42:12 <zodbot> The meeting name has been set to 'mindshare'
17:42:12 <riecatnor> #meetingname Mindshare
17:42:12 <riecatnor> #chair bt0dotninja codeblock tyll hhlp nb pbokoc riecatnor x3mboy tatica siddharthvipul1 duffy mizmo
17:42:12 <riecatnor> #info About Mindshare: https://docs.fedoraproject.org/en-US/mindshare/
17:42:12 <zodbot> The meeting name has been set to 'mindshare'
17:42:12 <zodbot> Current chairs: bt0dotninja codeblock duffy hhlp mizmo nb pbokoc riecatnor siddharthvipul1 tatica tyll x3mboy
17:42:12 <riecatnor> #topic Hello
17:42:22 <riecatnor> hey peeps, apologies I am a couple minutes late today
17:42:30 <riecatnor> .hello riecatnor
17:42:31 <zodbot> riecatnor: riecatnor 'Marie Nordin' <mnordin@redhat.com>
17:43:02 <nb> .hi
17:43:03 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
17:43:14 <riecatnor> heya nb
17:43:26 <riecatnor> looks like no meeting last week?
17:43:41 <x3mboy> .hi
17:43:42 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:43:52 <x3mboy> There wasn't quorum
17:43:57 <riecatnor> hullo x3mboy & pbokoc
17:44:05 <riecatnor> no worries! Just confirming I didn
17:44:08 <riecatnor> 't have logs to read
17:44:09 <ComputerKid> .hi
17:44:10 <zodbot> ComputerKid: Sorry, but you don't exist
17:44:17 <riecatnor> :(((
17:44:19 <ComputerKid> .hello2 computerkid
17:44:20 <zodbot> ComputerKid: Sorry, but you don't exist
17:44:31 <ComputerKid> .hello computerkid
17:44:32 <zodbot> ComputerKid: computerkid 'Grayson Penland' <gpenland06@gmail.com>
17:44:39 <ComputerKid> Third try is the charm
17:44:45 <riecatnor> you exist!!
17:44:49 <riecatnor> #topic tickets
17:44:54 <mizmo> .hello duffy
17:44:56 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
17:45:05 <riecatnor> #link https://pagure.io/mindshare/issue/255
17:45:07 <riecatnor> heya mizmo!
17:45:13 <mizmo> o/
17:45:15 <ComputerKid> Ahhh this issue
17:45:51 <ComputerKid> I requested michael tunnel come to talk about it, but he is busy
17:46:10 <tg-fedmindshare> <S​iddharthVipul> Hey everybody
17:46:23 <riecatnor> heya siddharthvipul !
17:46:37 <tg-fedmindshare> <S​iddharthVipul> :D
17:46:52 <ComputerKid> I can do my best to speak for dln
17:46:58 <riecatnor> ok, so looking at MichaelTunnell|D response on the ticket, I am comfortable voting to move forward
17:47:07 <ComputerKid> Hey!
17:47:21 <ComputerKid> You made it!
17:48:33 <nb> +1
17:49:05 <riecatnor> I think we need to address Tills concern.. tyll are you here today?
17:49:49 <riecatnor> I don't see it as such a high stakes commitment, from this ticket and all the discussions here in the meeting, the idea is a collaboration that benefits everyone
17:49:49 <x3mboy> Which one?
17:50:00 <riecatnor> "Also, there is a request for commitment from the Fedora project which I don't see should be given on a project level."
17:50:02 <x3mboy> Ah that one
17:50:05 <x3mboy> About commintment
17:50:11 <x3mboy> * About commitment
17:50:21 <ComputerKid> What commitment exactly?
17:50:31 <ComputerKid> DLN isn't asking for anything really
17:50:40 <ComputerKid> Except a bit of branding
17:50:42 <riecatnor> ComputerKid, all the things in the ticket
17:50:42 <x3mboy> There is no commitment at Project Level, no needs that Fedora needs to give to DLN
17:51:11 <x3mboy> So discuss? Voting? or waiting?
17:52:07 <riecatnor> I am saying the commitment is small, imo, and heavily relies on folks like x3mboy & ComputerKid to maintain.. There is a chance we would end the collaboration in the future, which we discussed with MichaelTunnell|D and he agreed that would be a fine outcome
17:52:50 <riecatnor> I would love to be able to discuss with tyll but I don't think this time works well
17:53:14 <riecatnor> I am going to write the thoughts I shared here on the ticket, and ask if we can proceed with a vote
17:57:48 <riecatnor> ok, done
17:58:46 <riecatnor> ok, so it seems we have had no other activity on the repo since our meeting two weeks ago
17:59:10 <riecatnor> #topic time change
17:59:25 <riecatnor> next week this meeting will get bumped forward by an hour
17:59:48 <riecatnor> should I adjust it back an hour or leave it as is?
18:00:09 <riecatnor> it will overlap with the design team live session if we don't adjust it
18:00:16 <riecatnor> (every other week)
18:00:56 <pbokoc> then we probably should
18:01:17 <riecatnor> will it be a major issue for anyone?
18:01:27 <pbokoc> I'm good either way
18:02:12 <riecatnor> any one else have thoughts?
18:03:01 <riecatnor> ok :) I am going to adjust it
18:03:18 <riecatnor> #info Mindshare meeting will stay at 12:30PM EST
18:03:37 <riecatnor> #action riecatnor to adjust time in fedocal
18:03:58 <riecatnor> #topic open floor
18:04:18 <riecatnor> We have a chunk of time today! anyone have things to discuss?
18:05:25 <riecatnor> Anyone following the Fedora vs. Fedora Linux debate? ;)
18:05:49 <pbokoc> I'm just watching the GME rollercoaster :))
18:17:49 <x3mboy> I'm against the change but in favor of the change
18:18:08 <riecatnor> oh yeah x3mboy ?
18:18:18 <riecatnor> sounds conflicting lol
18:18:30 <x3mboy> The change is conflicting
18:18:42 <riecatnor> I'd like to hear your thoughts
18:18:44 <x3mboy> TBH I don't like it, it requires a lot of culture changing
18:19:01 <x3mboy> But it also will make people ask too many things to Fedora People People
18:19:16 <x3mboy> Like ambys, advocates, mentors and more
18:19:35 <x3mboy> The thing about "So, Fedora Workstaion is not linux"
18:19:56 <x3mboy> It feels so real
18:20:15 <x3mboy> From trolls to real people that got lost in the conversation
18:20:27 <riecatnor> Hmmm, I can see your points
18:20:54 <x3mboy> There are too many products: Fedora IoT, Fedora CoreOS, Fedora Server, Fedora Workstation, Fedora Podcast, Fedora Magazine
18:21:01 <riecatnor> I also think the amount of friction we will feel in the long term is pretty small... like trolls will always find something to troll about
18:21:27 <x3mboy> How this renaming will affect how people look at thos products
18:21:46 <x3mboy> * How this renaming will affect how people look at those products
18:21:57 <x3mboy> That's why I don't like it
18:22:00 <riecatnor> I think that is a valid question, how will this effect those names
18:22:38 <x3mboy> But I like it, because it put a clear difference between the OS and the community
18:22:51 <ComputerKid> I would largely agree with the idea that maybe fedora shouldn't mean one thing
18:22:59 <ComputerKid> Since there are so many fedora *
18:23:17 <x3mboy> Exactly, that's the appealing part
18:23:34 <x3mboy> The great "BUT" it's that the OS already have a name
18:24:05 <ComputerKid> I don't know.... Change is hard, but can be worth it
18:24:23 <x3mboy> All products already have their own name: Workstation, server, IoT, i3 Spin, KDE Plasma Spin, Python Classroom Lab
18:24:25 <ComputerKid> So it sounds like I just agree with x3mboy 😃
18:24:38 <x3mboy> So, where "Linux" fits?
18:24:48 <x3mboy> Almost all of them
18:24:56 <x3mboy> Does it make sense?
18:25:03 <riecatnor> Yes, totally
18:25:08 <ComputerKid> Yup
18:25:32 <riecatnor> I see the definition between the OS and the community as the main goal, but the after effects should def be considered
18:26:01 <ComputerKid> I think when people say Fedora linux they mean workstation most of the time
18:26:12 <riecatnor> I will be interested to see how fesco responds
18:26:38 <riecatnor> alright peeps, a couple more mins, any thing else?
18:27:17 <riecatnor> Its 60C (15F) and sunny today!! Enjoying that :)
18:28:08 <ComputerKid> Oh yeah
18:28:24 <ComputerKid> 70F here
18:28:29 <ComputerKid> It's great
18:28:42 <riecatnor> A tiny bit of sun goes a long way for mood lol
18:29:29 <riecatnor> ok, thats all for today, thanks everyone :) I hope to have progress to share and get feedback on next week for F34 RP & Nest
18:29:36 <x3mboy> Having all this thought make a definition clear to me
18:29:41 * x3mboy uploaded an image: (45KiB) < https://matrix.org/_matrix/media/r0/download/matrix.org/AjxgxKQVlysaBFzSeARitcYV/image.png >
18:30:00 <x3mboy> Linux doesn't fit
18:30:03 <riecatnor> oooo where did this come from?
18:30:10 <x3mboy> From my mind
18:30:15 <x3mboy> Just did it now
18:30:19 <x3mboy> In vym
18:30:25 <x3mboy> vym, not vim
18:30:47 <riecatnor> hmm. so when I ask someone if they have heard of fedora and they say no, the next question I always ask is have they heard of linux
18:31:11 <riecatnor> from my non coding perspective fedora & linux seem to go hand in hand
18:31:49 <riecatnor> #endmeeting