08:50:32 <mchua> #startmeeting
08:50:32 <zodbot> Meeting started Mon Dec 28 08:50:32 2009 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:50:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
08:50:37 <mchua> #chair PhrkOnLsh rbergeron
08:50:37 <zodbot> Current chairs: PhrkOnLsh mchua rbergeron
08:50:37 <rbergeron> or if someone can pipe a lastlog into email
08:50:42 <PhrkOnLsh> wat?
08:50:44 <PhrkOnLsh> oh
08:51:08 <rbergeron> it's 2 here, and 4 at mchua's. i'm pretty sure none of us are at the height of memory capabilities :)
08:51:13 <PhrkOnLsh> ;)
08:51:25 * PhrkOnLsh greps food in a few minutes... haven't eaten since noon
08:51:28 <mchua> #action mchua cat old-logs zodbot-logs # later on
08:51:55 <rbergeron> hey, about this podcast thing we've been talking about with the interviews, not to be like totally changing the subject
08:52:09 <mchua> #topic totally changing the subject to podcasts
08:52:10 <PhrkOnLsh> How is it cheaper for poelcat to go to RDU than rbergeron and i??
08:52:21 <mchua> PhrkOnLsh: Because airlines... are confusing.
08:52:23 <rbergeron> do you think maybe we'd be able to get a loaner or two notebooks that we could pre-readify for people who want to do interviews?
08:52:38 <rbergeron> i think a lot of peple don't have ... video cameras.
08:52:45 <rbergeron> or embedded cameras in their laptops.
08:52:49 <mchua> rbergeron: and have them shipped back and forth across the globe as needed?
08:52:52 <PhrkOnLsh> rbergeron: it would probably be voice, not cameras.
08:52:59 <rbergeron> ohhhhhhh.
08:53:04 <rbergeron> well, thats probably a lot easier
08:53:06 <rbergeron> :)
08:53:16 <rbergeron> mchua: i was thinking that
08:53:18 <mchua> I think decent microphones are common enough for that
08:53:31 <rbergeron> i was also thinking about the ratio of engineers that are willing to have their voices recorded :\
08:53:41 <PhrkOnLsh> yeah, I think "15$ for a mic if you want to get interviewed" is easier than planning disaster recovery :)
08:53:43 <rbergeron> or faces, for that matter
08:53:50 <rbergeron> lol
08:53:59 <mchua> PhrkOnLsh: yeah, it could go into the ambassadors equipment pool for that region
08:54:08 <PhrkOnLsh> mchua: oh, that's true
08:54:39 <rbergeron> i mean it would be nice to have the software / instructions all packaged up and make sure it works rather than invite people and sign them up for interviews and then have them spending time trying to figure out how to get it to work rather than working or interviewing
08:54:47 <rbergeron> like detailed instructions
08:54:53 <rbergeron> make it as low-effort as possible
08:55:23 <PhrkOnLsh> rbergeron: when I do the first podcast, I was going to make a beamer presentation with a quick "yo dawg, here's what you do"
08:55:45 <PhrkOnLsh> #action PhrkOnLsh ping MooDoo about being first podcast interviewee
08:56:01 <PhrkOnLsh> (note to self ;) )
08:58:29 <PhrkOnLsh> Could also Create a "meta" package that would pull in the tools magically. Deliverable?
08:58:39 <mchua> PhrkOnLsh: documentation ftw!
08:59:19 <PhrkOnLsh> grr, what the heck, kontact isn't starting :/
09:00:55 * PhrkOnLsh noms ritz crackers
09:01:24 <rbergeron> nom nom nom
09:01:49 * rbergeron could proably go sit outside and enjoy the pleasant weather :)
09:03:14 <PhrkOnLsh> +1
09:03:27 * PhrkOnLsh moved to his couch downstairs
09:03:31 <PhrkOnLsh> will probably crash on it tonight
09:04:51 <PhrkOnLsh> GRRR kontact D:<
09:05:00 * PhrkOnLsh goes into email withdrawel
09:06:36 * mchua pumps a few old notes into this log
09:06:40 <mchua> #topic FAD deliverables
09:07:00 <mchua> rbergeron brought up that we should make sure our goals are clear so that we make optimal use of our yay-we're-together-time
09:07:12 <mchua> to do things that are much more efficient/effective when people are, in fact, gathered together.
09:07:29 <mchua> For instance, if we can do F13 filming with everyone while everyone is actually present, MEGA BONUS POINTS.
09:08:04 <mchua> Strategy sessions are also far easier when folks are colocated - and having RH PR and Marketing folks around at the same time to recruit/pitch-in is also uber-bonus.
09:08:11 <mchua> We can do booksprints on two things:
09:08:36 <mchua> "the look book" (brand/trademark/color/logo/etc usage guidelines - Design has already made a good chunk of this material, but it's hard to find)
09:09:19 <mchua> "the Fedora book" - a 25-60 (...loose numbers, here) page book on what Fedora is, its mission, contributor photos and stories, how to get involved, etc. that Ambassadors can have at booths when they go to events
09:09:54 <mchua> (a loose combination of sankarshan's handbook idea + ianweller's photo book + mizmo's personas, etc. as proposed by tatica)
09:10:18 <PhrkOnLsh> +1 on all
09:10:39 <mchua> Other "this would be so much easier if only we were colocated!" thoughts?
09:10:55 <PhrkOnLsh> Dungeons and dragons.
09:10:57 * PhrkOnLsh ducks
09:11:03 * mchua is all for that too
09:11:12 <mchua> Also, BBQ consumption.
09:11:25 <rbergeron> umm... wot?
09:11:35 * rbergeron will bring world of warcraft
09:11:40 <PhrkOnLsh> mmm, zomg BBQ.
09:11:48 * PhrkOnLsh will bring nethack
09:11:48 <mchua> Work on deliverables and Fedora Insight and marketing research will keep on keepin' on during the FAD - rbergeron, anything marketing-research-ish you'd like to leapfrog ahead while we're all in town?
09:11:56 * mchua will bring monkey island
09:12:33 * rbergeron would like to have the first survey in the can by then so we can use it to discuss direction and such
09:12:37 <mchua> FI-wise, we should be all launchified and pumping content out by then, so that might be a good opportunity to hook up a translation workflow, depending on who we've got at the FAD.
09:12:38 <rbergeron> and brainstorm on survey 2.0
09:12:59 <rbergeron> mchua, did you guys get the workflow to a point where there are multiple layers?
09:13:12 <rbergeron> cuz when i looked at it.... it was like, those capabilities weren't existing yet
09:13:14 <mchua> We should definitely set aside at least a couple hours - if not a half day or even a full day - to just do Market Research Stuff
09:13:28 <rbergeron> it was like, submitters and approvers
09:13:32 <rbergeron> couldn't subdivide or anything
09:13:41 <mchua> rbergeron: pcalarco and dbewley did some magical things with pagemaster that I do not understand, but I think that is what they were doing.
09:13:52 <rbergeron> well, the research stuff and strategy stuff go hand in hand quite a bit.
09:14:01 <rbergeron> i think we can flesh it out more over the coming weeks
09:14:05 * mchua nods
09:14:23 <rbergeron> and hopefully we can get it going on our own infrastructure
09:14:24 <mchua> so we know we need at least one full day for strategy, a good chunk of which will be "...with RESEARCH!"
09:14:26 <rbergeron> soonish
09:15:17 <rbergeron> i think survey 2.0 will be more reaching out to those who -don't- use fedora
09:15:28 <mchua> after hiemanshu and itbegins sit down and get the theme and zikula stuff together and we are up on staging, it'll be time to get pcalarco and dbewley to give us all crash-courses on the zikula workflow
09:15:33 <mchua> </zikula>
09:15:38 * mchua clicks into "survey survey" mode
09:15:52 <mchua> survey 1.0 being "current Fedora community members, whazzup"?
09:15:55 * rbergeron notes that is strictly server stuff
09:15:59 <rbergeron> mchua: totalllly
09:16:19 <rbergeron> they had a crapton of respondents too
09:16:21 <rbergeron> which is awesome
09:16:25 <PhrkOnLsh> how would we deliver 2.0?
09:16:44 <rbergeron> same way.... the key is just figuring out how to get respondents
09:17:01 <rbergeron> we have time for that
09:17:13 <rbergeron> that won't be till probably may / juneish at the earliest
09:17:25 <mchua> /me says "server survey" 4 times fast before devolving into "shurvrey-shurvrey" mush
09:17:26 <rbergeron> hopefully survey 1.0 can deploy in late jan / early feb
09:17:47 <rbergeron> so we can have the results in by late feb
09:17:50 <PhrkOnLsh> exactly... respondants
09:17:52 <rbergeron> prepped and pretty for the FAD
09:17:59 <rbergeron> that too
09:18:06 <PhrkOnLsh> mchua: you crazy :)
09:18:40 <mchua> ...the... wow, pretty server survey!
09:19:04 <mchua> oh my gosh. so much data. WANT.
09:19:52 <mchua> 'course, I think we can do it without the analyst house ;)
09:20:01 <PhrkOnLsh> I tihnk my ctrl key just took a crap, hang on
09:20:09 <PhrkOnLsh> there we are
09:21:47 <rbergeron> lol
09:22:41 <rbergeron> mchua: in any case, read that thread i had about the goals
09:22:50 <rbergeron> i figured i'd at least get some flame mail but..... nothing :)
09:22:55 <rbergeron> like i said, i think it was ill-timed
09:23:25 <rbergeron> i think i have more to add as far as FAD activities but my brain is shot
09:23:54 <PhrkOnLsh> lol
09:23:59 <PhrkOnLsh> COFFEE!
09:24:03 <PhrkOnLsh> STAT!
09:24:09 <rbergeron> yeah
09:24:13 <rbergeron> new coffee maker for christmas
09:24:17 <rbergeron> cappuccino actually
09:24:22 <rbergeron> mmmmm
09:24:48 <PhrkOnLsh> nice!
09:24:58 <PhrkOnLsh> I got 50$ gift card to matador coffee <3
09:25:08 <mchua> Very nice.
09:25:23 <mchua> #link https://www.redhat.com/archives/fedora-marketing-list/2009-December/msg00070.html
09:25:27 <mchua> #action mchua respond to that email
09:26:14 <mchua> ...although right now I'm just re-reading that and going "I... don't think I have much to add except a +INFINITY"
09:26:42 <mchua> I think it's brilliant - simple, makes sense, aligns with Fedora's mission and goals and foundations (...obviously. :)
09:26:48 <PhrkOnLsh> :-)
09:27:24 <mchua> Lemme just do that now before I forget.
09:27:40 <mchua> ...oh, wait. Right now is also a bad time to send email to list.
09:27:44 <mchua> Most people are on vacation.
09:27:46 <mchua> Er...
09:27:51 <PhrkOnLsh> heh
09:27:57 * mchua queues it up for Jan 4th sending
09:28:09 <mchua> Someday, I will write a web interface to anacron exclusively for future-scheduling emails.
09:28:18 * rbergeron ageehhs
09:28:22 <rbergeron> agrees, too
09:28:27 <rbergeron> ok, that's it for me. i can't type
09:28:30 <rbergeron> nite all :)
09:30:30 <PhrkOnLsh> nini rbergeron
09:30:48 * PhrkOnLsh goes back to plane tickets
09:31:48 <mchua> night, rbergeron!
09:36:28 <PhrkOnLsh> mchua: whould max and kara drive up from RDU to WAS?
09:41:52 <mchua> PhrkOnLsh: I don't know - possibly, it's a 3-4 hour drive and would take them about as long as getting to the airport, waiting, flying, etc.
09:42:12 <PhrkOnLsh> ahh
09:42:29 <mchua> PhrkOnLsh: if they do, they can bring some cameras with them, though i don't know if we'll be able to get the film crew to come along
09:42:40 <PhrkOnLsh> yup
09:42:52 <mchua> basically, I would say RDU and WAS are within driving distance and should be treated as such
09:43:39 <mchua> RDU and BOS == not really driving distance, although I think I'll be doing that for the Events FAD
09:44:04 <mchua> because there are so many people along the route I'd take that we'd save at least $1k on plane tickets that way
09:44:13 <mchua> ...probably more
09:44:32 <PhrkOnLsh> heehee
10:13:47 <mchua> PhrkOnLsh: all right, i'd best hit the pillow before the sun comes up.
10:13:57 <PhrkOnLsh> hahaha, cheers m'matey
10:14:08 <PhrkOnLsh> I'll finish this spread up and fire it at the mailing list
10:14:52 <mchua> PhrkOnLsh: i'll leave the logs open in case you want to braindump anything, but i think most of what we have so far is sum-uppable in the next "so what's up with the FAD?" round.
10:15:04 <PhrkOnLsh> oh, i'm done :-)
10:15:12 <mchua> in that case
10:15:13 <mchua> #endmeeting