07:24:20 <rrix> #startmeeting
07:24:20 <zodbot> Meeting started Mon Feb 15 07:24:20 2010 UTC.  The chair is rrix. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:24:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
07:24:26 <rrix> #link https://fedoraproject.org/wiki/Fedora_13_Talking_Points
07:24:52 <rrix> so, for those listening in at home, rbergeron and i are hacking on talking points sop, since I can't do it myself :)
07:24:59 <rrix> threethirty: care to join us :)
07:25:01 <rrix> ?
07:25:14 <threethirty> sure why not, whats needed :)
07:25:22 <rrix> #chair threethirty rbergeron
07:25:23 <zodbot> Current chairs: rbergeron rrix threethirty
07:25:35 <rrix> https://fedoraproject.org/wiki/Talking_points_SOP <-- this needs to get done, threethirty
07:25:48 <rrix> #topic Talking Points SOP --https://fedoraproject.org/wiki/Talking_points_SOP
07:25:57 <rrix> #undo
07:25:57 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x27d8ba50>
07:26:04 <rrix> #topic Talking Points SOP -- https://fedoraproject.org/wiki/Talking_points_SOP
07:26:13 <rrix> oh well
07:27:03 <rrix> threethirty: so, we need to get that page done. The idea is to create SOPs that we can recycle for future releases in case supreme marketing master mchua_afk gets murdered by Sabayon users ... or something. Or to make things easier for everyone :)
07:27:24 <rbergeron> lol
07:27:59 <rrix> rbergeron: so, what's the exact deal with those F13 talking points?
07:28:02 <rbergeron> i think it's more along the line of openness and transparency and open-contenting the process :)
07:28:13 <threethirty> rrix: Cylons are more probable
07:28:17 <rrix> rbergeron: or to protect us from sabayon users :P
07:28:25 <rrix> threethirty: no, thye can be vicious in packs
07:28:29 * rrix jokes
07:28:43 * rbergeron has a toaster and is not afraid to use it
07:28:50 <rbergeron> rrix: define deal
07:29:06 <rrix> rbergeron: said page, how did it come to be?
07:29:22 <rbergeron> ummmm.
07:29:26 <rbergeron> the SOP?
07:29:32 <rbergeron> or the 13 talking pts page
07:29:33 <rbergeron> F13
07:29:37 <rbergeron> omg, it's been populated
07:29:47 <rrix> the F13 talking points
07:29:52 * rbergeron now sees what you're talking about if that's what you're referring to
07:29:58 <rbergeron> I made a basic placeholder back in december.
07:30:14 <rrix> looks like dramsey filled it in
07:30:21 <rbergeron> one of the items on marketing schedule is to basically... recycle the wiki with placeholders for the next cycle.
07:30:43 <rrix> okay, i was curious if you had filled in the content :)
07:30:47 <rbergeron> no.
07:30:58 <rbergeron> Basically i set it up with a framework
07:31:02 <rbergeron> 3 categories....
07:31:06 <rrix> okay :)
07:31:17 <rbergeron> so one of the things we should probably consider in the SOP
07:31:23 <rbergeron> is that given that in the marketing schedule
07:31:27 * rbergeron pulling that up hold on
07:31:43 <rbergeron> #link http://poelstra.fedorapeople.org/schedules/f-13/f-13-marketing-tasks.html
07:31:49 * rrix needs to bookmark that thing
07:31:59 <rbergeron> item #2 is cycling marketing wiki pages
07:32:07 <rbergeron> so if we're going through at the beginning... that was in december
07:32:12 <rbergeron> and making placeholders
07:32:18 <rrix> yup
07:32:20 <rbergeron> we're going to have people going in and populating them
07:32:27 <rbergeron> regardless of what announcements we've made
07:32:31 <rbergeron> which is perfectly fine
07:32:35 <rbergeron> but we should probably define that somewhere
07:32:49 <rbergeron> that that is likely to happen, and to not freak out about it
07:33:05 * rbergeron really needs to bookmark that too
07:33:22 * threethirty made that his homepage :)
07:33:24 <rbergeron> okay, i did that.
07:33:26 <rbergeron> good job!
07:33:34 * rbergeron has to have her google
07:33:47 * rbergeron eating leftover macayos chips and salsa
07:33:49 <rbergeron> mmmm
07:33:57 <rrix> ohman macayos. Do want D:
07:34:03 <rrix> that was so mean, rbergeron
07:34:13 <rbergeron> sorry
07:34:16 <rrix> I can't even remember the last time I ate there. Om.nom.nom.
07:34:17 <rbergeron> i had in-and-out today too
07:34:20 <rrix> D:<
07:34:23 * rbergeron has to get all her fixes in
07:34:32 <rbergeron> garcias is not macayos
07:34:34 <rrix> Oh sooo mean
07:34:34 <rbergeron> and that's what we have in flag
07:34:38 <rbergeron> i mean besides the flag places
07:34:44 <rbergeron> :)
07:34:47 <rbergeron> casa bonita
07:34:57 <rrix> In and out is still open, i could jog down there
07:34:59 <rbergeron> no, it's not like that casa bonita
07:35:11 <rbergeron> ANYWAY
07:35:26 <rrix> indeed.
07:35:58 <rrix> There's nothing to eat except peanut butter in my house. :(
07:36:08 <rbergeron> We should probably link to the SOP page in the F13 talking points page
07:36:22 <rrix> so, tomorrow is technically when we're supposed to be sending out call for talking points.
07:36:29 <rrix> well, today now
07:36:34 * rbergeron nods
07:36:53 <rrix> hang on
07:36:56 <rrix> br
07:37:00 <rbergeron> mmkay
07:37:24 * rbergeron will be here praying that a claritin box falls from the sky
07:37:59 <rrix> false alarm
07:38:14 <rrix> el daddy-o is a light sleeper
07:38:39 * rbergeron notes that talking points should come off the feature list.
07:38:44 <rbergeron> #link https://fedoraproject.org/wiki/FeatureList
07:38:49 <rrix> +1
07:38:50 <rbergeron> i say that loosely
07:38:56 <rrix> loosely?
07:38:58 <rbergeron> because i'm not sure how much that is adhered to
07:39:02 <rbergeron> well
07:39:14 <rbergeron> all feature list items aren't talking points
07:39:21 <rbergeron> but talking points should be feature list items
07:39:29 <rrix> indeed.
07:39:31 <rbergeron> if there is something else there there is probably a disconnect going on :)
07:40:05 <rrix> How do we pick which features are talking points, exactly?
07:40:17 <rrix> afaict it's "hey this one looks cool" basically?
07:40:40 <threethirty> lol thats what i was thinking :)
07:40:45 <rbergeron> well
07:40:51 <rbergeron> i think some are bang for the buck items
07:40:56 <rbergeron> big recognizable things
07:41:00 <rbergeron> like for desktop users
07:41:06 <rbergeron> "PRINTERS" is a good thing
07:41:15 <rbergeron> for developers python 3 is a good thing
07:41:20 <rbergeron> it's understandable, etc.
07:41:29 <rbergeron> also, if it's just a freakin good thing
07:41:37 <rbergeron> tbh
07:41:39 <rbergeron> what is listed here
07:41:43 <rbergeron> looks really good
07:41:48 <rbergeron> in the talking points page
07:41:52 <rrix> yeah
07:41:55 <rbergeron> i think .... tbh
07:41:59 <rbergeron> we should talk to who populated this
07:42:17 <rbergeron> maybe ask him to show us some love on how he picked these things
07:42:27 <rbergeron> this looks like a good list to put up
07:42:35 <rbergeron> and let people nitpick at it
07:42:38 <rbergeron> better than saying
07:42:43 <rrix> well, should we drop dramsey a mail then?
07:42:48 <rbergeron> "we have a blank page. plz come populate it with everything on the planet!"
07:42:53 <rrix> heehee :)
07:43:00 <rbergeron> sure, i think so
07:43:16 <rrix> so in terms of sops, i guess "populate with cool stuff" "send out call to nitpick"?
07:43:19 <rbergeron> .fasinfo dramsey
07:43:21 <zodbot> rbergeron: User: dramsey, Name: David Ramsey, email: diamond_ramsey@hotmail.com, Creation: 2006-11-05, IRC Nick: , Timezone: UTC, Locale: en, Extension: 5101001, GPG key ID: 3C15A573, Status: active
07:43:25 <zodbot> rbergeron: Approved Groups: cla_fedora cla_done ambassadors freemedia
07:43:25 <rrix> #action rrix will mail dramsey
07:43:47 <rbergeron> hotmail!
07:44:05 <rrix> hot diggity mail!
07:44:25 <rbergeron> we almost kicked someone off our list a couple months ago for having aol email address
07:44:32 <rbergeron> list = list with friends
07:44:39 <rbergeron> we were like
07:44:45 <rbergeron> WHO IS THIS DUDE....
07:44:46 <rrix> lol
07:44:50 <rbergeron> anyway
07:45:00 <rbergeron> i vote we mail him, see if he has insight to how he came up with his choices
07:45:14 <rbergeron> make sure there isn't some other simultaneous meeting elsewhere going on
07:45:15 <rbergeron> :)
07:45:22 <rrix> yup +1
07:46:05 <rbergeron> he's been adding in since december 15 :)
07:46:17 <rbergeron> stickster added in a bit on feb 9
07:46:40 <rbergeron> okay
07:46:46 <rbergeron> so aside from that
07:46:53 <rbergeron> the sop stuff.
07:47:15 <rbergeron> what else do we need in there?
07:47:49 * rbergeron would gobby but ... not at home
07:47:51 <rbergeron> oh wait
07:47:57 * rbergeron can hijack sdake's laptop
07:48:12 <rrix> should I cc the mktg list on this mail to dramsey?
07:49:04 <rbergeron> sure!
07:49:13 <rrix> cool
07:49:24 <rbergeron> would love feedback on how you came up with these
07:49:26 <rbergeron> etc etc
07:49:27 * rrix makes sure there isn't any stupid errors, then sends
07:49:28 <rrix> yup
07:49:28 <rbergeron> thanks you rule
07:49:34 <rrix> I know ;)
07:49:35 <rbergeron> and you rule too!
07:49:42 <rbergeron> lol
07:49:44 * rrix jokes
07:49:46 <rbergeron> ok, gobby installing
07:50:27 <rbergeron> go
07:50:29 <rrix> Mail out
07:50:31 <rbergeron> go gobby go
07:50:33 <rbergeron> go
07:50:38 <rbergeron> gobby be good
07:50:58 <rrix> butts, i can't find where I saved el password
07:51:44 <rbergeron> lol
07:51:47 <rbergeron> did you guys start on it?
07:52:06 <rrix> nein
07:52:26 <rrix> I just created talking-points sops
07:52:29 <rrix> I just created talking-points-sops
07:52:38 <rbergeron> really really?
07:53:04 <rrix> fracking ugly GTk, brb, gotta reconnect
07:53:15 <rbergeron> k i'm gonna put food away
07:53:31 <rrix> gtk themes look so ugly when dark :(
08:02:07 <rbergeron> okay
08:02:15 <rbergeron> lemme get on gobbyyyy
08:02:20 <rrix> okie dokie
08:30:50 * threethirty is headed to bed, nn all
08:30:55 <rrix> night matey
08:36:43 <hiemanshu> rrix: hola
08:36:57 <rrix> sup sweetiepie?
08:37:10 <rbergeron> wow, you guys are cute
08:37:13 <rbergeron> lol
08:37:45 <hiemanshu> rrix: nothing hon
08:37:49 <hiemanshu> Just got home
08:37:58 <rrix> hiemanshu: how was your day?
08:38:31 <hiemanshu> rrix: I partied from sun 1AM to 11PM, slept just before the meeting last night, and woke up a couple of hours back
08:38:35 <hiemanshu> :)
08:38:35 <rrix> lol
08:39:28 <hiemanshu> Tired as hell, need to work on my talk
08:41:58 <rrix> heh, what's the talk for?
08:42:35 <hiemanshu> Genshi
08:42:55 <hiemanshu> and a workshop on making your own fedora remoix
08:43:28 <hiemanshu> remix**
08:45:08 <rrix> fun stuff :)
08:45:15 <rrix> using that webui you cooked up?
08:46:21 * rbergeron is breakin for a few minutez
08:46:57 <rrix> alrighty
08:47:04 * rrix goes to clean up our ramblings
08:49:00 * rrix goes to nom on a spoon full of peanut butter, brb
08:50:07 <rbergeron> ummmm
08:50:11 <rbergeron> that sounds pretty disgusting
08:50:11 <rbergeron> imo
08:50:14 <rbergeron> :)
08:51:49 <rrix> no, it's the perfect midngith snack
08:51:51 <rrix> quick and clean
08:52:01 <rrix> and full of protein for optimal wikihacking
08:52:01 <rrix> :P
08:52:09 * rbergeron wonders why weeks aren't numbered
08:52:12 <rbergeron> drives me nuts
08:52:35 * rbergeron is still in the mode of referring to things as WW23 or whatever from intel days :\
08:52:44 <rrix> rbergeron: lol :)_
08:52:50 <rbergeron> cycle week #8 is a lot easier than saying
08:53:05 <rbergeron> marketing item #4
08:53:06 <rbergeron> or whatever
08:53:09 <rrix> indeed
08:53:11 <rbergeron> when talking about when things get done
08:53:23 * rbergeron sending mail to poelstra about that one
08:53:25 <rrix> perhaps there should be a calendar SOP :^)
08:53:37 <rrix> this peanut butter needs more salt
08:54:03 <rbergeron> totally
08:54:50 <rrix> def better than "Fedora n-1 release + 1 week"
08:55:06 <rrix> I mean, serioiusly, what /was/ i thinking?
09:02:27 <rrix> rbergeron: I think I am about out of steam :(
09:02:29 * hiemanshu goes out for lunch
09:03:57 <rbergeron> me too
09:04:09 <rrix> shall we #endmeeting and copy this back to the wiki?
09:04:26 <rbergeron> i think so
09:04:38 <rrix> kay
09:04:41 <rrix> #endmeeting