#fedora-mktg Meeting

Meeting started by rbergeron at 17:40:26 UTC (full logs).

Meeting summary

  1. Fedora Insight - unscheduled discussion (rbergeron, 17:40:44)
    1. stickster is gonna resay some stuff real quicklike :) (rbergeron, 17:41:24)
    2. The official distroblogs stuff will be driven by FI (stickster, 17:41:44)
    3. We do need editors more than writers *for right now* -- We can provide written content for now from FWN + Planet (stickster, 17:42:24)
    4. Later we'll want more + better + bigger + faster, and that will mean recruiting writers too. (stickster, 17:42:56)
    5. AGREED: We'll use FAS to assign people to groups, and the CMS will rely on those FAS groups through its FAS plugin. (stickster, 17:49:51)
    6. http://publictest6.fedoraproject.org/zikula/ (rbergeron, 18:27:46)
    7. http://publictest6.fedoraproject.org/zikula/ .... should be it, right (rbergeron, 18:31:05)


Meeting ended at 19:02:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rbergeron (164)
  2. stickster (53)
  3. ke4qqq (48)
  4. hiemanshu (41)
  5. rrix (5)
  6. nmarques (3)
  7. zodbot (3)
  8. mchua (3)
  9. threethirty (1)


Generated by MeetBot 0.1.4.