18:21:07 <rbergeron> #startmeeting
18:21:07 <zodbot> Meeting started Mon Mar 29 18:21:07 2010 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:21:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:21:21 <rbergeron> #chair mchua kushal wonderer
18:21:22 <zodbot> Current chairs: kushal mchua rbergeron wonderer
18:21:25 <rbergeron> just to recap
18:21:27 <kushal> rbergeron, people host videos in their own place
18:21:42 <rbergeron> < rbergeron> is that a question? we have a fedora tv feed somewhere?
18:21:43 <rbergeron> 11:16 < kushal> rbergeron, yes
18:21:43 <rbergeron> 11:17 < rbergeron> can you post that info to the list pretttttty please :)
18:21:43 <rbergeron> 11:17 < kushal> rbergeron,
18:21:43 <rbergeron> https://fedorahosted.org/releases/f/e/fedoratv/fedora-tv.xml
18:21:46 <rbergeron> 11:17 < rbergeron> or on the wiki even
18:21:48 <rbergeron> 11:17 < wonderer> rbergeron: btw.: I added that videopage on our Marketing Page
18:21:51 <kushal> rbergeron, we just create and maintain the feed
18:21:51 <rbergeron> under Ressources...
18:21:54 <rbergeron> 11:17 < rbergeron> or there works
18:21:56 <rbergeron> 11:18 < rbergeron> ummmm
18:21:59 <rbergeron> 11:18 < rbergeron> wow
18:22:01 <rbergeron> 11:18 < rbergeron> so - mchua
18:22:04 <rbergeron> 11:18 < rbergeron> did you know about this
18:22:07 <rbergeron> 11:18 < kushal> rbergeron, https://fedorahosted.org/fedoratv/
18:22:09 <rbergeron> 11:19 < rbergeron> wonderer: thank you........
18:22:12 <rbergeron> 11:19 < kushal> rbergeron, I maintain the feed, only problem is I don't get
18:22:15 <rbergeron> ticket notifications
18:22:17 <rbergeron> 11:21 < rbergeron> where is all the video hosted?
18:22:17 * mchua didn't know about that
18:22:20 <rbergeron> < kushal> rbergeron, people host videos in their own place
18:22:22 <rbergeron> and then what - they notify you that video is somewhere and you add it to the feed?
18:22:35 <kushal> rbergeron, yes
18:22:42 <kushal> rbergeron, I had a script for that
18:22:49 <kushal> rbergeron, we also have a miro channel based on the feeds https://miroguide.com/feeds/6891
18:22:54 <rbergeron> mchua - can you run with this questioning for a second - i has ppl asking for things in other roomz :\
18:23:02 <mchua> Can do.
18:23:15 <rbergeron> don't want to lose mindshare while we got it - logging, you're a chair
18:23:19 <mchua> Yep.
18:23:23 <wonderer> is miro OpenSource???
18:23:50 <mchua> kushal: we're trying to figure out what to do with Fedora related videos - the braindump so far is at https://fedoraproject.org/wiki/Video.
18:24:28 <mchua> kushal: rbergeron put that up, and now I'm trying to figure out what she was looking at before - how to incorporate fedoratv into the other stuff into that page, or how to incorporate the stuff on that page into fedoratv.
18:24:46 <mchua> kushal: if you have a moment to glance at the [[Video]] page, I'm curious how you see this all fitting in
18:25:05 <mchua> (and this is great - I didn't know about fedoratv before, that's certainly a feed we should be pulling in for Fedora Insight!)
18:25:42 <kushal> mchua, I saw the page
18:26:22 <wonderer> Ah, Ok. Found it.
18:26:54 <kushal> mchua, we can keep the videos in their current place , and add them properly in the feed
18:27:28 <kushal> mchua, the initial plan was to encourage people to submit videos / screencasts to fedoraTV
18:27:37 <mchua> kushal: Ok - so another step in "what to do with your Fedora video" is "submit it to this feed."
18:27:42 * mchua adds link to [[Video]] page
18:28:20 <kushal> mchua, yes, we have to ask people to create tickets and I should ask someone to make me default ticket owner
18:29:17 <mchua> kushal: ah, you don't have admin privs on that trac instance?
18:29:18 <rbergeron> and they shoudl upload it to archive.org to begin with?
18:29:19 <rbergeron> or not
18:29:38 * ke4qqq thought fedora tv was.....not...
18:30:15 <kushal> mchua, actually I never checked my rights there
18:30:32 <kushal> still don't understand trac that much
18:31:06 <kushal> mchua, ok, I have admin rights, let me find out how to change that
18:31:59 <rbergeron> so - as a matter of work for the students
18:32:10 <rbergeron> i think we should still just focus on getting them to tag / upload video
18:32:11 <kushal> mchua, done
18:32:13 <rbergeron> maybe dump it on the wiki
18:32:25 <rbergeron> and if we can move forward with integrating it all with fedora tv then we can
18:32:32 <rbergeron> at some point post f13?
18:32:33 <rbergeron> thoughts?
18:32:42 * rbergeron thinking all this integration is too much for students
18:33:23 <rbergeron> tv is a feed - but we should still have a static way for people to look at a page and find video
18:33:24 <kushal> rbergeron, we need nice descriptions/ tags about the videos , then we can easily put them in the feed
18:33:26 <rbergeron> IMO
18:33:40 <kushal> rbergeron, yes
18:33:54 <rbergeron> okay so we can have the students put the tags / descriptions in a wiki page - and maybe if they can handle the feed thing, go to that
18:34:01 <kushal> rbergeron, I run this channel also http://tv.dgplug.org
18:35:28 <kushal> rbergeron, I am providing the oggs at http://tv.dgplug.org/oggs
18:35:59 <kushal> am I still connected ?
18:36:02 <rbergeron> you are
18:36:08 <rbergeron> i think we're all like in 48 places at once today :)
18:36:32 <rbergeron> so - i guess the bottom line is - what will be easiest for students, #1
18:37:00 <rbergeron> and #2 - fedora tv doesn't look like it's had anything uploaded since may 2009 - is there any reason for this, do we just need more content, is it not working as planned, etc?
18:37:15 <rbergeron> i don't wnat to ditch infrastructure that's built
18:37:25 <kushal> rbergeron, we need more content
18:37:25 <rbergeron> but clearly we need to be doing something to get content there because... nothing is going there
18:37:33 <rbergeron> is the content in alt.fp.o/alt/videos... or whatever
18:37:38 <rbergeron> is that stuff already on fedoratv?
18:37:45 <kushal> rbergeron, not all
18:38:04 <rbergeron> ok
18:38:34 <rbergeron> so - i think the best thing to do now is to just get the students to catalog / view all the existing video we have in that spot
18:38:42 <rbergeron> get it uploaded to archive.org and licensed appropriately
18:38:52 <kushal> rbergeron, yup , that should be a good start
18:38:55 <rbergeron> and then post F13 we can figure out how to get it integrated
18:39:02 <rbergeron> and then get fedora-tv-feed integrated into FI.
18:39:13 <rbergeron> sound reasonable?
18:39:19 * rbergeron hopes?
18:39:20 <rbergeron> :)
18:40:15 <kushal> yeah, hope so
18:40:21 <rbergeron> ok
18:40:30 <rbergeron> #action we continue as planned with students
18:40:37 <rbergeron> err
18:40:43 <rbergeron> #undo
18:40:44 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2b03affccad0>
18:40:54 <rbergeron> #action mchua to continue as planned in fp.o/wiki/video with the students
18:41:37 <rbergeron> #action marketing will figure out how to integrate catalogued / tagged video with fedora-tv after F13 has rocketed
18:41:56 <rbergeron> kushal - can you add some background on fedora-tv to fp.o/wiki/Video
18:41:59 <rbergeron> or does fedora-tv have a wiki page?
18:42:03 * rbergeron could go look, of course
18:42:35 <kushal> rbergeron, we have only https://fedorahosted.org/fedoratv/ , other links I don't remember
18:42:46 <rbergeron> okay
18:42:52 <rbergeron> i linked that into the wiki
18:43:14 <rbergeron> it would be helpful to outline maybe what some steps would be - post students - to get mass stuff integrated into fedoratv
18:43:34 <rbergeron> once the data is catalogued, we can worry about the doing
18:43:51 * rbergeron doesn't want to be detracting from F13 deliverables and such
18:44:47 <rbergeron> :D
18:44:49 <rbergeron> is that all?
18:44:57 * rbergeron just likes to log for posterity and such
18:45:02 * rbergeron is a mchuaclonebot
18:45:03 <kushal> rbergeron, what we need title,description and a link to the file
18:45:49 <rbergeron> #info we need title,description and a link to the file
18:45:59 <rbergeron> keywords or more formal description
18:46:00 <rbergeron> ?
18:46:40 <kushal> rbergeron, I guesswe can add keywords, I will check the format
18:46:58 <rbergeron> k
18:47:01 <kushal> rbergeron, also the file size helps the users to identify to download
18:47:05 <rbergeron> well i'm having them be collected anyways
18:47:06 <rbergeron> (hopefully)
18:47:07 <rbergeron> :)
18:47:18 <rbergeron> okay, that's all it seems :)
18:47:22 <rbergeron> thanks for your input kushal
18:47:23 <rbergeron> :)
18:47:38 <kushal> rbergeron, :)
18:47:41 <rbergeron> #endmeeting