13:22:38 <bt0> #startmeeting Fedora Marketing Meeting (2018-10-02)
13:22:38 <zodbot> Meeting started Tue Oct  2 13:22:38 2018 UTC.
13:22:38 <zodbot> This meeting is logged and archived in a public location.
13:22:38 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:22:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:22:38 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2018-10-02)'
13:22:49 <bt0> #meetingname marketing
13:22:49 <zodbot> The meeting name has been set to 'marketing'
13:22:58 <bt0> #topic Agenda
13:23:11 <bt0> #info (1) Roll call / Q&A
13:23:20 <bt0> #info (2) Announcements
13:23:27 <bt0> #info (3) Action items from last meeting
13:23:33 <bt0> #info (4) Tickets
13:23:39 <bt0> #info (5) Open floor
13:23:48 <bt0> #topic Roll call / Q&A
13:24:15 <bt0> #topic Roll call / Q&A
13:24:20 <bt0> 0.o
13:24:47 <bt0> ok
13:25:01 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
13:25:11 <bt0> .hello bt0dotninja
13:25:12 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
13:25:34 <bt0> info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member),Join (Member),Cats (lover)
13:25:39 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member),Join (Member),Cats (lover)
13:26:30 <bt0> hi guys, who is around?
13:28:23 <bt0> ok
13:28:36 <bt0> #topic Announcements
13:29:25 <bt0> #info Announcing the release of Fedora 29 Beta
13:29:36 <bt0> #link https://fedoramagazine.org/announcing-fedora-29-beta/
13:30:06 <bt0> x3mboy++
13:30:26 <bt0> next
13:30:44 <bt0> #topic Action items from last meeting
13:31:57 <bt0> #info [COMPLETED] bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-30
13:32:11 <bt0> #link https://pagure.io/design/issue/614
13:32:44 <fmktg-tg> <x3mboy> .hello x3mboy
13:32:53 <fmktg-tg> <x3mboy> Cool, thanks for that
13:33:10 <bt0> #info [Incompleted] bt0 will promote the use of fedocal in regional ambassadors meetings due 2018-09-30
13:33:37 <fmktg-tg> <x3mboy> I wrote the commblog article, is waiting for review
13:33:40 <bt0> i don't have enough bandwidth the last week
13:34:04 <bt0> #info [COMPLETED] x3mboy will write a fedocal's guide in commblog
13:34:06 <bt0> :)
13:34:08 <bt0> cool
13:35:09 <bt0> #info [COMPLETED] bt0 will update the design ticket with podman content (it's the same than the first action :P)
13:35:13 <fmktg-tg> <x3mboy> # link https://communityblog.fedoraproject.org/?p=6339&preview=1&_ppp=32c3eaf7c5
13:35:30 <bt0> #info The link has been expired!
13:35:35 <fmktg-tg> <x3mboy> LOL
13:35:36 <bt0> #undo
13:35:36 <zodbot> Removing item from minutes: INFO by bt0 at 13:35:30 : The link has been expired!
13:35:53 <fmktg-tg> <x3mboy> Move on
13:35:58 <bt0> ok
13:36:26 <bt0> #topic Tickets
13:36:37 <bt0> #link https://pagure.io/fedora-marketing/issues?status=Open&tags=meeting
13:37:22 <fm-mktg> pagure.issue.tag.added -- bt0dotninja tagged ticket fedora-marketing#255: meeting https://pagure.io/fedora-marketing/issue/255
13:37:46 <bt0> #topic Ticket  #255 Messaging for a take-away card
13:37:54 <bt0> #info https://pagure.io/fedora-marketing/issue/255
13:38:25 <bt0> i loved the last design, maybe we can just propose as the final version to bex
13:39:24 <fmktg-tg> <x3mboy> +1
13:40:12 <bt0> cool, updating ticket
13:40:35 <fmktg-tg> <x3mboy> Cool
13:40:37 <fm-mktg> pagure.issue.comment.added -- bt0dotninja commented on ticket fedora-marketing#255: "Messaging for a take-away card" https://pagure.io/fedora-marketing/issue/255#comment-534506
13:40:47 <fmktg-tg> <x3mboy> Hopefully design team will be ok this time
13:41:09 <bt0> #topic Ticket  #263 Fedora events page for the general public
13:41:25 <bt0> #link https://pagure.io/fedora-marketing/issue/263
13:42:07 <bt0> with the post of fedocal we can promote more this
13:43:55 <bt0> ok, so next, nothing to do here until the post is not published
13:43:56 <fmktg-tg> <x3mboy> Sure
13:44:08 <fmktg-tg> <x3mboy> +1
13:44:41 <bt0> #Topic Ticket  #277 [Suggestion] Weekly Content for Social Media
13:44:46 <bt0> #link https://pagure.io/fedora-marketing/issue/277
13:44:46 <fmktg-tg> <x3mboy> Next will be to promote the post in ML and then put s monthly task to write an article in the magazine promoting the events
13:45:01 <bt0> awesome
13:45:13 <fmktg-tg> <x3mboy> This is tied to the task about design with the infographic
13:45:26 <bt0> sure, next
13:45:33 <fmktg-tg> <x3mboy> So, when we have an snswer
13:45:59 <fmktg-tg> <x3mboy> We should put a call for help in the commblog to make people doing the infographics weekly
13:46:18 <bt0> sure, even a classroom
13:46:26 <fmktg-tg> <x3mboy> That will be awesome
13:46:46 <bt0> inkscape over the template
13:47:25 <bt0> the classroom initiative has a lot of "Marketing" potential
13:47:31 <bt0> :P
13:47:43 <fmktg-tg> <x3mboy> And then again, publicize the weekly content in the magazine and social media
13:48:01 <fmktg-tg> <x3mboy> We need to see the answer of the community
13:48:11 <bt0> right
13:48:12 <fmktg-tg> <x3mboy> To figure it out if weekly is ok
13:48:20 <fmktg-tg> <x3mboy> Or should we aim for bi-weekly
13:48:32 <bt0> i think bi weekly is better
13:48:48 <fmktg-tg> <x3mboy> Me too
13:48:49 <bt0> also we need some kind of quality process
13:49:40 <bt0> so we need to work closely with the design team
13:50:01 <fmktg-tg> <x3mboy> Also, as the content is suited to Twitter and Facebook, we can ask for instagram people to put it in a history with a "swipe up" with link to any of the 2 (Twitter and/or Facebook)
13:50:41 <bt0> so true +1
13:51:19 <bt0> the next?
13:51:26 <fmktg-tg> <x3mboy> Yes, please
13:51:36 <bt0> #topic Ticket #281 F29 Talking Points
13:51:46 <bt0> #link https://pagure.io/fedora-marketing/issue/281
13:51:54 <fmktg-tg> <x3mboy> This one is good
13:51:59 <bt0> #link https://fedoraproject.org/wiki/Fedora_29_talking_points
13:52:22 <fmktg-tg> <x3mboy> Thanks to bcotton we have a conversation about making the release announcement a blocker for Beta relaase
13:52:26 <fmktg-tg> <x3mboy> Release*
13:52:46 <fmktg-tg> <x3mboy> So, after a little discussion we get to a point about the TPs
13:52:47 <bt0> yeah, sure
13:53:37 <fmktg-tg> <x3mboy> And people seems to be ok on, not blocking it directly, but at least to wait for our (mktg team) answer about if we have something to write about the release
13:54:13 <fmktg-tg> <x3mboy> I pointed out that TPs are the base for this, so we should have some more action in the TPs for next releases
13:54:19 <fmktg-tg> <x3mboy> bcotton++
13:55:15 <bt0> listening that is comforting
13:55:34 <bt0> still we need complete it, right?
13:55:35 <fmktg-tg> <x3mboy> For RTM, we agreed that is responsibility of the FPL (mattdm for life)
13:55:42 <fmktg-tg> <x3mboy> Sure
13:55:49 <fmktg-tg> <x3mboy> They need to be completed for this release
13:55:56 <fmktg-tg> <x3mboy> So, not closing that yet
13:56:06 <bt0> cool, it fine
13:56:26 <fmktg-tg> <x3mboy> And still need to work on getting thos
13:56:28 <fmktg-tg> <x3mboy> those*
13:56:52 <fmktg-tg> <x3mboy> I will create a ticket for myself on asking in all Amby's ML if they use those and how we can imprive it
13:57:01 <fmktg-tg> <x3mboy> improve*
13:57:14 <bt0> it's a great idea
13:57:48 <fmktg-tg> <x3mboy> Yes, please action this to me
13:58:16 <bt0> #action x3mboy will create a ticket for myself on asking in all Amby's ML if they use those and how we can improve it
13:58:25 <bt0> #undo
13:58:25 <zodbot> Removing item from minutes: ACTION by bt0 at 13:58:16 : x3mboy will create a ticket for myself on asking in all Amby's ML if they use those and how we can improve it
13:58:53 <bt0> #action x3mboy will create a ticket for myself on asking in all Amby's ML if they use those and how we can improve the use/creation of talking points
13:58:59 <bt0> better?
13:59:05 <fmktg-tg> <x3mboy> Yes
13:59:08 <fmktg-tg> <x3mboy> Thanks
13:59:18 <fmktg-tg> <x3mboy> bt0dotninja++
13:59:38 <bt0> we have one ticket more
14:00:09 <bt0> #topic Ticket #282 Standardized Social Media Hashtags
14:00:17 <bt0> #link https://pagure.io/fedora-marketing/issue/282
14:01:11 <bt0> it's a great idea, maybe we can give a look this week and propose some hashtags
14:01:17 <bt0> wdyt
14:01:19 <bt0> ?
14:01:43 <fmktg-tg> <x3mboy> I think we need to put this in the social media ML
14:02:00 <fmktg-tg> <x3mboy> Because they don't follow pagure very close
14:02:13 <fmktg-tg> <x3mboy> But I'm +1 to this idea
14:02:20 <fmktg-tg> <x3mboy> It will help people to find and list content
14:02:54 <fmktg-tg> <x3mboy> And the mainstream social media (IT, FB and TW) allows to follow hashtags
14:03:06 <fmktg-tg> <x3mboy> And that will help a lot with the visibility
14:03:19 <fmktg-tg> <x3mboy> YT have hashtags too, so +2
14:03:29 <bt0> very important
14:03:33 <fmktg-tg> <x3mboy> We are overtime
14:03:45 <fmktg-tg> <x3mboy> Is still a lot to follow?
14:03:55 <bt0> not, this was the last
14:04:18 <bt0> so, end mmeting?
14:04:22 <fmktg-tg> <x3mboy> Ok, so we are not in fedora-meeting but still close it
14:04:29 <fmktg-tg> <x3mboy> To keep our timings rigth
14:04:33 <fmktg-tg> <x3mboy> Right*
14:04:41 <bt0> #endmeeting