14:01:30 <KageSenshi> #startmeeting
14:01:30 <zodbot> Meeting started Tue Apr 10 14:01:30 2012 UTC.  The chair is KageSenshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:35 <KageSenshi> #meetingname fudcon kl
14:01:35 <zodbot> The meeting name has been set to 'fudcon_kl'
14:01:44 <KageSenshi> #topic roll call
14:01:48 <KageSenshi> .fas izhar
14:01:48 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
14:01:50 <MavJS> .fas MavJS
14:01:52 <zodbot> MavJS: mavjs 'Ye Myat Kaung' <mavjs01@gmail.com>
14:01:54 <vinz007> . vinz007
14:02:03 <vinz007> .fas vinz007
14:02:03 <zodbot> vinz007: vinz007 'Tee Chin Ka' <teechinka@gmail.com>
14:02:18 <TYSSeries> .fas tysseries
14:02:19 <zodbot> TYSSeries: tysseries '' <tys1992@gmail.com>
14:02:46 <KageSenshi> #link agenda is here: https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-04-10
14:02:47 <meng> .fas seatux
14:02:47 <zodbot> meng: seatux 'Meng Shen' <seatux86@gmail.com>
14:02:58 <KageSenshi> i saw jurank_dankkal replied to a thread in ML
14:03:00 <msian_tux_lover> .fas msiantuxlover
14:03:01 <zodbot> msian_tux_lover: msiantuxlover 'Eric Yeoh' <msiantuxlover@gmail.com>
14:03:02 <KageSenshi> just now
14:03:06 * KageSenshi pokes jurank_dankkal
14:03:19 <msian_tux_lover> hi vinz007
14:03:32 <msian_tux_lover> greetings to all Fedorans
14:03:43 <KageSenshi> #topic Announcements
14:03:44 <msian_tux_lover> Salam Sejahtera and Peace Be upon All
14:03:51 <KageSenshi> ok ..
14:03:58 <KageSenshi> #info We will be meeting up at Ampang Park McDonalds tomorrow, at 11am
14:04:07 <KageSenshi> kulll, did jipang pass to you his sample yet?
14:04:32 <vinz007> msian_tux_lover Hello long time no c
14:04:35 <KageSenshi> #info meeting is for deciding on vendor for t-shirt, compare the materials and print
14:05:17 <KageSenshi> ping kulll
14:05:32 <KageSenshi> kulll, ui u there?
14:05:34 <MavJS> kulll: stop watching your "movies" :p
14:05:42 <msian_tux_lover> KageSenshi, do we have the same material as last time Fedora's T shirt?
14:06:00 <msian_tux_lover> the one that looked like football jersey
14:06:03 <KageSenshi> msian_tux_lover, which t-shirt? .. the collared shirt? .. no
14:06:12 <msian_tux_lover> yes...the collared one..
14:06:12 <KageSenshi> msian_tux_lover, i only take the normal fabric material
14:06:49 <KageSenshi> the jersey, i doubt it'll look good with dye .. embroidery, yes, but dye .. it'll suck i think
14:06:58 <KageSenshi> *the jersey-like material
14:07:03 * msian_tux_lover agrees
14:07:23 <KageSenshi> right now we have 3 possible vendors
14:07:28 <KageSenshi> 1 from my contact
14:07:32 <KageSenshi> 1 from TYSSeries contact
14:08:00 <KageSenshi> another from jipang_menjerit's contact .. jipang_menjerit couldnt make it to meeting tomorrow , he said he'll pass to kull the samples
14:08:10 <KageSenshi> ui kulll
14:08:42 <KageSenshi> ...
14:08:45 <KageSenshi> [22:08] * Ping reply from kulll: 0.69 second(s)
14:08:58 <msian_tux_lover> pardon me are we getting embrodered or printed on?
14:09:10 <KageSenshi> msian_tux_lover, printed
14:09:18 <msian_tux_lover> oh ok...
14:09:36 <KageSenshi> embroidery for such huge design, is crazy :)
14:09:48 <KageSenshi> not to mention expensive
14:09:50 <MavJS> yup.
14:10:10 * KageSenshi wonder where kulll dissappeared
14:10:17 <KageSenshi> anyway .. lets get on to next item
14:10:20 <KageSenshi> oh wait
14:10:28 <KageSenshi> anybody have announcements or informations to add?
14:10:32 <KageSenshi> msian_tux_lover, the dinner
14:10:56 <KageSenshi> msian_tux_lover, summarize the info here (for the log) pls
14:11:33 <msian_tux_lover> RM45 per person....buffet style - 2 dishes specifically for vegetarians (no eggs, onions, leeks, shallots, garlic)
14:11:44 <KageSenshi> msian_tux_lover, place?
14:12:18 <msian_tux_lover> Hotel Seri Petaling
14:12:29 <msian_tux_lover> I already have the quotation and menu from the F&B Head
14:12:40 <MavJS> :)
14:12:48 * msian_tux_lover thanks to Cherie Low for her getting the quote
14:12:48 <KageSenshi> msian_tux_lover, when the latest for us to confirm , and do we need to pay upfront some amount first, if yes, how much?
14:13:17 <msian_tux_lover> I will confirm the payment method by Friday the latest.
14:13:21 <KageSenshi> #info fudpub dinner will be buffet style - 2 dishes specifically for vegetarians (no eggs, onions, leeks, shallots, garlic), place, sri petaling
14:13:33 <MavJS> yay! \o/
14:13:34 <KageSenshi> #info msian_tux_lover already have quotation and menu from the hotel
14:13:57 <KageSenshi> ok cool :-)
14:13:59 <msian_tux_lover> I need to stress that it is relatively normal but it is the company that counts
14:14:20 <KageSenshi> i trust you on the menu, but probably you might want to share it to the ML :)
14:14:30 * msian_tux_lover composing now
14:14:35 <KageSenshi> ok cool
14:14:51 <KageSenshi> ok any other announcements/info stuff ?
14:15:10 <MavJS> none from me ;)
14:15:18 <KageSenshi> ok
14:15:20 <msian_tux_lover> the vegetarian lunches - need to go on daily basis
14:15:24 * KageSenshi kicks kulll
14:15:33 <msian_tux_lover> I can book but will set me back about RM8
14:15:42 <msian_tux_lover> RM8 per person...
14:15:42 <sweemeng> don't
14:15:50 <sweemeng> don'tknow whether can claim back or not
14:15:55 <KageSenshi> sweemeng, err?
14:15:58 <sweemeng> nvm
14:16:06 <sweemeng> >:)
14:16:08 <msian_tux_lover> sweemeng, you must lay off the ganja
14:16:21 <MavJS> sweemeng: go read some Java stuff man :p
14:16:39 <KageSenshi> msian_tux_lover, which method can get you a nice receipt ?
14:17:04 <KageSenshi> (or a nice invoice .. so that we can get cash early)
14:17:30 <msian_tux_lover> hmm...I need the finalised number of vegetarian lunches
14:17:37 <KageSenshi> msian_tux_lover, ok
14:17:53 <msian_tux_lover> ML it please
14:17:54 <KageSenshi> btw, based on current calculation after updating banner prices .. we have around USD1k buffer
14:18:01 <msian_tux_lover> awesome!
14:18:05 <KageSenshi> not much , but comfortable
14:18:11 <msian_tux_lover> indeed
14:18:38 <KageSenshi> i went to the printing area near berjaya times square last saturday
14:18:46 <KageSenshi> and the prices there are awesome
14:18:46 <MavJS> at leat way better than USD200 :)
14:19:25 <KageSenshi> rm1.5 for 1sqft of tarpauline banner , 720dpi
14:19:30 * jurank_dankkal come back to earth... :)
14:19:39 * jurank_dankkal sorry guys..
14:19:50 <KageSenshi> rm4 for nylon lanyard, 20mm, hook clip ..
14:20:02 <msian_tux_lover> nice
14:20:22 <KageSenshi> rm375 for colored printing of fliers, 2 sides, 1000pieces
14:20:31 <msian_tux_lover> KageSenshi, how to buy coffee and tea ... we pay first or?
14:20:59 <KageSenshi> msian_tux_lover, hurm .. that will need to think of
14:21:09 <KageSenshi> msian_tux_lover, but i think we can even buy it last minute
14:21:15 <KageSenshi> and get harish to pay :P
14:21:20 <MavJS> heh :D
14:21:29 <jurank_dankkal> .fas Jurankdankkal
14:21:30 <zodbot> jurank_dankkal: jurankdankkal '' <yogi@numoss.org>
14:21:43 <KageSenshi> i'll try to figure out if we can get some petty cash
14:21:54 <msian_tux_lover> ok...
14:22:00 <msian_tux_lover> Tesco is always open
14:22:03 <KageSenshi> yep
14:22:16 <KageSenshi> and it'll be on the way to apiit from puchong perdana anyway
14:22:37 <KageSenshi> ok next item
14:22:47 <KageSenshi> #topic review of actions from last meeting
14:22:56 <meng> gotta warn to buy in large quantities, its Shah Alam, not Tesco Puchong
14:22:57 <KageSenshi> #link https://fedoraproject.org/w/index.php?title=FUDCon:KualaLumpur_2012/Meeting:2012-04-03
14:23:33 <KageSenshi> quote/lanyard .. done
14:23:37 <KageSenshi> upload design, done
14:23:52 <KageSenshi> MavJS, , ur todos?
14:24:09 <KageSenshi> meng, ok
14:24:15 <MavJS> KageSenshi: gurdip haven't send me the template. i'm planning to draft by myself tomorrow.
14:24:26 <MavJS> same with the milestone stuff
14:24:39 <KageSenshi> ok
14:24:45 <KageSenshi> erm .. next item
14:24:58 <jurank_dankkal> MavJS, have gurdip send u letter example invitation letter?
14:25:01 <KageSenshi> #topic Questions/Decisions
14:25:38 <MavJS> jurank_dankkal: not yet, mate. will buzz him again. if I don't get it by tomorrow evening. i'm going to draft it out using my own was ;)
14:25:58 <KageSenshi> #action MavJS will be buzzing gurdip for example invitation letter
14:26:04 <MavJS> jurank_dankkal: i'll let you know when i start. cool? :)
14:26:12 <MavJS> KageSenshi: thanks! :)
14:26:24 <KageSenshi> ok :)
14:26:29 <KageSenshi> anymore questions?
14:26:45 <jurank_dankkal> MavJS, Oke, see u tomorrow? r u going rigth?
14:26:45 <MavJS> KageSenshi: yeah, one.
14:26:50 <MavJS> jurank_dankkal: yup. :)
14:27:01 <KageSenshi> MavJS, the question is?
14:27:12 <jurank_dankkal> For Promo Team, we've done the new fliers but need some editing again...
14:27:21 <MavJS> KageSenshi: in the budget doc i saw that you didn't count in the amount
14:27:29 <KageSenshi> amount?
14:27:35 <MavJS> for the folks that are asking for separate.
14:27:40 <MavJS> was that left intentionally?
14:27:48 <MavJS> s/separate/separate rooms
14:27:50 <KageSenshi> MavJS, i added the amount into their budget request
14:27:55 <KageSenshi> intentional
14:28:00 <MavJS> KageSenshi: ah, ok. cool :)
14:28:08 <MavJS> just wanted to clarify :)
14:28:26 <KageSenshi> ok :)
14:28:41 <KageSenshi> MavJS, its stated at the side of the page :)
14:29:09 <KageSenshi> ok anymore questions?
14:29:17 <KageSenshi> before i raise mine
14:29:28 <MavJS> haz no more.
14:29:34 <jurank_dankkal> me too..
14:29:42 <KageSenshi> ok
14:29:46 <KageSenshi> swags
14:29:50 <KageSenshi> what should we produce?
14:29:52 <KageSenshi> stickers?
14:29:55 <KageSenshi> buttons?
14:30:01 <KageSenshi> boxes
14:30:02 <sweemeng> money?
14:30:06 <jurank_dankkal> keychain..
14:30:07 <MavJS> sweemeng: heh ;)
14:30:12 * msian_tux_lover slaps sweemeng
14:30:20 <sweemeng> if no money how to produce that
14:30:37 <KageSenshi> theres bunch of stuff here: https://fedoraproject.org/wiki/Marketing_collateral
14:30:41 <KageSenshi> sweemeng, dude .. read the budget doc
14:30:44 * KageSenshi kicks sweemeng
14:30:52 <sweemeng> ok
14:31:13 <KageSenshi> sweemeng, process is, we get the invoice, pass it to harish, harish will send cash over
14:31:34 <sweemeng> ok then
14:31:37 <sweemeng> we should have sticker
14:31:41 <MavJS> i _like_ buttons
14:31:47 <sweemeng> it is hard imagine people not sticking in on laptops
14:31:48 * KageSenshi thinks sweemeng is smoking something or just ate something funny tonight
14:31:57 <sweemeng> hacking R
14:31:59 <MavJS> sweemeng: +1 ;)
14:32:13 <sweemeng> boxes not so much, hard to bring
14:32:14 <KageSenshi> ok stickers
14:32:19 <sweemeng> hard to bring through custom
14:32:31 <KageSenshi> which design : https://fedoraproject.org/wiki/Marketing_collateral#Fedora_Stickers
14:32:39 <Dean> Hi guys. I jut want to clarify on one thing, about the Informal Invitation Letter, should be done on a 'letter way' or 'postcard way'?
14:32:56 <KageSenshi> by box, i mean: https://fedoraproject.org/wiki/Marketing_collateral#Fedora_Cheat_Cubes
14:33:07 <KageSenshi> the cheatcube is interesting ;)
14:33:12 <MavJS> indeed.
14:33:27 <KageSenshi> Dean, email way
14:33:42 <sweemeng> KageSenshi: cheatcube is nice, and unique down here in .my
14:34:05 <MavJS> yeah. haven't see that one before.
14:34:38 <MavJS> but then when you think about it, the cube is easier to forget after FUDCon than stickers though
14:34:52 <KageSenshi> ok .. not sure how much it'll cost to print the cheatcubes
14:35:00 <kulll> urghh...
14:35:01 <KageSenshi> but i'll check it out
14:35:08 <MavJS> KULLL
14:35:18 <KageSenshi> theres bunch of box printing shops at the place where i checked the prices too
14:35:44 <KageSenshi> button badges -> 500 pieces at myr1.2 per piece
14:36:12 <sweemeng> my take, cheatcubs and buttons are easily lose item
14:36:21 <sweemeng> but also more valuable too
14:36:29 <MavJS> yeah, pro & con :|
14:36:34 <KageSenshi> yep :)
14:36:51 <sweemeng> but i want a button to add to my button collection
14:37:02 <MavJS> 30% cubes, 30% buttons, 40% stickers? :p
14:37:21 <KageSenshi> sticker design : https://fedoraproject.org/wiki/Marketing/Stickers
14:37:31 <kulll> .fas kulll
14:37:32 <zodbot> kulll: kulll 'khairul anwar' <anwarbaik88@gmail.com>
14:37:38 <KageSenshi> MavJS, thing is ... erm .. the place i went checking the prices, are mass-produce shops
14:37:39 <KageSenshi> XD
14:37:50 <MavJS> KageSenshi: can we get stickers like the one on your car? :D
14:37:56 <MavJS> i like big stickers ;p
14:37:58 * KageSenshi asked for 500pieces flyer .. the dude said .. "500 only"??
14:37:59 <MavJS> KageSenshi: ok :D
14:38:03 <MavJS> heh
14:38:17 <KageSenshi> XD
14:38:27 <sweemeng> KageSenshi: can carry over to next event?
14:38:40 <sweemeng> you mean really mass produce?
14:38:44 * KageSenshi wonder, there used to be a lot of sticker designs in the collateral page
14:38:46 <KageSenshi> where they went
14:38:51 <KageSenshi> sweemeng, yep, print generic designs
14:39:11 <sweemeng> we can print 1 batch and reuse for the next 1 year
14:39:16 <sweemeng> if we ever have that many events
14:39:29 <MavJS> sweemeng: we _will_ have that many events ;)
14:39:33 <KageSenshi> hehe :)
14:39:41 <KageSenshi> sweemeng, we can also pass them to foreign ambassadors
14:39:42 <sweemeng> then we can do for 1 year worth of it la
14:39:42 <MavJS> i'll make sure that ;)
14:39:57 <KageSenshi> harish will be bringing the usual keychains
14:40:02 <MavJS> these stickers look good :D -> http://spot.fedorapeople.org/sticker-pic.jpg
14:40:06 <KageSenshi> but i do think we should produce something on our side
14:40:26 <sweemeng> can't print with this fudcon logo?
14:40:32 <sweemeng> make it unique only from .my
14:40:53 <KageSenshi> hurm .. how about this
14:40:55 <jurank_dankkal> MAvJS, Sorry out of topic, I've create this sample email inviation letter, need more editing https://fudconkl.etherpad.mozilla.org/11
14:40:59 <KageSenshi> 1 swag -> generic design
14:41:05 <KageSenshi> 1 sticker -> with fudcon logo on it
14:41:26 <KageSenshi> jurank_dankkal, you can notify a bit later you know :)
14:41:34 <msian_tux_lover> logs -> have a look at this http://www.u-fukui.ac.jp/eng/
14:41:35 <KageSenshi> jurank_dankkal, or u need to leave early?
14:41:38 <msian_tux_lover> logo
14:41:45 <jurank_dankkal> oke2, sorry... :)
14:41:57 <MavJS> http://duffy.fedorapeople.org/collateral/stickers/speech-bubbles.png <<-- how about that?
14:42:21 * KageSenshi remember seeing a sticker set from duffy
14:42:25 <KageSenshi> not just that one
14:42:36 <meng> Attended Fudcon like a Boss meme sticker?
14:42:36 <sweemeng> MavJS: that is suitable for name tag
14:42:41 <sweemeng> or even tshirt
14:42:48 <sweemeng> they have to write on the tshirt hmmm
14:42:51 <MavJS> KageSenshi: if you type "fedora stickers" most of them are from mizmo's blog :D
14:42:55 <msian_tux_lover> KageSenshi, you seen the logo for University of Fukui?
14:43:00 <MavJS> sweemeng: yup.
14:43:13 <KageSenshi> msian_tux_lover, yep .. but i think thats totally off from the meeting :)
14:43:21 <MavJS> :D
14:43:31 <KageSenshi> msian_tux_lover, or ure trying to raise something?
14:43:45 <msian_tux_lover> the Fedora logo and the University of Fukui's are essentially the same
14:43:57 <sweemeng> if put the speech bubble logo, need to make a relatively big one,
14:43:58 <meng> http://upload.wikimedia.org/wikipedia/en/4/44/University_of_Fukui_logo.png
14:44:03 <KageSenshi> ah its nicu's
14:44:04 <KageSenshi> http://fedora.nicubunu.ro/artwork/stickers/kit/fedora_kit_a6.svg
14:44:40 <KageSenshi> msian_tux_lover, and?
14:45:07 <KageSenshi> back to topic
14:45:14 <KageSenshi> bubble sticker?
14:45:18 <KageSenshi> fedorasticker kit?
14:45:22 <KageSenshi> or new design?
14:45:27 <kulll> fedora cube >.<
14:45:28 <KageSenshi> or laptop stickers?
14:45:42 <msian_tux_lover> did not know fedorans really dun care abt ripping off some people's logo
14:45:45 <KageSenshi> i mean, 'powered by fedora' laptop stickers
14:45:50 <MavJS> hhmm, this is a tough choice.
14:46:30 <KageSenshi> msian_tux_lover, raise this in fedora-advisory-board ml pls :)
14:46:33 <kulll> +1 fedorasticker kit
14:46:37 <sweemeng> if i put a powered by fedora sticker on my laptop
14:46:38 <KageSenshi> msian_tux_lover, totally off topic for this meeting
14:46:46 <MavJS> sweemeng: well, it isn't :p
14:46:48 <sweemeng> people knows i am lying =.=
14:47:14 <MavJS> i think, +1 for fedorasticker kit then..we can get a variety of stickers
14:47:37 <MavJS> any other ideas, folks?
14:48:00 <MavJS> ping TYSSeries vinz007
14:48:04 * KageSenshi +1 to sticker kit too .. but i think we might want to reorganize it .. add the fudcon kl logo there XD
14:48:13 <MavJS> ok ;)
14:48:16 <KageSenshi> ... then again ..
14:48:27 <KageSenshi> the sticker kit stickers are not that nice to begin with :P
14:48:36 <MavJS> what? XD
14:48:37 <TYSSeries> Collect suggestions and vote later on?
14:48:47 <KageSenshi> ok .. bring to ml
14:48:55 <msian_tux_lover> whatever man...your call
14:48:57 <msian_tux_lover> bye
14:49:02 <KageSenshi> next item
14:49:08 <MavJS> woah! :|
14:49:22 <KageSenshi> MavJS, well, msian_tux_lover is always like that :)
14:49:31 <KageSenshi> anwyay back to topic
14:49:33 <kulll> :(
14:49:37 <KageSenshi> Banner designs
14:49:39 <kulll> he merajok d
14:49:42 * KageSenshi pokes jurank_dankkal
14:50:07 <KageSenshi> jurank_dankkal, we're going to produce 2.5*6.7ft vertical banner
14:50:18 * jurank_dankkal yup..
14:50:31 <KageSenshi> #info vertical banner sizes 2.5*6.7ft , 2*6ft
14:51:00 <KageSenshi> for horizontal banner to hung in front of apiit, gurdip said its 8*4
14:51:26 <KageSenshi> jurank_dankkal, task for your team is .. to dig through the wiki for existing designs
14:51:43 <KageSenshi> we will be printing around 3 generic roll up banners
14:52:24 <KageSenshi> which are 2.5*6.7ft
14:52:54 <KageSenshi> and around 6 x-stand banners -> 2*6ft
14:53:10 <KageSenshi> you guys decide how many in that 6 x-stand banners should be generic
14:53:28 <KageSenshi> but imo, keep event-specific design minimal
14:53:43 <KageSenshi> so that we can reuse the banners
14:53:51 <MavJS> *reuse* +1 :)
14:54:13 <KageSenshi> i'm thinking of passing out these 3 old vertical banners to other ambassadors
14:54:25 <KageSenshi> we'll keep the new 3 roll up banners
14:54:39 <MavJS> :o
14:54:54 <MavJS> ah, Dean is still here though.
14:55:09 <KageSenshi> haha
14:55:21 <KageSenshi> [22:55] * Ping reply from Dean: 1.41 second(s)
14:55:27 <KageSenshi> ok he still here
14:55:36 <Dean> noted
14:55:48 <MavJS> KageSenshi: are we going to use the banner from last FAD as well? :D
14:55:58 <KageSenshi> MavJS, yep
14:56:01 <Dean> @jurank_dankkal try to reconnect
14:56:06 <MavJS> cool :D
14:56:36 <KageSenshi> ok
14:56:55 <KageSenshi> Dean, btw .. whenever you guys do new designs thats not taken from the fedora wiki
14:57:04 <KageSenshi> send it to design-team mailing list for inputs too :-)
14:57:33 <Dean> KageSenshi I tried to avoid from using existing design by producing the new one
14:57:54 <KageSenshi> Dean, producing new ones -> then you must send it to design-team mailing list
14:58:07 <Dean> OK...
14:58:12 <KageSenshi> Dean, they'll help you in ensuring its with the design guidelines etc
14:58:19 <KageSenshi> Dean, but imo, reuse where possible
14:58:33 <KageSenshi> Dean, reuse tend to be cleaner and nicer
14:59:28 <Dean> KageSenshi: Whenever possible to be reuse, we use those resources at max. So far, we sill reuse most of the guidebook design, for poster and banner, we try to make a new one
15:00:08 <KageSenshi> #action KageSenshi to file design-team ticket for vertical banner and horizontal banner
15:00:18 <KageSenshi> Dean, it is not necessary to create new design
15:00:19 <KageSenshi> :)
15:00:29 <Dean> OK
15:00:48 <KageSenshi> i'm trying to reduce you guy's work, dont ask for more work
15:00:49 <KageSenshi> lol
15:00:56 <MavJS> hehe :D
15:01:11 <Dean> Sure.
15:01:31 <KageSenshi> Dean, in general, what promo team should focus is the content of the design
15:01:52 <KageSenshi> Dean, the design itself, we can always file a ticket .. if the ticket takes time, then we do ourselves
15:02:32 * jurank_dankkal also noted for me..
15:03:34 <KageSenshi> https://fedoraproject.org/wiki/File:Freedom1_2.png this is one
15:03:49 <KageSenshi> maybe rearrange and put logo
15:04:25 <KageSenshi> https://fedoraproject.org/wiki/File:Artwork_MarketingCollateral_artteamposter_thumb.png this one, the background can be reused
15:05:05 <KageSenshi> things like that
15:05:09 <KageSenshi> got wat i mean right?
15:05:12 <Dean> Ahhh, basically, I coined both things at one, design and content. but for other thing like the guidebook, still on progress by other members.
15:05:17 <Dean> yeah. Got it
15:05:47 <KageSenshi> remix where possible :)
15:06:01 <KageSenshi> ok
15:06:30 <KageSenshi> next item i guess
15:06:36 <KageSenshi> (we're already beyond 1 hour mark)
15:06:58 <MavJS> yeah.
15:07:11 <KageSenshi> #action jurank_dankkal and Dean to pick existing fedora vertical banner designs and remix for fudconkl banners
15:07:56 <KageSenshi> #info .. it is _not_ necessary to create a new design, reuse/remix where possible
15:08:32 <jurank_dankkal> Oke..
15:08:38 <KageSenshi> #info for totally new design, we need to send to design-team for review in case of its violating the guidelines
15:08:55 <KageSenshi> ok
15:09:03 <KageSenshi> #topic new action items
15:09:20 <KageSenshi> RH sent me an email earlier for invitation letter for Chief of Minister Melaka
15:09:25 <KageSenshi> not sure how to write it
15:09:43 <KageSenshi> #halp need help in writing invitation letter for Chief of Minister Melaka ..
15:09:52 <meng> must be in Malay?
15:10:00 <MavJS> hopefully not.. :|
15:10:03 <KageSenshi> harish said he picking it up, but i think we should work on one too just in case
15:10:05 <harish> KageSenshi, i've drafted one and am working with daniel/raymond
15:10:12 <KageSenshi> ah
15:10:13 <KageSenshi> ok
15:10:15 <MavJS> :)
15:10:19 <KageSenshi> cool :)
15:10:24 <harish> in anglais
15:10:31 <MavJS> hehe :)
15:10:36 <KageSenshi> XD
15:10:51 <KageSenshi> ok thats being dealt with then :)
15:10:55 <KageSenshi> ok any new action items?
15:11:04 <harish> btw, i've just sent out the visa application invitation letters to all those who need it and have updated the spreadsheet
15:11:27 <harish> i've sent the letter to their <fasaccount>@fedoraproject.org address.
15:11:41 <KageSenshi> cool
15:12:14 <MavJS> awesome :)
15:12:25 <KageSenshi> #info harish have sent out visa application invitation letters to all those who need it and have updated the spreadsheet .. emails sent to @fedoraproject.org addresses
15:12:39 <KageSenshi> MavJS, all their fas emails are working right?
15:12:42 <harish> next is to complete the ticket purchase and hotel payments
15:13:02 <MavJS> KageSenshi: yeah, so far no issue. except eltermino
15:13:04 <MavJS> :)
15:13:18 <KageSenshi> MavJS, i mean .. user@fedoraproject.org emails
15:13:23 <MavJS> KageSenshi: yup.
15:13:28 <KageSenshi> coz .. well .. i'm not sure if everyone have that email ..
15:13:31 <KageSenshi> i know you dont :P
15:13:39 <MavJS> heh ;)
15:13:53 <KageSenshi> anyway, any new action items?
15:14:06 <KageSenshi> harish, thanks for the updates :D
15:14:27 <harish> sure. i have not been able to participate actively on the irc
15:14:55 <harish> and if there is still something that i am not responding to, please ping me on email.
15:15:11 <KageSenshi> harish, which is fine :) .. our main concerns are fund related stuff as its something we cant deal on our own
15:15:23 <KageSenshi> and yes, i'll ping through email :)
15:15:24 <harish> understood
15:16:08 <KageSenshi> ok :)
15:16:20 <KageSenshi> next topic i guess
15:16:24 <KageSenshi> #topic open floor
15:16:32 <KageSenshi> ok .. any random stuff?
15:16:35 * harish notes that none of the <fasaccount>@fedoraproject.org emails containing the visa application support note has bounced :-).
15:16:52 <MavJS> \o/
15:17:00 <meng> they read or not, that is the question
15:17:12 <KageSenshi> harish, i hope it doesnt go to dev/null .. as it was like that when i yet to have my fas email :)
15:17:21 <KageSenshi> but that was back then
15:17:24 <MavJS> heh
15:17:52 <meng> etherpad the CM invite, we might need it if we need to make a Malay one
15:17:55 <KageSenshi> sent test mail, didnt receive anything, nor bounce , then realized theres steps need to follow
15:18:13 <MavJS> meng: aye, sir!
15:18:18 <harish> well, if they are serious about fedora and want to travel to fudcons, they better not be sending it to /dev/null!
15:18:30 <harish> meng, hang on.
15:18:38 <KageSenshi> harish, i mean.. the @fedoraproject.org address
15:20:18 * KageSenshi sends email to mavjs@fedoraproject.org to see if its bounces
15:20:23 <KageSenshi> ok it bounces
15:20:24 <MavJS> lol!
15:20:41 <KageSenshi> doesnt send to /dev/null like years ago
15:20:42 <KageSenshi> :P
15:20:51 <MavJS> there's a long way to go before I get that one XD
15:20:51 <harish> meng, https://fudconkl.etherpad.mozilla.org/13
15:21:29 <KageSenshi> MavJS, i'll make sure you get yours after fudcon
15:21:40 <MavJS> heh :)
15:21:40 <KageSenshi> MavJS, coz azneita will be there
15:21:46 <MavJS> KageSenshi: right.. :D
15:21:57 <KageSenshi> #link https://fudconkl.etherpad.mozilla.org/13 letter to Chief Minister Melaka ..
15:22:02 <meng> MavJS: can set up a account for the mopad?
15:22:13 <MavJS> harish: i hope you'll give a talk at FUDCon? :)
15:22:29 <harish> MavJS, yes, i will. i have not filled out wiki yet.
15:22:37 <harish> i plan on git/openshift something.
15:22:43 <KageSenshi> meng, i've set it to public
15:22:56 <MavJS> harish: cool :)
15:23:10 <KageSenshi> harish, http://fedora.my/events/fudconkl2012/propose submit talks here :)
15:23:28 * MavJS was looking forward to hear about: http://www.communityleadershipteam.org/ XD
15:24:14 <KageSenshi> erm ..
15:24:15 * KageSenshi thinks the open floor item starting to drift out .. endmeeting i guess?
15:24:33 <MavJS> KageSenshi: yeah. XD
15:24:41 <KageSenshi> ending meeting in 10
15:24:42 <KageSenshi> 9
15:24:43 <KageSenshi> 8
15:24:44 <KageSenshi> 7
15:24:45 <KageSenshi> 6
15:24:46 <KageSenshi> 5
15:24:47 <KageSenshi> 4
15:24:48 <KageSenshi> 3
15:24:52 <KageSenshi> 2
15:24:54 <KageSenshi> 1
15:25:06 <kulll> tata
15:25:09 <MavJS> \o/ ?
15:25:11 <KageSenshi> thanks all for attending this meeting .. see you tomorrow at McD Ampang Park
15:25:14 <KageSenshi> #endmeeting